Skocz do zawartości

Rotametry nie reagują na regulacje - ogrzewanie podłogowe


Asphyxx
 Udostępnij

Przejdź do rozwiązania Rozwiązane przez gmaj22,

Rekomendowane odpowiedzi

Witam,

Przy próbie regulacji rotmatrów na poszczególnych sekcjach ogrzewania podłogowego rotametry mi nie reagują, tzn. reaguje, ale tylko jeden i to gdy wszystkie pozostałe rotametry są pozakręcane, a pompa chodzi na max biegu.

Ogrzewanie w moim domu jest mieszane, tj. podłogowe + grzejniki.  

Posiadam 3 pompy: jedna do C.W.U, jedna do C.O i oddzielna do ogrzewania podłogowego. Wszędzie są te same pompy Grundfos ALPHA 2L 25-40 180. Przy C.W.U pierwszy bieg, przy C.O pierwszy bieg i przy ogrzewaniu podłogowym ostatni, czwarty bieg.  Przed pompami są filtry siatkowe, a za pompami zawory zwrotne.  Dodatkowo, do ogrzewania podłogowego założony jest zawór trójdrożny AFRISO a do C.O czterodrożny. Ogrzewanie podłogowe jest na dwóch rozdzielaczach - jeden na pierwszym piętrze (2 sekcje - tylko korytarz + łazienka =  ok 20 m2), a na parterze 5 sekcji, przy czym na parterze jest w sumie 60m2, ale podłogowego jest ułożone na max 50 m2 - co 10 cm rurki.  Myślę, że może być na całości max 500m rury do ogrzewania podłogowego.   

 

To co zrobiłem, a nie przyniosło żadnych rezultatów:

- wyczyściłem filtry wstępne (delikatnie były przybrudzone, ale nie tak mocno);

- próbowalem wyregulować większy przepływ na zaworze trójdrożnym i obserwowałem rotmatry - brak rezultatów;

- zmieniłem na chwilę pompę do ogrzewania podłogowego na POMPA CO OBIEGOWA ELEKTRONICZNA ZESTAW 25-60/180 (jakaś firma krzak - Rohtenbach) , aby sprawdzić czy przy wymianie pompy o większej wydajności i wysokości podnoszenia będę mógł sterować rotmatrami - nic nie dało.;

- wyłączyłem na chwilę pompę c.o. w celu sprawdzenia, czy nie ma "konfliktu pomp" na powrocie, również nic nie dało.

 

Zdjęcia poniżej. 1637047478254.thumb.jpg.7c31325eb625e35af3fde767451a4f63.jpg

 

 

Rozdzielacz jest firmy KAN-Therm, rotametry zainstalowane na powrocie (rotametry podnoszą się od "dołu"). Samo doprowadzenie rury do rozdzielnicy myślę, że jest wystarczające - jest tam zaciskana rura PEX o sporym przekroju. Zdjęcie z rozdzielnicy z parteru (przepraszam za słabą jakość- jak wrócę do domu to podmienię).

 

 

 

1637047478310.thumb.jpg.1424fde3e6ec8abbed5d0da7e9ee9d4a.jpg

 

 

 

Czy ktoś wie co może być przyczyną, że nie mogę wyregulować tych rotametrów? 😕 Jak są wszystkie odkręcone to właściwie przepływ jest na 0 albo bliski zeru. Podłogowe "jakos" chodzi, tj. nie równomiernie grzeje i chciałbym to poprawić poprzez regulację rotametrami bowiem niektóre miejsca są zimne wręcz a w drugich jest delikatnie ciepło.

 

pozdrawiam

Edytowane przez Ryszard
Dodano prefiks
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam , sprawdził bym jeszcze zawór termostatyczny 3d . Rozkręć go wyczyść i posmaruj wazeliną , jak wejdziesz na tym forum na mojego bloga w zakładce ,,instrukcje" to jest tam filmik jak taki zawór wyczyścić ,

akurat jest to ESBE , robi się to bardzo podobnie , jak zdążę jutro to wrzucę też filmik z takim zaworem .

Odnośnik do odpowiedzi
Udostępnij na innych stronach

2 godziny temu, tomekb napisał:

Witam filmik z zaworem Afriso dodałem w ,,blogu" w zakładce instrukcje . 

Dziękuję, jak wrócę do domu to na pewno obejrzę i spróbuję wyczyścić zawór 3d.

7 minut temu, Uzytkownik2 napisał:

Tak na marginesie,pomijając przepływy na rotametrach,zła lokalizacja zaworu zwrotnego w obiegu podlogowki

 

A mógłbym prosić o podpowiedź w którym miejscu powinien się on znajdować? Przy instalacji C.O, również ZZ jest umiejscowiony za pompą.

Czy jest możliwe aby zawór zwrotny blokował przepływ, przez co nie ma możliwości wyregulowania rotametrów?

 

 

Edytowane przez Asphyxx
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Godzinę temu, Asphyxx napisał:

Dziękuję, jak wrócę do domu to na pewno obejrzę i spróbuję wyczyścić zawór 3d.

 

A mógłbym prosić o podpowiedź w którym miejscu powinien się on znajdować? Przy instalacji C.O, również ZZ jest umiejscowiony za pompą.

Czy jest możliwe aby zawór zwrotny blokował przepływ, przez co nie ma możliwości wyregulowania rotametrów?

 

 

Tak jest możliwe, że zawór zwrotny blokuje przepływ, kiedyś nawet zdarzyło się nam na produkcji ,że otrzymaliśmy wadliwy egzemplarz ,który był odwrotnie złożony ,lub poznakowany.

dlatego czasami warto brać wszystko pod uwagę .

 

Tak jeszcze sobie patrzę na to twoje niewyraźne zdjęcie i widać na nim, że brakuje na dolnym zaworze motylka, sprawdź czy czasami ktoś nie przekręcił go do końca .  

Edytowane przez tomekb
Odnośnik do odpowiedzi
Udostępnij na innych stronach

W tych sprężynowych zaworach zwrotnych wkurza mnie to, że przy określonym przepływie potrafią drgać.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziękuję za wskazanie, gdzie powinien znajdować się ZZ.

Czy montaż ZZ na powrocie instalacji może mieć wpływ na przepływ wody ? - jeśli tak, to może lepiej zamontować ZZ klapowy zamiast sprężynowego  (mniejszy opór?)

Edytowane przez Ryszard
Proszę nie cytować ostatniego postu
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest możliwe, żeby blokował przepływ? Może usunąć ZZ i wstawić zawór kulowy, aby sprawdzić czy sytuacja się nie poprawi ?

 

ps. wstawiam bardziej wyraźne zdjęcie z rozdzielnicy 1637655823673.thumb.jpg.abfeec6906ff520edab39ee0a3e22ba8.jpg

 

Edytowane przez Ryszard
Proszę nie cytować ostatniego postu
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zmieniłem pompę na mocniejszą (25-60) i również przepływy na rotametrach się nie zwiększyły, więc ją oddałem z powrotem. Może ZZ stawia opór, który pompka nie może "udźwignąć"?

Jaka więc pompa powinna być dobrana do mojej instalacji przy założeniu, że jest ok 400mb rury ?

 

pozdrawiam,

Edytowane przez Ryszard
Proszę nie cytować ostatniego postu
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeżeli pętle są 100m to pompa 25/40 da radę bez problemu.

Natomiast wąskim gardłem może być rura zasilająca o zbyt małej średnicy.

Ewentualnie zaw 3-D o za małym Kvs.

Na próbę możesz zdemontować ZZ , on i tak musi być na powrocie a nie za pompą.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Godzinę temu, Asphyxx napisał:

Zmieniłem pompę na mocniejszą (25-60) i również przepływy na rotametrach się nie zwiększyły, więc ją oddałem z powrotem. Może ZZ stawia opór, który pompka nie może "udźwignąć"?

Jaka więc pompa powinna być dobrana do mojej instalacji przy założeniu, że jest ok 400mb rury ?

 

pozdrawiam,

 

Miałem taki przypadek że rotametry nie reagowały kompletnie na regulację, u mnie pomogło mocne odpowietrzenie podłogówki ( tak po 20L na pętle ) - wszystko wróciło do normy.

Odnośnie zaworu zwrotnego jak przedmówcy pisali - również zgadzam się że nie powinno go tam być.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 3 tygodnie później...

Panowie,

ZZ został zamontowany na powrocie, zgodnie z Waszymi zaleceniami - zdjęcie poniżej.

Pętle są do 100m MAX - 7 sekcji łącznie.    Dwie na górnym rozdzielaczu, pięć na dolnym.

Zawór 3-D rozebrałem i wydawał mi się być podejrzany, więc kupiłem nowy. Założyłem zawór 3D również firmy AFRISO ale z większym KVS - 2,5m3 (model ATM 561). Chciałem założyć jeszcze większy ale nie zmieściłby mi się w instalację, a ten 561 był identycznych rozmiarów jak ATM 361 z KVS 1,6 m3.

 

I teraz co zauważyłem... jeżeli odkręce zawór 3D na maks to ewidentnie słychać jak ten przepływ mocno idzie i wtedy, jeśli pompa jest na max biegu, to mogę wyregulować rotametry na dole POD WARUNKIEM, że na górze (na piętrze) rotametry będę mieć właściwie odkręcone na MAX. O co tu chodzi? Wychodzi to tak, jakby dolny rozdzielacz z ogrzewania podłogowego był uzależniony od otwartych rotametrów na piętrze. Co więcej, jeżeli na 3D przykręce zakres temperatury, żeby szło np. 35 stopni na instalację, to wtedy nawet i na dole nie mam możliwości regulacji przepływu na rotametrach...

Na górze rotametry mogę swobodnie sobie regulować (nawet przy regulowaniu 3D np. na 32 stopnie) i grzeje podłoga elegancko, a na dole bardzo słabo.

Próbowałem również zakręcić całkowicie rozdzielacz od podłogowego na górze i zostawić tylko otwarty dolny  rozdzielacz od parteru i zobaczyć, czy będę mógł regulować rotametrami, ale niestety bez rezultatów. Nawet jak zostawie tylko jedną sekcję to tak jakby pompa nie miała siły go "podnieść", mimo iż to raczej nie jest problem po stronie pompy. Nie mam pojęcia co może być nie  tak. Może Wam przychodzą jakieś pomysły jeszcze do głowy?

Ps. rura doprowadzająca do rozdzielacza to PEX dosyć sporych rozmiarów, myślę, że 28mm.  Wstawiam kilka dodatkowych zdjęć, może zasugerują, co może być nie tak.

piec_zasilanie.thumb.jpg.08512da652392f63ee6516ce8756e41f.jpg

 

Zdjęcie rozdzielacza na piętrze, na którym mogę regulować przepływ rotametrami. Co ważne podkreślenia, jak po montażu uruchamiałem podłogowe to nic nie można było zregulować (podłogówka nigdzie nie grzała). Nastepnie zakręciłem wsystkie sekcje podłogowego na parterze oraz jedną sekcję na górze (tylko jedna sekcja była otwarta) - pompa na MAX bieg i słychać było jak fajnie odpowietrza cały układ. Zacząłem tak otwierać wszstkie sekcje pokolei ale na dole odpowietrzniki miałem zakręcone (tylko na górze jakby powietrze uchodziło), mimo wszystko na dole nie mogę regulowąć tymi rotametrami, bo nie reagują 😕

1810609821_rozdzielaczgra.thumb.jpg.ea2e16c75a875d7807dc481702e25bd8.jpg

 

 

Rozejście z instalacji ogrzewania podłogowego za zaworem na górną belkę rozdzielacza, oraz w dół na dolną. Powrót analogicznie, później się łączy i idzie bezpośrednio do pieca.

514982226_rozejcienagreid.thumb.jpg.22b56cf2008e2ace7bb4c1f9081aac14.jpg

 

Wstawiaony ZZ na powrocie.

319956333_ZZ-powrt.thumb.jpg.0a1f700f2d6c9e792e201eb64f529d4c.jpg

Dzięki, Michał

 

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Oglądałeś ten zawór zwrotny może on trefny jakiś?

Jak jest dzielone zasilanie góra i dół?

Zakręć górną belkę głównym zaworem i zobacz czy pojedynczo na dole będzie coś działac?

Odkręć z boku na belce zawór do spuszczania wody zobacz czy w ogóle dochodzi tam woda.

Odpowietrzniki działają ?

Edytowane przez szakallo
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Oglądałem, sprawdzałem ZZ - jest ok.

Tak jak na załączonym powyżej obrazku, pompa chodzi na III biegu i obieg ciepłej wody idzie ->   a następnie jest rozdzielenie trójnikiem rury (jest za zaworem kulowym motylkowym) na górną belkę (2 małe sekcje od podłogowego) i na dolny rozdzielacz (5 sekcji).

Może po prostu za dużo wody idzie na górę bo pompa ma tam lżej pchać wodę (jest krócej), niż na dół? Ale tam są tylko 2 krótkie sekcje... dodatkowo jak wspomniałem, nawet jak zakręcę całkowicie ogrzewanie podłogowe na górze to na dole nie mogę regulować przepływami...

Ps.  Nadmienię, że rozdzielenie na grzejniki z osobnej pompy jest zrobione w analogiczny sposób na piętro + na parter i działa jak należy.

 

Wracając do kolejnych Twoich pytań:

 

Zakręć górną belkę głównym zaworem i zobacz czy pojedynczo na dole będzie coś działac? - już tak robiłem. Nic na dole nie reagują rotametry, nawet jak tylko jedna sekcja jest otwarta.

Odkręć z boku na belce zawór do spuszczania wody zobacz czy w ogóle dochodzi tam woda - dochodzi, można ją spuścić.

Odpowietrzniki działają ? - i to jest dobre pytanie... gdy otworze je do końca, a pompa chodzi na MAX to leci z nich woda, więc przykręcam delikatnie (ale zawsze tak, żeby zapas był na odchodzace powietrze).  Nigdy co prawda nie słyszałem, żeby jakiekolwiek "strzelanie" powietrza z nich było, ale czy odpowietrznik mógłby tu być problemem ? Co prawda są tu wstawione jakieś inne odpowietrzniki niż na górze, ale szczerze mówiąc nie myślałem nawet o nich.

Mam założony na dolnej belce taki odpowietrznik (razem z zaworem spustowym).

ZESTAW-ODPOWIETRZNIK-Z-ZAWOREM-SPUSTOWYM-1-Kod-producenta-H1129.jpg.6b1a92c7c27123de0bb32dcf20e8cf5f.jpg

Pozdrawiam,

Edytowane przez Asphyxx
Odnośnik do odpowiedzi
Udostępnij na innych stronach

To jest automat raczej nie powinna z niego lecieć woda po odkręceniu. Zakręca się tylko gdy zatnie się pływak i mogłoby coś się przelewać.

Szczerze to już brakuje mi pomysłu - albo coś jest zatkane w rurze albo na odwrót podłączone zasilanie z powrotem.

Rozumiem że belki od rozdzielacza na dole to komplet a nie jakieś składaki z różnymi zaworami

może tam w górnej belce są jakieś zawory NC?

sprawdz czy wciskając jeden nic się nie zmieni

Zastanawia mnie ta wersja po prawej

 

http://www.instalacjebudowlane.pl/obrazki2/rozdzielacze_kan_210116.jpg

Edytowane przez szakallo
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij




×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.