Skocz do zawartości
IGNOROWANY

Sas efekt 23kW ST-550 pid gaśnie i wywala opał.


djbuzer

Rekomendowane odpowiedzi

Witam szanowne grono forumowiczów.

Pacjent jak w tytule kocioł z podajnikiem Sas efekt 23 kW plus sterownik Tech ST-550 w pracy PID. Problem polega na tym iż kocioł potrafi zgasnąć i wywalić od pół do czasmi pełnego wiaderka opału do popielnika. Problem występuje w różnych odstępach czasu, raz popracuje dobę raz 10 godzin i potrafi zgasnąć z wywaleniem opału. Piec zamontowany 3 sezon i dotychczas wszystko było ok. W zeszłym roku zrobił tylko raz taki numer i to wszystko. Obecnie od środy usterka wystąpiła 4 razy w różnych odstępach czasu i nie ma na to żadnej reguły. W sterowniku nie dokonywano żadnych zmian. Błędów brak. Wszystkie parametry w normie. Po ponownym rozpaleniu wszystko działa jak należy. Czy ktoś może naprowadzić mnie na trop co może być przyczyną (sterownik głupnie?) bo jest to trochę męczące taka zabawa w kotka i myszkę...

Dziękuję za wszystkie sugestie.

Pozdrawiam.

 

Wysłane z mojego Mi 9T Pro przy użyciu Tapatalka

 

 

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli wyrzuca tyle niespalonego grochu to najbardziej prawdopodona przyczyna to zawysoka temp. podajnika. Nie wiem jak u Ciebie, ale mój ster ( defro ) zapisuje taką informacje w zakładce alarmy albo komunikaty, nie pamiętam dokładnie w tej chwili. 

Odnośnik do komentarza
Udostępnij na innych stronach

jeśli na wyświetlaczu nie ma alarmu 'za wysoka temperatura podajnika' to znaczy że po prostu zgasł w podtrzymaniu. Proponuję jeśli to możliwe sprawdzić ustawienia podtrzymania i zwiększyć częstotliwość przedmuchu.

Odnośnik do komentarza
Udostępnij na innych stronach

Jakie masz nastawy wklepane do sterownika? Jaka moc eko?

Próbowałeś w dwustanie na tych nastawach? 

Odnośnik do komentarza
Udostępnij na innych stronach

Dzięki za za zainteresowanie i podpowiedzi... Chyba wiem co jest grane obecnie sprawdzam czy to jest powodem. Po testach opiszę co trapiło piec jeśli to będzie to...

Wysłane z mojego Mi 9T Pro przy użyciu Tapatalka

Odnośnik do komentarza
Udostępnij na innych stronach

Witam ponownie. Po tygodniu testów winny jest groszek (niby ta sama kopalnia lecz inna ściana i niestety kłopoty) oraz dodatkowo wyczyściłem czujnik temperatury spalin, który kiedy był zabrudzony trzymał wysoką temperaturę spalin, reagował wolniej na zmiany w dół temperatury spalin a to z kolei przekładało się na obroty wentylatora i piec wygasał. Jedyną zmianę jaką dokonałem w sterowniku to granulacja paliwa z drobnej na grubą. Obecnie od tygodnia kocioł pracuje stabilnie, bezproblemowo i opal się dopala zadowalająco.
Dziękuję za pomoc i zainteresowanie tematem.

Wysłane z mojego Mi 9T Pro przy użyciu Tapatalka



Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.