Skocz do zawartości
IGNOROWANY

Kocioł ATMOS DC 18S - problemy z obsługą


cinek15c
 Udostępnij

Przejdź do rozwiązania Rozwiązane przez cinek15c,

Rekomendowane odpowiedzi

Dzień dobry.

Z racji walki o "Czyste powietrze" w naszym pięknym kraju, rodzice byli zmuszeni do wymienienia starego pieca na nowoczesny kocioł Atmos DC 18S. 

Problem w tym, że powoduje on spore problemy w obsłudze. W związku z tym proszę o wsparcie i wskazówki jak poprawnie obsługiwać ten sprzęt. 

Po pierwsze, mimo trzymania się instrukcji obsługi i obejrzenia niezliczonej liczby filmików jak poprawnie rozpalać w tym piecu, to w przypadku otwarcia górnych drzwiczek w celu np. dołożenia drewna - masa dymu wydostaje się na kotłownię, nie da się nawet tych drzwiczek uchylić na moment. Na filmach u ludzi można spokojnie otworzyć górne drzwiczki i podziwiać proces spalania, przy czym nie wydostaje się nawet odrobina dymu. Przy próbie otwarcia postępujemy zgodnie z instrukcją - wentylator działa oraz zawór do rozpalania jest w pozycji otwartej. Co tutaj jest nie tak, że za każdym razem masa dymu wydostaje się na kotłownię?

Po drugie - pomimo palenia przez kilka godzin, jest to w zasadzie sztuka dla sztuki. Ani grzejniki nie są ciepłe, piec ma tylko 42 stopnie Celcjusza. 
* regulator ciągu ustawiony na 90 stopni
* termostat regulacyjny ustawiony na trochę powyżej minimum
* zawór do rozpalania zamknięty

Mamy dylemat z ustawieniem Termostatu spalinowego. Przy rozpalaniu jest ustawiony na 0 stopni - działa wtedy wiatrak i jest włączony Laddomat (świeci się pomarańczowa dioda na nim). Jednak jeżeli wentylator i Laddomat są włączone - termometr na piecu nie wzrasta powyżej 42 stopni. Z kolei kiedy Termostat spalinowy przekręcimy na wyższą wartość (tak że wyłączy się wentylator i dioda na Laddomacie przestaje świecić), to temperatura na piecu rośnie. Ostatnio doszła nawet do 88 stopni, lecz ani Laddomat się nie uruchomił, ani pompa c.o. nie wystartowała (mimo że ma nastawione załączenie na 50 stopni). I w zasadzie to już nic z tego nie rozumiemy. 

Czy ktoś mógłby chociaż spróbować wytłumaczyć jak poradzić sobie z tymi problemami?

W załączeniu kilka zdjęć instalacji.

001.jpg

002.jpg

003.jpg

004.jpg

005.jpg

006.jpg

007.jpg

008.jpg

009.jpg

010.jpg

011.jpg

012.jpg

013.jpg

014.jpg

015.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Pierwsza rzecz - jaka jest wkładka termostatyczna w laddomacie, potem resztą można się zająć.

I zrób zdjęcie komina wkładając telefon do wyczystki, będzie wiadomo, czy jest drożny komin.

Edytowane przez Mac08
Odnośnik do komentarza
Udostępnij na innych stronach

Na kartonie laddomatu, z opisu wynika, że 45, ale może instalacja do kitu, więc chce się upewnić.

I pytanie, które rury są na grzejniki i te 2 z dołu bufora, która idzie do cwu, która do laddomatu.

Możesz też napisać przy okazji, do czego w tym miejscu zawór 3drożny afriso został zamontowany? Bo rozumiem, że ta czerwona pompa pcha wodę do bufora, ale nwm, czy z kotła, czy z cwu czy bufora.

Edytowane przez Mac08
Odnośnik do komentarza
Udostępnij na innych stronach

LADDOMAT 21-60

Termostat: 72 stopnie C.

 

Na grzejniki są te rury ze zdjęcia w czerwonej otulinie. Ta co ma na szarej taśmie podpis "P", to powrotna, drugą pionowa nad nią to zasilanie.

Dwie dolne rury przy buforze to:

* ta wyższa wchodzi bokiem do Laddomatu

* ta niższa idzie przez pompę, leci za piecem i później idzie w górę właśnie do tej powrotnej rury z grzejników

Czerwona pompa ma strzałkę w kierunku bufora  i jak pisałem wcześniej to wchodzi do niej rura z powrotu z grzejników.

Zawór 3drożny to jest wielka zagadka, nie mam pojęcia po co tu jest. Rura z jego lewej strony to jest najwyższa z bufora. Rura z prawej strony przy piecu rozchodzi się i schodzi (1) na dół do Laddomatu (w jego górne wejście), (2) do tego czerwonego pokrętła, które ma regulować ciąg. Z kolei dolna rura, to jak widać wpina się w tą rurę z powrotem z grzejników, która dochodzi do czerwonej pompy.

 

 

16544164566258558350265331397921.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Cwu nie grzejesz buforem? Masz wężownice w buforze, czy to pusta bańka? 

Zawór afriso przekręć max w prawo i sprawdź, czy gorąca woda nie idzie w dół, bo nie powinna.

Odnośnik do komentarza
Udostępnij na innych stronach

Wyjście na cwu jest na pewno z bufora / podgrzewacza wody od solarów. Zgodnie rysunkiem na zbiorniku, najwyższa rura to zasilanie cwu.

Jak to jest skonstruowane na buforze od centralnego to sam nie wiem. W każdym razie bufor ma wężownicę.

Zawór 3drożny przekręciłem na maxa w prawo. Nie wiem czy tam na dół przestała woda lecieć, ale na pewno coś się uruchomiło w instalacji i słychać jak zaczyna pracę (takie lekkie huczenie) - wydaje mi się, że to w buforze.

16544234057943071029952283299421.jpg

16544235197407947896325178151078.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

To teraz odpadł kocioł, powinien trzymać temp 70*, inne pompy wyłącz, laddomat niech pracuje cały czas

Odnośnik do komentarza
Udostępnij na innych stronach

Co ciekawe obecnie temperatura na piecu wynosi 72-74 stopnie. 

Pompę czerwoną wyłączyłem.

Swoją drogą, dlaczego jeżeli na sterowniku do niej jest ustawione 50 stopni, to nie załącza się ona? Włącza się dopiero jak przestawię sterownik na 40 stopni.

A jak sprawdzić czy laddomat pracuje? Ewentualnie jak go włączyć? Ta pomarańczowa dioda na laddomacie świeci się tylko wtedy, jak prawym pokrętłem ustawię pozycję bliżej minimum i załączy się wiatrak. Ale wtedy piec bardzo szybko traci temperaturę. W kilka chwil schodzi do 40 stopni.

Obecnie na laddomacie:

* prawy dolny termometr (na rurze idącej z dołu pieca) - pokazuje jakieś 45 stopni

* lewy dolny termometr - pokazuje podobnie 45 stopni 

* górny termometr tak samo - jakieś 45 stopni.

16544272174012380549892910716016.jpg

16544272453784504979127562370182.jpg

16544273745842089243510420837861.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Możesz kliknąć na tą lampkę, żeby niebieska świeciła, laddomat działa, jak się świeci jakaś dioda na nim i tak zostaw na razie, niech działa cały czas z wentylatorem, najlepiej ustaw pokrętło na 0. I go nie wyłączaj, na kotle powinna podnieść się temp w końcu do 72 lub więcej, jeśli nie, to albo wkładka zła/nie sprawną albo hydraulik ci ją wyjął.

Rura z bufora do laddomatu na dole jest ciepła(45), czy ma niższą temp?

Zrób zdj opału jeszcze, jaki stosujesz oraz zdj komina, o którym pisałem w 1 poście.

Odnośnik do komentarza
Udostępnij na innych stronach

Rury idące do laddomatu są ciepłe, ale nie na tyle, żeby się nie dało dotknąć.

Ustawiłem prawe pokrętło na 0, laddomat się włączył. Faktycznie jak się wciśnie ten świecący przycisk, to się przełącza na inne kolory. Tylko co one znaczą?

Opał to mix drzewa - dąb, brzoza, sosna - sezonowane 4 lata.

Komin jest czysty, wrzucam zdjęcie.

IMG20220605144328.jpg

received_341295138086786.jpeg

Odnośnik do komentarza
Udostępnij na innych stronach

Niebieskie światło to 1 bieg, wystarczający aż za nad to do ładowania bufora. Rozumiem, że temp nie skoczyła na kotle do ponad 70 i się zatrzymała?

Miałem na myśli rury przy buforze(nad pompką czerwoną np. te co idą do laddomatu i kotła, ta górna i dolna powinna być zimna, dopóki kocioł nie osiągnie 70)

Odnośnik do komentarza
Udostępnij na innych stronach

Czerwona pompa wyłączona 

Laddomat włączony na niebieski bieg. 

Zawór 3drożny ustawiony pół na pół między prawą a dolną rurę.

Temperatura na piecu 50 stopni - ale w piecu od wczoraj nie było podkładane i już nic się tam nie pali, więc nie wiem, czy to jest miarodajne.

Rura za czerwona pompą chłodna, bo pompa nie działa obecnie.

Pierwsza rura nad pompą ciepła.

Druga i trzecia również.

Odnośnik do komentarza
Udostępnij na innych stronach

Ogólnie laddomat powinien mieszać wodę tylko w kotle, dopóki nie osiągnie w twoim przypadku 70*. Po jej przekroczeniu powinien zaciągać wodę z bufora, a wodę o temp 70-74* pompować do bufora do góry. Jak dasz ten zawór 3d max w lewo, to uszkodzisz pompę laddomatu, zamkniesz wypływ gorącej wody z kotła. Odpadł kocioł, wsadź parę klepek i kocioł powinien w 20-40 min dojść do tej temperatury. Jeśli nie, coś jest nie tak z laddomatem, albo zła wkładka, albo coś zepsuł hydraulik.

Możesz też sprawdzić, czy jest w laddomacie w ogóle wkładka, wykręcając ten duży korek obok pompy, zamykając 3 zawory wkoło(przy odłączonym zasilaniu laddomatu od prądu).

Dopiero jak będzie działać to dobrze, można się zająć kotłem, a potem instalacją, bo w tym momencie użytkowe masz pół bufora.

Odnośnik do komentarza
Udostępnij na innych stronach

  • Rozwiązanie

@Mac08 bardzo dziękuję za zaangażowanie w mój wątek, wszystkie rady i wskazówki.

Sprawa została rozwiązana po części przypadkiem. Mianowicie z racji że coś na rurach przeciekało, a montaż pieca odbywał się niedawno, przyjechali monterzy poprawić instalację.

Co się okazało - prawdopodobnie po pierwszym rozpaleniu uruchomił się "Termostat awaryjny przegrzewu wody C.O (bezpowrotny)" - zaznaczony na zdjęciu. 

Fascynujący jest fakt, że włączenie się tego termostatu nie jest w żaden sposób sygnalizowane.

Co więcej, przy włączonym - można normalnie obsługiwać piec.

 

Więc przy okazji naprawy instalacji mama poprosiła monterów żeby pokazali jej jak się w tym piecu pali, bo stwierdziła, że sama najwyraźniej nie potrafi. Panowie doszli do wniosku, że nie załącza się wentylator - to była przyczyna zarówno dymienia przy otwieraniu pieca, jak i braku osiągania odpowiedniej temperatury. Po wyłączeniu tego przycisku awaryjnego nareszcie w piecu można palić "po ludzku". Piec szybko osiąga pożądaną temperaturę, jak również nie dymi przy otwieraniu. 

Tak więc warto zapamiętać, że włączenie się tego termostatu awaryjnego powoduje jedną konkretną rzecz - brak pracy wentylatora. 

 

Wątek uważam za rozwiązany.

 

Pozdrawiam.

 

015.jpg.959ae923f8e560b67c4399873ee2638e.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Gdybyś napisał, że nie pracuje wentylator, to inaczej podszedłbym do tematu, bezszelestnie przecież nie kręci się. Ten termostat zadziała powyżej 105*, zapewne zagotowało im się przez ten zawór 3d, który nie powinien tam być (albo max w prawo).

Jeśli chcesz zwiększyć objętość bufora z 400l na 600l, to fachmani powinni zmienić podłączenie do bufora. W sterowaniu atmosa przydałby się timer na 30min, który załączyłby wentylator. Nie byłoby konieczne pamiętanie i ponowne schodzenie do kotłowni przestawiać pokrętło. Wtedy obsługa jest banalna, a rozpalać w tym kotle można nawet bez krótkiego obiegu. Ale to kwestia wprawy. Tyle z mojej strony.

Bez tytułu33.png

Odnośnik do komentarza
Udostępnij na innych stronach

2 godziny temu, Mac08 napisał:

Gdybyś napisał, że nie pracuje wentylator, to inaczej podszedłbym do tematu, bezszelestnie przecież nie kręci się.

Sęk w tym, że nikt o tym nie wiedział - inaczej pewnie bym nie próbował szukać pomocy na forum 🙂 

A że ja akurat byłem w odwiedzinach u rodziców i pierwszy raz ten piec na oczy widziałem, to postanowiłem coś zaradzić. Mama z kolei chyba nawet nie miała okazji posłuchać jak to ma pracować, poza tym testowym rozpalaniem przez monterów po instalacji pieca. I takie to przygody mogą się pojawić.

W każdym razie jeszcze raz dziękuję bardzo za pomoc, mam nadzieję że już teraz będzie wszystko działało jak trzeba.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 3 miesiące temu...

Zależy jak ustawisz pokrętłem tym po lewej, ja ustawiłem że się wyłącza ok 80 bo potem na naturalnym ciągu i tak dochodzi kilka stopni wyżej. Jak spadnie to się załącza do nowa. 

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.