Skocz do zawartości

Ocena instalacji + poprawki po instalatorze (Zębiec Diament 14kW)


mayos
 Udostępnij

Rekomendowane odpowiedzi

Dzień dobry,

może od razu przejdę do rzeczy. Instalacja w domu stara, nowy piec, cw, pompy i zawór założone rok temu. Nie jestem pewien czy instalator dał ciała, ale mam nadzieję, że się zaraz dowiem 🙂

Napiszę jak to zrobił instalator i jakie modyfikacje wprowadziłem. Schemat, który zamieściłem już jest po moich modyfikacjach. Elementy fizycznie rozmieszczone są mniej więcej tak jak na schemacie. 

image.thumb.png.8001bad0df20d0aac74ef33fa08e56aa.png

Instalator zamontował wszystko jak na schemacie, ale czujnik temperatury zaworu umieścił na zasilaniu (Tpp), w piecu skonfigurował zawór jako GRZEJNIKOWY. Czujnik podpięty do sterownika w zaciski "Czujnik zaworu". Zawór ze sterownikiem Afriso. Temp zadana zaworu 42. Piec trochę szalał, jak już się dom zagrzał, zamykał wyjście na grzejniki i się szybko przegrzewał, po czym schładzając się otwierał zawór na grzejniki i szybko spadała temperatura w piecu. Duże wahania między 40 a 70 stopni C. Grzałka przez sezon załączyła się 2200 razy.

Tutaj jeszcze na chwilę chciałbym się zatrzymać nad kwestią tego czujnika (Tpp), który był zamontowany teoretycznie na zasilaniu a mierzył fizycznie około 17 stopni mniejszą temperaturę niż pokazywał kocioł na swoim wyjściu. Może winą jest brak dwóch pomp na tych dwóch pionach. Czytałem, że niektórzy mając kilka pionów z grzejnikami mają na każdym pompę. 

Teraz napiszę co udało mi się już zrobić. W pierwszej kolejności uznałem, że zawór fizycznie zamontowany jest jak "na powrocie", ponieważ jest za pompą. Przepiąłem czujnik w sterowniku do zacisków "czujnik powrotu", sam czujnik umieściłem na dole (Tp). W piecu skonfigurowałem zawór jako NA POWROCIE.

Wydaje się, że piec lepiej chodzi. Puszcza na grzejniki dopiero po osiągnięciu 42 stopni. Woda się miesza dość długo, zawór raz w lewo raz w prawo. Piec długo trzyma temperaturę około 50 stopni, wahania temperatury wtedy są małe. W końcu po kilku godzinach dochodzi do zadanych 60 stopni. Dom był wcześniej wychłodzony. Wydaje się to wszystko dla mnie logiczne. Testuje drugi dzień. 

Mam kilka pytań.

1. Czy instalacja jest prawidłowo zamontowana? Widzę, że chodzi lepiej niż wcześniej, ale nie wiem czy wszystko jest prawidłowe. 

2.  Czy pompa C.O. powinna chodzić cały czas? Temp zadana jest 36, ale po modyfikacjach zaworu zaczęła chodzić cały czas jak piec jest włączony, czy zimny czy ciepły.

3. Czy wystarczy jedna pompa C.O. w sposób jak jest teraz zamontowana?

4. Mam zadaną temperaturę CWU 40 stopni, po nocy kiedy piec trzymał te 60 stopni, wstaję rano i patrzę, a temperatura CWU wynosi 35 stopni. Co to może być? Muszę to obserwować.  

5. Czy czasem zawór 3D nie powinien być gdzieś niżej zamontowany?

z góry dziękuje za pomoc. 

 

 

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

wydawało mi się, że moja mała instalacja jest dość prosta w porównaniu z innymi jakie oglądam na tym forum. Ktoś pomoże?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Byłem na ich stronie, widziałem ten schemat i to mnie skłoniło żeby założyć ten temat bo nie jestem pewien, czy ta moja instalacja spełnia podstawowe standardy.

Sam zawór jest umiejscowiony wyżej od kotła

Odnośnik do odpowiedzi
Udostępnij na innych stronach

montaż zaw 3-D - wyżej lub niżej nie ma znaczenia, natomiast ma znaczenie jak są podłączone wyloty z zaw 3-D.

W twoim przypadku ma być rozdzielanie strumienia tłoczonego przez pompę 

Czyli tak jak poniżej

https://www.esbe.eu/storage/645E3FE5D4C2F515164FEB8EF632AA2A9EEC4CD2F27578E48EAC69E50FAC2D92/32c58f170a29441aac10d1c4a471e228/png/media/d1a2dfbfafe940c69dcf56e8e59bc4ac/VRG130%20diverting_PL_A-01.png

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Montaz czujnika w miejscu TPP jest bez sensu bo zawor jak wyzej kolega napisal pracuje jako rozdzielajacy wiec za zaworem bedzie zawsze temperatura taka jak na kotle i czujnik niczego nie zmieni.

Montaz w miejscu TP jest o tyle lepszy ze mozna wykorzystac ten zawor do ochrony powrotu. Jak ustawisz na nim zadana 45 to mniej na powrocie nie powinno byc ale wiecej juz tak. Na grzejniki bedzie zawsze szla temperatura taka jak na kotle - tutaj nieczego to nie zmienia.

Jesli nie ma zaworu zwrotnego za pompa CwU to pompa CO wyciagnie wstecznie ciepla z bojlera.

Pompa CO ma chodzic caly czas, ale powyzej progu jej startu (mierzone na kotle).

Ja bym tak instalacji nie robil.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

1 godzinę temu, PioBin napisał:

Montaz czujnika w miejscu TPP jest bez sensu bo zawor jak wyzej kolega napisal pracuje jako rozdzielajacy wiec za zaworem bedzie zawsze temperatura taka jak na kotle i czujnik niczego nie zmieni.

Wspomnę tylko, że ta instalacja przepracowała już jeden sezon.

W teorii wiem, że tak powinno być, że Tpp powinien mieć taką samą temperature. W praktyce czujnik Tpp pokazywał 40 stopni kiedy na kotle było 60.

Po przekroczeniu zadanej 42, zawór zamykał wyjście na grzejniki. Wiem, że instalator kompletnie spieprzył montaż 3D, natomiast nie wiem skąd taka różnica temperatur między kotłem a Tpp.

Postaram się uzupełnić mój schemat o kaloryfery i zbiornik bodajże przeponowy, który jest na jednej nitce.

1 godzinę temu, PioBin napisał:

Montaz w miejscu TP jest o tyle lepszy ze mozna wykorzystac ten zawor do ochrony powrotu. Jak ustawisz na nim zadana 45 to mniej na powrocie nie powinno byc ale wiecej juz tak. Na grzejniki bedzie zawsze szla temperatura taka jak na kotle - tutaj nieczego to nie zmienia.

Teraz zawór chroni kocioł i nie puszcza gorącej wody na grzejniki póki Tp nie osiągnie tych 42 stopni. Spróbuję zmienić na 45.

 

2 godziny temu, PioBin napisał:

Jesli nie ma zaworu zwrotnego za pompa CwU to pompa CO wyciagnie wstecznie ciepla z bojlera.

Poszukam zaworu zwrotnego, obawiam się, że nie ma.

2 godziny temu, PioBin napisał:

Pompa CO ma chodzic caly czas, ale powyzej progu jej startu (mierzone na kotle).

Czy nie jest czasem prawidłowo, że pompa chodzi cały czas jeśli piec startuje od zera i grzeje praktycznie tylko sam siebie do zadanej 42 na zaworze?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

10 godzin temu, mayos napisał:

czujnik temperatury zaworu umieścił na zasilaniu (Tpp), w piecu skonfigurował zawór jako GRZEJNIKOWY. Czujnik podpięty do sterownika w zaciski "Czujnik zaworu". Zawór ze sterownikiem Afriso. Temp zadana zaworu 42

Dlatego wcześniej odcinał zasilanie na grzejniki, ponieważ temp. zadana zaworu ustawionego jako  grzejnikowy była 42 C.

Muszę Cię pochwalić, że poprawiłeś spapraną robotę hydraulika i wyciągasz dość logiczne wnioski jak na "amatora". Widać, że szukasz, sprawdzasz a nie lamentujesz, żeby wszystko podać na tacy.

Zasadniczo możesz tak zostawić, chociaż układ ochrony powrotu lepiej pracowałby z pompą i zaworem na powrocie. 

Ustaw właściwe temperatury: załączenia pomp, zadaną CWU oraz histerezę, temp.  ochrony powrotu. Moja sugestia: zadana kotła: 60, powrót 50, zadana CWU- 55 z histerezą 5, temperatura załączania pomp- 48. Doświadczalnie doprecyzujesz temperatury.

I sprawdż ten zawór zwrotny na obiegu CWU, jak zasugerował @PioBin

Dodatkowo pamiętaj, że od strony pompy zawór 3D musi być ZAWSZE w pełni otwarty.

Edytowane przez gmaj22
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki za pomoc koledzy, upewniłem się, że tak to może dalej pracować z drobnymi poprawkami.

Na hydraulice się nie znam, ale z robotyki mam dyplom (obecnie tylko hobby) więc takie problemy to ciekawe wyzwania i dobra zabawa.

Piec nie jest mój tylko teściowej, a póki grzał grzejniki to nawet nie za bardzo mogłem coś przy nim pogrzebać bo jeszcze bym "zepsuł".

Ale, że przestał chodzić po zmianie pelletu to mogę teraz wreszcie go zoptymalizować do pracy i przyjrzeć się instalacji.

Żal tylko kotła, że tak długo się musiał męczyć.

Jakby to było moje to już dawno bym go opomiarowal ds18b20 z każdej strony i wrzucił choćby na ThingSpeak żeby obserwować wykresy.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 4 tygodnie później...

ustawiłem palnik tak jak mi polecono tutaj. Zasilanie 60, powrót 45. Dołożyłem termometry na zasilaniu i powrocie aby obserwować co minutę odczyty. 

Coś mi to nie działa zbyt dobrze. poniżej wykresy, pierwsze dwa to okres 24h, te następne dwa to okres ostatnich 3h. 

W nocy grzejniki były rozkręcone, rano zakręciłem na 1 lub 2 na głowicach. Temperatura powrotu oszalała. Zawór 3d otwiera się i zamyka co chwilę. 

Pracuję nad własnymi wnioskami, i mózg mi się grzeje. Mam wrażenie, że nie ma obiegu przez grzejniki prawidłowego przez przykręcone głowice i piec wszedł w jakąś dziwną pętlę (temp powrotu), z której nie może wyjść. 

Jeśli by koledzy znaleźli chwilę, żeby napisać zdanie o tym co widać na tych wykresach to będę wdzięczny. 

 

zasilanie.jpg

powrot.jpg

zasilanie2.jpg

powrot2.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie przykręcaj w ogóle 1-2 grzejników, np. łazienkowych lub wiatrołapie. 

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podaj wszystkie ustawienia ze sterownika dotyczace zaworu i temperatur kotla (zasilania, ochrony powrotu, max. lub min. temperatury itd). Wszystkie jakie tam sa dostepne.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zawór na powrocie ma jedynie jedna temperature do ustawienia, zadaną: 45.

Temperatura zasilania, czyli kotła: 60.

Czasy otwarcia zaworu mogę podać za tydzień dopiero ponieważ mnie już tam na miejscu nie ma. Została sama teściowa, która grzeje sobie tylko dół i to w dodatku mało bo tak lubi. 

Ale wczoraj poleciłem jej odkręcić jeden kaloryfer w domu na maxa na noc i się piec nagle uspokoił. Chodzi równo. Poniżej wykres. Skok na wykresie to zaplanowane czyszczenie palnika.

Czyli jednak jeden kalaryfer musi być cały czas odkręcony żeby jakiś obieg był. Nie wiem czy każdy tak ma czy moja instalacja jest taka specyficzna.

Jeszcze jedna rzecz mnie tylko niepokoi. Po tygodniu nieobecności kiedy dom jest wychłodzony i piec zaczyna grzać dochodzi do podobnej sytuacji pomimo odkręconych kaloryferów. Taka chyba specyfika zaworu 3d, nie mam tego pomierzonego ale widziałem jak pracuje zawór i śmiem sądzić, że raz na powrót wraca 50 stopni a za chwilę 25 i tak przez pół dnia. Pobawię się jeszcze czasami otwarcia zaworu bo tak jak to chodzi teraz to żadna ochrona powrotu.

Przez miesiąc wszyscy myśleli, że piec dobrze chodzi a tu się okazuje, że tylko sprawia takie wrażenie.

IMG_20211206_063536.jpg

Jeśli ktoś zobaczy te wykresy a chciałby u siebie mieć takie same to akurat jest jedyna rzecz, w której mogę pomóc na tym forum. Pewnie to już nie raz było obgadane.

W moim przypadku wystarczy kupić dwa czujniki ds18b20, płytkę np. nodemecu, jeden rezystor 4,7k. Potrzebne jest Arduino IDE, dostęp do wifi i trochę chęci 🙂 koszt części około 35zl.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

14 godzin temu, mayos napisał:

wczoraj poleciłem jej odkręcić jeden kaloryfer w domu na maxa na noc i się piec nagle uspokoił. Chodzi równo

Taki był cel porady.

14 godzin temu, mayos napisał:

Po tygodniu nieobecności kiedy dom jest wychłodzony i piec zaczyna grzać dochodzi do podobnej sytuacji pomimo odkręconych kaloryferów.

To normalne na czas wygrzewania instalacji. Wtedy działaj odwrotnie: pozakręcaj wszystkie kaloryfery i odkręcaj co 0,5-1 h po jednym

 

14 godzin temu, mayos napisał:

Potrzebne jest Arduino IDE

A Raspberry Pi ?

Edytowane przez gmaj22
Odnośnik do odpowiedzi
Udostępnij na innych stronach

9 godzin temu, gmaj22 napisał:

Taki był cel porady.

Udało mi się wpaść na to wcześniej trochę, aczkolwiek najpierw próbowałem obniżyć temperaturę zaworu co nic nie dało.

9 godzin temu, gmaj22 napisał:

A Raspberry Pi ?

Ja miałem na myśli program do Arduino, który się tak nazywa. Samo Arduino jest niepotrzebne. Potrzebna jest tylko płytka z ESP8026 typu np. nodemecu za te 13zl. A Rasberry po pierwsze jest dużo droższe, po drugie do samego mierzenia temperatury nie ma sensu takiego komputera używać.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 4 tygodnie później...

Mam jeszcze jeden problem. Może ktoś ma jakiś pomysł. Z czasem zauważyłem, że wygrzewanie C.W.U. powoduje w piecu dziwne wahania temperatury.

01.jpg.5a7160fd9fd5f0f01c4a030c94b49241.jpg

Piec sobie chodzi chodzi w miarę równo, po czym kiedy spadnie mu temperatura C.W.U. poniżej histerezy załącza się pompa. Zaczyna się to w punkcie numer 1. Następuje szybki wzrost temp na powrocie. Pompa C.W.U. chodzi około 2h i się wyłącza. Wtedy następuje szybki spadek temp powrotu i szybki wzrost temp kotła.  Punkt numer 2. Kocioł się przegrzewa w dwie minuty osiągając 65 stopni, następuje wygaszanie. Ten moment widać na poniższym wykresie:

02.jpg.641fcd8b6985b4eb8cf14f2d282e60dc.jpg

Zwiększyłem histerezę kotła na 8 stopni, dzięki temu się nie wyłącza. Ale to nie jest rozwiązanie problemu. Na moją logikę kiedy załącza się pompa CWU to większość wody idzie na bojler, który jest blisko pieca. Pompa na grzejniki chodzi niby dalej, ale pompa CWU mimo, że jest na 1 biegu najwidoczniej więcej tej wody przepuszcza przez siebie stąd przez 2h powrót ma 7 stopni więcej niż zwykle. Próbowałem każdy bieg i to samo. Mam jeszcze pomysł zmniejszyć zaworem przepływ wody CWU. Rozumiem też, że chwilę po wyłączeniu pompy CWU wraca woda z grzejników i spada temp powrotu. 

Rury na zasilanie grzejników są dość grube. Rzekłbym trzy razy grubsze niż nitka do CWU. Piec w piwnicy, grzeje dwa piętra. 

Najbardziej jednak zastanawia mnie fakt dlaczego przegrzewa się piec w tak krótkim czasie.

Zawór powrotu ustawiony na 45 stopni. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wzrostu temperatury powrotu przy pracy pompy CWU to normalne zjawisko - pompę CWU można wykorzystywać do ochrony powrotu, wtedy temp powrotu jest niewiele niższa od temperatury kotła. Dziwne tylko że tak przebija zadaną przy ładowaniu CWU. W niektórych sterownikach jest opcja podbicia zadanej temperatury kotła np +5 podczas ładowania CWU - sprawdź czy nie masz. 

Ustawienie temperatury powotu 45 to temperatura minimalna - jeśli jest powyżej to sterownik nie podejmie żadnych ruchów siłownikiem

Edit: widzę że podbicie temperatury do 65 występuje po wyłączeniu pompy CWU - wychodzi na to że palnik ma taką zwłokę z modulacją mocy( nie zdąży zejść z mocą). Sprobuj coś z ustawieniami modulacji (zmniejszyć moc max)

Edytowane przez hajtaler428
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Godzinę temu, hajtaler428 napisał:

widzę że podbicie temperatury do 65 występuje po wyłączeniu pompy CWU - wychodzi na to że palnik ma taką zwłokę z modulacją mocy( nie zdąży zejść z mocą). Sprobuj coś z ustawieniami modulacji (zmniejszyć moc max)

Moc max mam 60%, więc jakieś 8kw. Ale to raczej nie to, bo sterownik nie zdąży zareagować gdy ta temperatura rośnie z 60 na 66 stopni. Tak szybko się to dzieje. A poza tym on zazwyczaj pracuje wtedy z mocą minimalną kiedy się to dzieje.

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spróbuj włączyć priorytet CWU. Wtedy pompa CO wyłaczy się na czas pracy pompy CWU, temperatura w obiegu CO spadnie i kiedy ładowanie CWU się zakończy i ruszy pompa CO, jest szansa, że chłodna woda z powrotu CO nieco "ostudzi" rozpędzony  kocioł.

Sposób dorażny, usuwający skutek a nie przyczynę.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tylko, że piec wcale nie jest jakoś szczególnie rozpędzony. Pracuje sobie z małą mocą. Na wykresie widać, że w momencie kiedy pompa CWU się wyłącza trafia do niego zimna woda na powrót.

Spróbuję jeszcze pompe CO ustawić na 3 bieg.

Edytowane przez Ryszard
Proszę nie cytować ostatniego postu
Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 3 tygodnie później...

Mam jeszcze jedno pytanie. Przykrecilem zawór za pompą CWU. Tzn zmniejszyłem przepływ wody do grzania bojlera. 

Poprawiło się, piec się nie przegrzewa, temperatura powrotu na czas grzania CWU nie rośnie. 

To była raczej "wojna pomp". Kaloryfery na czas grzania CWU stawały się zimniejsze. Teraz z kolei cwu dłużej się grzeje. Nie wiem jeszcze jak zachowa się to wszystko przy dezynfekcji.

Pytanie jest takie. Czy teraz przy normalnej pracy kotła nie zepsuje się pompa CWU jeśli za pompą ma zmniejszony przepływ zaworem na rurce dochodzącej do bojlera?

Jaki to ma na nią wpływ?

Taka uwaga jeszcze o piecach zębiec diament. Nie wiem czy inne tak mają.

Dopuściłem wodę do układu. Piec źle pracował, nie mógł się dogrzać. Okazało się, że się zapowietrzyl. A instalator zostawił po sobie zakręcony odpowietrznik, który jest wkręcony w piec. Okazuje się. Że ten odpowietrznik pod niebieską pokrywą pieca ma być cały czas odkręcony (kapturek). Teraz chodzi.

Edytowane przez mayos
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.