Skocz do zawartości
IGNOROWANY

Problem z sterownikiem. Temperatura zewnętrzna


Awek

Rekomendowane odpowiedzi

Witam. Mam problem z czujnikiem zewnętrznym.  Juz kupiłem nowy i dalej to samo.
Temp skacze. Zauważyłem to pierwszy raz tydzień temu. Dziś drugi raz 
Nie wiem jak często temp skacze ale za pierwszym razem podbił do 35 a teraz do 14. Nagrałem tylko krótki film.
Zawsze jest to przy otwartych drzwiczkach.
Myślalem że to przez to że poruszałem sterownikirm.  Ale teraz jest ok.

Ps. Macie problem z wykresami w emodul?

Odnośnik do komentarza
Udostępnij na innych stronach

Tam więcej temperatur "pływa", nie znam budowy tego sterownika- taśma? zimny lut?

Odnośnik do komentarza
Udostępnij na innych stronach

To samo robi ci temp.podajnika,nawet znika ikona.Beda zlamane druty,lub zle polaczenia z tego szmigania sterownikom.Isto nie to zrobione do codziennego ruchania.

Odnośnik do komentarza
Udostępnij na innych stronach

Popatrz,,czy nie sa rozlamane :-) ,lub zdejcja jak jest to wykonane,jesli sa od strony srodkom tych kol,tam beda uskodzone.

Odnośnik do komentarza
Udostępnij na innych stronach

Kable nie powinny być lutowane a mieć zaciśnięte "rurki" metalowe/aluminiowe/mosiężne przeznaczone do końcówek aby się nie "rozwarstwiały" i nie przecinały przy dokręcaniu, "rurki" do nabycia w elektrycznym dobrać do średnicy przewodu. Pokaż gdzie podłączasz te czujniki a problem pewnie jest przy tym obrotowym ekranie i jego kablach jak @bercus pisze

Odnośnik do komentarza
Udostępnij na innych stronach

Wydlužanie czujnikow liepiej zlutowac,koncow do zalaczenia przymocowaniem szrubikom nie trzeba.Napiecie do odczytu czujnikow jest bezpieczne(nie tak do sterowania wentyla,dmuchawy,podajnika,i.t.p.),uwažaj na zwarcja.

Odnośnik do komentarza
Udostępnij na innych stronach

39 minut temu, bercus napisał:

zrobione do codziennego ruchania

Mam taki sterownik, ale tej funkcji nie testowałem :-) Idę do piwnicy, gdy żona zaśnie.

Czujniki nie mają nic do rzeczy, tam jest cała taśma do wymiany. Częsty problem przy "codziennym ruchaniu", defro wymienia to na gwarancji.

Odnośnik do komentarza
Udostępnij na innych stronach

19 minut temu, Awek napisał:

Czy mogę je sprawdzac i ewentualnie wykręcać podczas pracy sterownika?

Możesz, możesz również zewrzeć styki czujnika, lub podać na nie napięcie 3,3V tyle wytrzyma mikrokontroler sterownika.

Odnośnik do komentarza
Udostępnij na innych stronach

2 minuty temu, Ryni napisał:

Możesz

No jak może, jak wypruje na wierzch listwę 230V ??? 

2 minuty temu, Awek napisał:

Muszę im go wysłać czy jak ?

Na gwarancji przyjeżdżają za darmo, po za pieniądze.

Odnośnik do komentarza
Udostępnij na innych stronach

Mim wyślesz sterownik do serwisu wypnij wszystkie złącza, może już się delikatnie utleniły i niema dobrego kontaktu, wszystkie zielone złącza do się wysunąć.

Schowek016.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

1 godzinę temu, bercus napisał:

To samo robi ci temp.podajnika,nawet znika ikona.

Kolego ta ikona to wyświetla się w monecie podawania paliwa ;)

@Awek tu najprawdopodobniej będzie uszkodzona taśma (taka wielożyłowa ) łącząca wyświetlacz z płytą w sterowniku.

Odnośnik do komentarza
Udostępnij na innych stronach

Kolego Awek, tak jak jeden z forumowiczów radzi - zostaw to do wiosny. Jeśli się na tym nie znasz, a coś uszkodzisz to będziesz miał zimno w domu po kilku godzinach. A serwis Defro przecież nie przyjedzie na zawołanie. Winna jest taśma łącząca płytkę we/wy z LCD. W tym sterowniku to standard. Wiem bo sam tak miałem :) Trzeba zacisnąć mocniej tą taśmę albo dać nową końcówkę i będzie git.

Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.