Skocz do zawartości
IGNOROWANY

Sterownik TECH - ciągły reset


sebekoo

Rekomendowane odpowiedzi

Dzień dobry. Posiadam sterownik TECH ST-480zPID. Od kilkunastu tygodni zauważyłem że sterownik powraca do pewnych ustawień - prawdopodobnie fabrycznych. Reset następuje w różnych czasookresach - jest to kilka sekund, minut, godzin. Nie wiem od czego to zależy. Po resecie godzina, data, tryb ogrzewana ( te trzy funkcje zauważyłem) wracają do ustawień fabrycznych. Podczas resetu następuje dwukrotny pik dźwiękowy.

 

Wysłane z mojego Mi Note 3 przy użyciu Tapatalka

 

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przerabiałem to samo z moim st480, 2 wizyty w serwisie i w końcu wymiana na nowy sterownik. Rozważ zmianę na skzp bo ten tech nic nie oferuje nadzwyczajnego.

Wysłane z mojego EVA-L09 przy użyciu Tapatalka

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wybierając wymianę na skzp mam kilka pytań - co z czujnikami czy też muszę wymieniać? Chodzi o czujniki - temp CO, podajnika, wylotu spalin - w czupuchu, CWO, hallotron.
Drugie pytanie.
Też sterownik TECH mam wbudowany w piec - wygląda jak radio w samochodzie. Z tego co poglądowo zobaczyłem to skzp są wymiarowo inne od tech-a. Jak z zamocowaniem wygląda sprawa?
Jak wygląda sprawa z kostkami przyłączeniowymi podajnika, zasilanie?
Który model wybrać skzp?
Mam podajnik ślimakowy95a73fab3fc49f0eb145db0eb843764a.jpg

Wysłane z mojego Mi Note 3 przy użyciu Tapatalka

Odnośnik do odpowiedzi
Udostępnij na innych stronach

napisz /zadzwoń do Techa - nie skreślaj tego stera tak od razu. to dobra konstrukcja i daje się fajnie dostroić do konkretnej instalacji. Tech poprawił jakość serwisu(nigdy nie była jakaś bardzo kiepska ale zdarzały sie zgrzyty). często jest tak że wysyłają ster na wymianę dość szybko bez czekania na naprawę, więc nie odczujesz problemu

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wymiana sterownika na innej firmy trochę nie pasuje jeśli chodzi o wymianę z całym osprzętem czujniki przewody a tak trzeba zrobić.
Więc w grę wchodzi naprawa serwis albo forum.

Wysłane z mojego Mi Note 3 przy użyciu Tapatalka

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Najprawdopodobniej problemem będą kondensatory elektrolityczne w obwodzie zasilania, które wyschły, przez co chipset co jakiś cza się resetuje. Wymień kondensatory na jakieś markowe o wysokiej temp pracy.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na tej płycie bez LCD (o ile się nie mylę że to zasilacz) jest tylko jeden kondensator elektrolityczny jego wartości to 1000 mikrofarad 25V. To raczej nie ten.
Na drugiej płycie z LCD są trzy kondensatory elektrolityczne ten większy 1000 mikrofarad 25V, mniejszy 10 mikrofarad 50V i najmniejszy 0.22 tarasy 5,5V.
O który / które kondensatory chodzi?9cf2b21c42157ee8f4cc26d4a703bdad.jpge831aa34956b7e0f46978c0ba86b54a1.jpg

Wysłane z mojego Mi Note 3 przy użyciu Tapatalka

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z kondesatorem bez pomiaru nigdy nie wiadomo co jest . Więc można wymienić . Jednak często też jest jakiś zimny lut , musisz sprawdzić wszystkie I jak coś dogrzac .

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ten 1000μF/25V na płycie bez LCD jest od zasilania, tylko za stabilizatorem powinien być jeszcze jeden, być może producent umieścił go już na drugiej płycie. Niestety z tych zdjęć nie wywnioskuje, możesz wymienić wszystkie to tylko 4 sztuki.

Sprawdź jeszcze element przy wyświetlaczy to chyba akumulator(bateria) od podtrzymania zasilania pamięci.

Clipboard021.jpg.224d9d987c833e042e1cd1add196d785.jpg

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

@sebekoo,  do mnie się szczęście uśmiechnęło, ale mnie bardzo pomogły objawy, gdybym bez takiej podpórki miał szukać w takich zaawansowanych urządzeniach usterki to z góry bym odpuścił.

Mnie wariowało wejście 0-10 V, na zimny lut naprowadziła mnie podatność usterki na ruchy wkrętaka w złączu, odszukanie miejsca, przygotowanie układu czyli zastąpienie wewnętrznego połączenia szpilkowego dwóch płytek połączeniem przewodami zajęło chwile, rezystor który był sprawcą miał ok. 3 mm, trafienie lutownicą w lut było aktem heroizmu :), mogłem zewrzeć kilka innych elementów i pozostałoby już tylko odesłanie do producenta.

Jeżeli chcesz zaryzykować to musisz pukać, stukać jakimś izolowanym elementem na otwartym i podłączonym  układzie i może  trafisz przynajmniej w okolice uszkodzenia, później będzie czas na decyzję.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dla ułatwienia komunikacji oznaczyłem kondensatory i poglądowo wejście zasilania i czujniki.

@ryni   to co oznaczyłeś to jest kondensator 5,5V 0.22uF

Kondensator 3 jest połączony (żółtym i czerwonym) przewodem do płytki bez LCD

W poniedziałek rano wylutuje i zmierzę pojemność tych dwóch kondensatorów 1000uF

@FAFAŁ @Duck         zimny lut jest możliwy i muszę przepatrzeć.

IMG_20200516_203101 kopia.jpg

IMG_20200516_203153 kopia.jpg

IMG_20200516_203215.jpg

IMG_20200516_203231 kopia.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kondensatory 1000μF/25V są w obwodzie zasilania, a kluczowy może okazać się ten 0.22μF/5.5V(kondensator podtrzymania pamięci), do tego przejrzyj luty, bo widać, że z tym sterownikiem coś się już działo w obwodzie triaka.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Komentarz do obserwacji zachowania sterownika - otóż wczoraj ok 20 wyłączyłem sterownik i rozkręciłem, zrobiłem zdjęcia itd. Ok 22 podłączyłem ponownie sterownik do pieca, ustawiłem godzinę i datę. Od tamtej pory sterownik pracuje bez resetu. To nie pierwszy raz jak wyciągam (od kilku dni) sterownik i za każdym razem po dłuższej przerwie od odłączenia zasilania sterownik pracuje przez dłuższy czas nawet kilkanaście godzin bez resetu .
Gdy wyciągam z obudowy pieca sterownik normalnym jest rozgrzana obudowa sterownika. Obudowa jest szczelnie zamknieta. Może problem jest z jakimś zabezpieczeniem termicznym bądź obwodem w którym pracuje jakiś termistor lub inny wrażliwy na temperaturę element.
Ta czy inaczej od czegoś trzeba zacząć - jutro kondensatory.

Wysłane z mojego Mi Note 3 przy użyciu Tapatalka

Odnośnik do odpowiedzi
Udostępnij na innych stronach

To by wskazywało na zimny lut(przejrzyj płytki), albo na brak kontaktu na którejś złączce, w miarę możliwości wyczyść złączki jakimś środkiem do tego przeznaczonym i spróbuj podginać konektory we wtyczkach

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przemyłem spirytusem, sprawdziłem luty - nie znalazłem zimnych łutów, piny przeczyściłem i delikatnie porozginałem.

Teraz muszę poczekać aż znów zacznie się resetować, naradzie od wczoraj bez resetu (ok 20 godzin).

 

Wysłane z mojego Mi Note 3 przy użyciu Tapatalka

 

 

 

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sterownik pracuje już tydzień bez resetu.

Wysłane z mojego Mi Note 3 przy użyciu Tapatalka

Odnośnik do odpowiedzi
Udostępnij na innych stronach

I wychodzi na to, że czasami najprostsze usterki, są najmniej oczywiste, jednak najważniejsze, że działa.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Drugi tydzień bez resetu - wygląda na to że problem rozwiązany został. Dziękuję za porady.

Wysłane z mojego Mi Note 3 przy użyciu Tapatalka

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Płytki przemyłem alkoholem i we wtyczkach porozginałem piny.

Niczego nie wymieniałem.

 

Wysłane z mojego Mi Note 3 przy użyciu Tapatalka

 

 

 

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.