Skocz do zawartości
kozik123

Nowa kotlownia, maly problem...

Rekomendowane odpowiedzi

UWitam, piec defro gamma 15kw, parter 80m2 podlogowki, poddasze 100m2 podlogowki. Parter z poddaszem na osobnych rozdzielaczach, maja osobne zawory 3d na silownikach i osobne pompy vilo. Parter sterowany ze sterownika pieca, poddasze na mz-cie defro. Do tego pompa kotlowa/ przewalowa. Problem jest taki ze podloga na parterze osiaga zadana temp i ja utrzymuje podobnie jak zadana temp powrotu. Natomiast poddasze nie jest w stanie dobic do zadanej, zawor 3d zamyka i otwiera sie przez spadajacy powrot. Pompa przewalowa wpieta w wyjscie dodatkowe na sterowniku zalancza sie jak temp powrotu spadnie np ponizej zadanej powrotu 55stopni. Wtedy powrot na zasilaniu gory idzie w gore z 40 do 60 i zawor 3d sie otwiera na gore ale doslownie kilka minut i powrot schladza sie do zadanych 45 i zawor zamyka sie. 

Na zaworach 3d z silownikami ochrony powrotu zalaczone na 45stopni. Ochrona powrotu pieca zalaczona na 55 stopni, ktora jezeli spadnie ponizej to pompa przewalowa uruchamia sie i podbija powrot gornej podlogowki ale gdy dogrzeje kociol i sie wylaczy to zawor3d nie jest w stanie utrzymac min powrotu 45stopni gory i temp zadana osiaga max 23stopnie przy zadanych 30. Nie wiem w czym moze byc problem ( zle zainstalowanie czujnika powrotu?) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Zacznij od zmiany ustawień pompy przewałowej... Tzn niech pracuje non stop.

Zawór 3D zainstalowany jako mieszacz na OP nie pełni funkcji utrzymania temperatury powrotu, to robi pompa przewałowa która w tym wypadku powinna pracować cały czas.

Edytowane przez Darekgra

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak mialem powylanczane ochrony powrotu na zaworach 3d od podlogi to silowniki byly pootwierane na 100% i jak piec stsrtowal i przy 55stopniach uruchamialy sie pompy to zanim silowniki pozamykaly sie ( czas 120sek)to szlo przez chwile te 55 na podloge co powodowalo alarm i wygaszenie pieca. Sprobuje z ta pompa przewalowa bo teraz uruchamia sie tylko przy spadku temp ochrony powrotu

20200503_143112.jpg

20200503_143121.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Włącz pompę kotłową na stałe zobaczysz czy się poprawi.

Sprawdź czy zawory 3D mają ustawiony typ jako podłogowe?

4D masz na jakieś grzejniki, w sumie to dlaczego również tam niema 3D tylko 4D, skoro i tak na powrocie z niego niema pompy kotłowej tylko na bypassie ? 

Problemy może powodować również brak ZZ na powrotach z OP.

Od czego masz wpięty czujnik przy tej białej kratce na rurze powrotu, drugie zdjęcie.

 

Edytowane przez Darekgra

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ten czujnik jest od powrotu tylko nie wiem dlaczego odczytuje go tylko ten zawor sterowany mz-tem czyli ten co wariuje, natomiast zawor na dol podlogi bierze odczyty z cxujnika sterownika chyba bo odczyty obydwu zaworow nie pokrywaja sie. Co do pompy przewalowej masz racje, wszystko sie stabilizuje jak chodzi pompa przewalowa lub pompa cwu, wtedy odczyty powrotow na zaworach 3d sie wyrownuja. 

Szukalem w sterowniku i nie moge znalezc jak zalaczyc na stale ta pompe przewalowa. Jest tylko w wyjsciu dodatkowym zaznaczona jako pompa przewalowa, obok jest jeszcze mozliwosc zaznaczenia jej jako pompa kotlowa. I poza ustawieniem temp zalaczenia i temp powrotu nic wiecej nie ma, a samo przelaczenie pokretlana pompie na prace nic nie daje.

Zawor 4d jest na drabinki i jeden grzejnik, ale manualny i nie ma go w sterowniku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Aby pracowała cały czas ustaw w ustawieniach pompy temperaturę max na max bodajże jest to 80 stopni. Wtedy będzie pracować cały czas.

Ten czujnik co jest przy kratce przenieś na powrót przy samym kotle tj. pomiędzy kocioł a wpięcie rury od pompy przewałowej. Tak jak teraz to on odczytuje temperaturę powrotu z OP i tych grzejników czyli bardzo niską i niema prawa działać poprawnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W sterowniku w "wyjsciu dodatkowym" zmienilem pompe przewalowa na pompe krotkiego obiegu i teraz chodzi czaly czas. Przy wczesniejszym ustawieniu nie bylo takiej mozliwosci . 

Zastanawia mnie tylko czemu opcja pompy przewalowej nie zdawala egzaminu skoro hydraulik tak to ustawil i mowil ze tak ma byc ( brak cyrkulacji miedzy zasilaniem a powrotem ).

Po 10min...

Jednak dalej nie jest to tak jak byc powinno. Przy pracy ciaglej pompki obieg krazy miedzy zasilaniem a powrotem nie dajac ciepla na zawory( zimne rurki zasilajace) , powrot oczywiscie dogrzany. Dzieje sie tak nawet na najnizsxym biegu pompki( przez 5 min jest ok ale pozniej cala ciepla woda na skroty idzie na powrot... Myslalem ze sam to ogarne ale cos tu jest nie halo. Jutro zadzwonie niech to poprawiaja...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ustaw tą pompę na skali z lewej strony na 0,5 m.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A może trzeba ten zawór przykręcić przy tej pompie krótkiego obiegu , nie masz tam sprzęgła ani zaworu atv więc cała woda krąży w tym obiegu .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Pompka ustawiona na "krotki obieg" ustawiona na 0.5m przez chwile wymusza obieg ale po chwili powrot jest na nowo chlodny. Moze to wina zlego umiejscowienia czujnika, moze cos zapowietrzone ( choc nie powinno). Nie wiem. Tak to wyglada na zdjeciach, przy czujniku powrot z lewej strony jest cieply natomiast powrot z gory ( gorna podloga) zimny i na czujniku w ciagu kilka sekund potrafi powrot spasc o 20stopni w dol jak pompka w obiegu kotlowym sie wylaczy, przez to zawor 3d na gorna podloge glupieje i jest on/off przez co jest brak stabilizacji temp na gornej podlodze i nie osiaga wiecej jak 25 stopni.

20200503_190552.jpg

20200503_190235.jpg

20200503_192118.jpg

Edytowane przez kozik123

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Ten czujnik że zdjęcia jest w złym miejscu, przenieś go tam gdzie pisałem wcześniej. Wtedy oba zawory będą wskazywać prawidłową temperaturę powrotu.

W miejsce żółtego zaznaczenia lub zielonego pod obudową jest tuleja na czujnik.

 

20200503_192913.jpg

Edytowane przez Darekgra

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przeniose i zobacze czy cos to zmieni ale przykladajac reke do rur to ta pozioma przy wejsciu do kotla ma podobna temp jak przy czujniku natomiast ta pionowa ( bajpass) jest goraca...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dla mnie to ta pompa nie powinna być na tej rurce pionowej tylko za kotłem na powrocie .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
38 minut temu, kozik123 napisał:

Przeniose i zobacze czy cos to zmieni ale przykladajac reke do rur to ta pozioma przy wejsciu do kotla ma podobna temp jak przy czujniku natomiast ta pionowa ( bajpass) jest goraca...

No właśnie więc tam gdzie zaznaczyłem na żółto będzie dopiero wymieszana zmiana z boku i gorąca z góry i będzie wskazywał prawidłową temperaturę. Dlatego zawór podłogówki na dół pokazuje dużo wyższa temperaturę powrotu niż ten drugi bo jest zamontowany oryginalnie na dole kotła.

19 minut temu, Kordjano napisał:

Dla mnie to ta pompa nie powinna być na tej rurce pionowej tylko za kotłem na powrocie .

Jak już coś to na rurce powrotu z zaworu 4d, ale wtedy uaktywnił by się mocno brak zaworów ZZ na powrotach z podłogi.

Tak jeszcze raz obrazowo w tym miejscu gdzie jest teraz czujnik wskazuje on tylko temperaturę powrotow z obiegów grzewczych... brak tam podnieszania, ponieważ powrót gorącej wody  z zaworu 4D praktycznie w tym ukladzie nie istnieje, jedynie tylko powrót z CWU chwilowo go dogrzewa w tym miejscu, jeśli jest wpięty z tej strony.

@kozik123 zmień koniecznie lokalizację tego czujnika bez tego ani rusz dalej, jak zmienisz wtedy zaczniesz regulację przepływów pompami.

 

Edytowane przez Darekgra

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jutro dzwonie do instalatora niech poprawia czujnik i zobaczymy co on powie na to( w chwili obecnej przewod czujnika jest za krotki aby go przeniesc) . co to za zawory zz? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

ZZ - zawory zwrotne.

Jak to instalatorzy dość prosta instalację potrafią skomplikować :).

Nie słuchaj co powie tylko niech go przenosi. Bo oni zazwyczaj mają dużo teorii sprzecznych z rzeczywistością.

Zapytaj go dlaczego założył pompę na bypassie a nie na powrocie z 4D. A jeśli już na bypassie to po co montował 4D, trochę to nielogiczne.

Edytowane przez Darekgra

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

4d na drabinki i grzejnik niepotrzebna jezeli jest brak termostatow przy grzejnikach? Ja go nie bede pytal o nic, tylko powiem ze gora jest niedogrzana i powrot faluje, zobacze jak to rozwiaze, chociaz podczas rozmowy tel mowil ze powrot nie powinien tak sie zachowywac wiec zobacze czy znajdzie blad w instalacji.

Edytowane przez kozik123

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
15 minut temu, kozik123 napisał:

4d na drabinki i grzejnik niepotrzebna jezeli jest brak termostatow przy grzejnikach?

Jeśli masz pompę na tym bypassie to ten 4d powinien być zamieniony na 3d i by wystarczyło. A jeśli zamontował Ci 4d to pompa zamiast na bypassie powinna być na powrocie z 4d do kotła + silownik.

Teraz i tak nie masz na nim siłownika więc temperatura grzejnikow będzie się wąchać zależnie od temperatury zasilania i powrotu. Jeśli bez siłownika to już lepiej zamontować tam 3D ale termostatyczny wtedy przynajmniej będzie pilnował nastawionej temperatury na grzejnikach.

Z tym instalatorem to szkoda czasu na zgadywanki, powiedz mu odrazu o tym czujniki bo jeszcze coś ci głupiego wymyśli.

Edytowane przez Darekgra

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Docelowo beda termoststy na grzejnikach ale w chwili obecnej 4d zaleznie jak go skrece trxyma stala temp na zegarze analogowym za zaworem. Zeby wstawic silownik na 4d musialbym dodac kolejnego mz-ta co daje kolejne 700-800zl( silownik+mz)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Dlatego tam najlepiej sprawdziłby się 3D termostatyczny.

Moim zdaniem nie warto dla drabinki inwestować w kolejny MZ i siłownik.

Edytowane przez Darekgra

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czujnik przepiety przy samym wejsciu powrotu do kotla, niestety nie bylo tam miejsca na czujnik wiec jedynie zostal obizolowany i ocieplony. W oryginalnym miejsciu portu na powrocie do pieca tylko jedno miejsce na czujnik ( wpieta podloga na dole) wiec z drugim czujnikiem trzeba bylo improwizowac. Poprawa jakas jest choc i tak temperatury powrotow miedzy czujnikami wahaja sie do 10stopni ( przed samym uruchomieniem pompy kotlowej). Zeby tak nie bujalo zaworem od gornej podlogi, zjechalem z ochrona powrotu o 15 stopni nizej niz jest to na dolnej podlodze dzieki czemu oszukalem troche czujnik i zyskalem czas zeby zanim temp powrotu na tym zaworze spadnie to uruchomi sie pompa kotlowa i jakos to chodzi. Tak wiec dziekuje za pomoc i mysle ze problem doraznie rozwiazany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spróbuj tak to ustawić aby pompa kotłową pracowała cały czas. Dopiero wtedy zobaczysz efekty w postaci stabilnej pracy kotła.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kociol teraz pracuje stabilnie bo sterownik kotla i pompa dolnej podlogi jada na tym samym czujniku jedynie czujnik gornej podlogi idacy od mz-ta ma rozbieznosci ( juz mniejsze niz wczesniej przed przepieciem go) np zadana kotla 70 ochrona powrotu 55 , zawor 3d podlogi dolnej odczytuje aktualna temp powrotu w kotle a zawor 3d gornej albo jest 10 stopni zimniejszy ( przed samym uruchomieniem pompy przewalowej) albo 10 stopni cieplejszy ( przed samym koncem jej pracy). Przy takich samych ochronach powrotu zawor gorny glupial( on/of) . o pompie kotlowej zalaczonej na stale pisalem, ze po chwili pracy wszystko cieplo szlo na krotki obieg przez bajpass wiec nie zdaealo to egzaminu, chyba ze by przykrecic zawor na bajpasie bo teraz jest caly odkrecony.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ustaw ta pompę kotłową na najmniejsza wydajność 0.5 m i jeśli jeszcze będzie za dużo to wtedy przymknij zawór. Te rozbieżności są przez to że pompa nie pracuje cały czas, po dłuższej pracy i ustabilizowaniu przepływów temperatury powinne się wyrównać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Nowe obserwacje. Widze dwa wyjscia bo przepiecie czujnika niewiele dalo. Sterownik pieca obsluguje tylko jeden zawor mieszajacy i ma jedno miejsce na czujnik powrotu w takim przypadku dwa czujniki nie maja tu prawa bytu, chyba zeby rzezbic to po kablu jakos.

1. Ustawic pompe na 5w zeby chodzila caly czas i zaworem na bajpasie zdlawic przeplyw zeby powrot trzymal 55stopni bo teraz to powrot w takim ustawieniu idzie az do 65stopni( 70 temp pieca zadana) i w ten sposob piec zaczyna sie przrgrzewac. Tylko pytanie czy zda to egzamin przy nagrzewaniu sie pieca, bo cobedzie teraz pilnowalo temp powrotu? ( zawory 3d na silownikach od podlogi?)

2. Nieszczesny czujnik od zaworu podlogi na mzcie wpiac do jakiejs cieplej rury aby nie glupial zawor? Lub podpiac go do czujnika zaworu wbudowanego po kablu?

Bo w cheili obecnej pompa kotlowa srednio zdaje egzamin, ochrona powrotu ustawiona na 55( przy 53 pompa rusza), rury od powrotu przed piecem juz zimne( 30stopni), pompa goni i przy 55 wedlug czijnika i zaworu wbudowanego staje ale powrot po chwili rosnie az do 65 stopni bo wraca po rurach do pieca.

Edytowane przez kozik123

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.