Skocz do zawartości

Każdorazowy start kotła


Kamil6891
 Udostępnij

Rekomendowane odpowiedzi

Witam użytkowników. 

Instalacja mieszana podłogowa z grzejnikami. Kocioł Ecocondens Integra 20kW za nim sprzęgło Keller, od sprzęgła rozchodzi się na grzejniki i podlogowke. Sterowane przez Salus RT520RF. Pompa obiegowa LFP sterowana przez sterownik TECH ST-21. Problem polega na każdorazowym starcie kotła kiedy dostaje sygnał grzej ze sterownika pokojowego po kilkugodzinnym wyłączeniu. Kociol włącza się i grzeje (trwa to 15-20sek) do 36st. (Na kotle ustawiona 32) i w tym cZasie czujnik nie zdąży włączyć pompy obiegowej bo kocioł wyłączy się (na 180s). Jak już sterownik da sygnał do pompy to kocioł juz nie działa. Sterownik pompy ustawiłem na 25st. Kocioł niczym podgrzeje sprzęgło to zrobi około 5 takich cykli niczym zacznie równo pracować wraz z pompa obiegowa. Jak to rozwiązać żeby kocioł startował za pierwszym razem. 

To raczej nie efektywne dla kotła taka praca. 

Edytowane przez Ryszard
Dodano prefiks
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie rozumiem instalacji mieszanych w nowych obiektach, chyba że to efekt modernizacji to niekiedy nie da się inaczej.

Ogólnie pompa podłogówki powinna pracować ciągle i wtedy nie było by takiej sytuacji. Jeżeli koniecznie chcesz ją wyłączać to trzeba przerobić sterowanie kotłem z Salusa. Sterownik pokojowy musi sterować przekaźnikiem, który swoimi stykami będzie sterował kotłem i pompą jednocześnie. Dodatkowy sterownik pompy Tech jest zbędny.

I jeszcze wnioskując z opisu to grzejniki i podłogówka zasilana tą samą temperaturą,bez zmieszania? To dlaczego nie zmusić kotła do ciągłej pracy na jeszcze niższym parametrze, wtedy nie było by problemu ze sterowaniem i cyklicznym rozgrzewaniem i studzeniem instalacji,bo to też generuje większe koszty.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kolego WojtuNie, 

- instalacja mieszana - tak mi doradził hydraulik i teraz wiem że jest ok, np dogrzewanie chwilowe w okresach przejściowych (jesień - wiosna), takie jest moje zdanie... 

- pompę podłogówki (w rozdzielaczu) mam podłączoną razem z pompą obiegową którą to właśnie steruje ST-21 i załączają się razem. Załóżmy że sterownik pokojowy da sygnał że pomieszczenie jest nagrzane po 3 - 4h pracy i wtedy pompy mieszają jeszcze przez jakieś 2 - 3h niczym temp. spadnie. Natomiast po tym czasie np za 5h sterownik da sygnał grzej i kocioł się włączy i grzeje odcinek do sprzęgła gdzieś jest zamontowany czujnik temp od sterownika ST-21. Niczym czujnik złapie temp to kocioł się wyłącza na te 180s i ten cykl się powtarza jak pisałem 4 - 6 razy niczym zaskoczy.

Na kotle ustawione 32st., na sterowniku ST-21 ustawione 25st. Na sterowniku pokojowym zadana 21,5st.

Może jest jakaś opcja w kotle aby pracował dłużej, np 1 minutę i wtedy by sterownik zdążył pompę załączyć i było by ok... 

Nie wiem, może są jakieś inne rozwiązania żeby poprawić start kotła po przestoju? Przy obecnych temperaturach na zewnątrz słonko wyjdzie i na sterowniku odrazu jest temp powyżej zadanej więc kocioł się wyłączy na 5 - 6h, więc po co pompa ma pracować cały czas? 

Jeśli się mylę to proszę mnie poprawić, jestem laikiem w tym temacie.  

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może wystarczy poprawić styk termiczny tego czujnika żeby szybciej łapał temperaturę jakąś pastą i dobrze zaizolować.

Nie wiem jaki sterownik ma ta Integra,ale jak jest podobny do Golda to jest możliwość zwiększenia histerezy i wtedy będzie się mógł rozgrzać do wyższej temperatury i załapie ten Tech.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sam tak właśnie kombinuje w jaki sposób to poprawić. 

Pierwotnie hydraulik włożył ten czujnik do sprzęgła, jest tam taki otwór, ale to było luźno... Teraz przykleiłem do rurki która leci od kotła do sprzęgła, ale poprawa jest tylko minimalna. 

Spróbuje go przesunąć na rurce jak najbliżej kotła, może to coś pomoże. 

Może jeszcze jacyś instalatorzy się wypowiedzą lub też użytkownicy z dłuższym stażem. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zamontuj jak najbliżej kotła na metalowej rurce, możesz nawet przykleić na silikonie, załóż otulinę i zobaczysz czy pomoże. Jak nie to zostanie zmiana histerezy,ale to trzeba wejść w menu serwisowe.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dałem bardzo blisko kotła i zastanowiła mnie jedna rzecz. Puszczałem wodę w kuchni nad zlewem i po chwili jak wszedłem do kotłowni to na sterowniku Tech ST-21 było ponad 40st.

Czy obieg wody użytkowej z c.o. jest jakoś połączony w tym kotle? Jeśli woda użytkowa będzie go tak podgrzewać to też jego działanie będzie nadal bez sensu. 

Szczerze powiedziawszy zgłupiałem teraz... 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pewnie masz racje. Czyli dalej jesteśmy w punkcie wyjścia. Trzeba będzie pewnie zapytać instalatora bądź serwisanta Termeta może coś doradzi w tej kwestii. Chyba że jeszcze coś Ci przyjdzie do głowy to pisz. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

To jeszcze pozostaje opcja zmiany histerezy i montaż czujnika spowrotem w sprzęgle ale z pewnym kontaktem. Jakaś blaszka sprężysta, albo coś żeby dolegal do tulei i był na wysokości króćca zasilającego. A do zmiany histerezy musisz zorganizować instrukcję serwisową ISU ,tam będzie opis jak wejść w menu i który parametr zmienić.

Tylko boję się, że jak poprawisz kontakt termiczny czujnika to może na niego działać również ta temperatura z chłodzenia wymiennika po grzaniu CWU,jak to ma miejsce teraz.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprzęgło jak na zdjeciu. 

Dzwonił do mnie serwisant. Obniżyliśmy moc startowa i teraz jest już dużo lepiej. Kocioł ruszył za pierwszym razem. 

IMG_20211105_170541.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 4 tygodnie później...

Witam wszystkich po kilkudniowej przerwie. 

Kilka wypowiedzi było ale problem nadal jest ten sam. Delikatnie pomogło obniżenie mocy startowej kotła. Kocioł załącza się teraz za trzecim razem. 

Na kotle mam teraz ustawione 32*, natomiast sterownik pompy obiegowej ustawiony jest na 26*. Po postoju pompy obiegowej temp w instalacji spada do około 22* i później każdorazowy start to minimum 3 odpalenia kotła niczym sterownik pompy kotłowej złapie temp i puści pompki. 

Generalnie wróciłem tu po to żeby zapytać kogoś kto mocniej siedzi w Termecie czy można zrobić sterowanie pompą kotłową (obiegową; jak zwał tak zwał) bezpośrednio z kotła. W Kotle są jakieś zaciski w puszce opisane jako "pompa" 

Może w tym miejscu jest szansa jakoś podłączyć pompę obiegową? Zacisk 21 i 22 

image.png.ba3a4a3f345898e2d0feefd7b4c1a7e1.png

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Napiszę tylko tyle, że są to styki do których podłączona jest fabryczna pompa. Tylko nie radzę tam podłączać kolejnej pompy,ale myślę, że ...

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 2 tygodnie później...

Kolego zmieniłem ten parametr ale nic to nie dało. Kocioł startuje z pompkami za 3, 4 razem. Nadal nie znalazłem rozwiązania żeby sterownik uruchamiał pompki wraz ze startem kotła. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czujnik jest zaraz na wyjściu z kotła. Leży na rurze wzdłuż więc Styka się cała powierzchnia. Fakt że jest zaizolowany tylko izolacja, spróbuję dołożyć otulinę może się poprawi. Nie chcę bardzo schodzić z temp. sterownika nisko bo po wyłączeniu kotła i tak teraz chodzi ze 2h jeszcze. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Daj tą pompę sterowaną równolegle z pompą kotła (potrzebny tylko 1 przekaźnik). 

Albo zrób tą instalację tak jak należy.

Edytowane przez mistalova
Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 2 tygodnie później...

Drodzy koledzy rozwiązałem problem poprzez założenie otuliny w miejscu montażu czujnika temp. Teraz po załączeniu kotła, czujnik dużo szybciej łapie temp i załącza pompy. Dodam że czujnik jest zamontowany zaraz na wyjściu z kotła, przy okazji założyłem otulinę na wszystkie rurki miedziane które były gołe, może to znikome straty ciepła ale koszt otuliny również stosunkowo nie wysoki więc może warto. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 2 tygodnie później...
W dniu 9.12.2021 o 00:38, bro2004 napisał:

Należy zmienić parametr czasu pracy na mocy startowej P24 na około 5 sekund. 

Jeśli podłączysz do tego styku to podczas grzania CWU pompa podłogowa też będzie chodziła...

Przy zmianie P24 na 5s wyskakuje błąd E01 wcześniej nie zauważyłem ale nie zapisalo mi zmian. Jest na 10s i jest ok. Nadal zastanawiam się nad rozwiązaniem z jakimś przekaźnikiem. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.