Skocz do zawartości
IGNOROWANY

Gaszenie kotła podczas pracy i ponowne rozpalanie


tomith

Rekomendowane odpowiedzi

Witam serdecznie wszystkich i proszę o rady/pomoc.

Posiadam kocioł Slimko 12KW Kotłospawa z regulatorem Pluma i sterownikiem pokojowym Techa. 

Gdy kocioł rozpala się za pierwszym razem i rozpoczyna pracę mam płomień w nim w granicach 4-15%. Często po paru minutach kocioł gaśnie i rozpala się ponownie. Jak uniknąć tego problemu?

Kocioł pracuje w trybie Fuzzy Logistic, nie mam ochrony powrotu, dawka na rozpalanie 100g, temperatura zadana to 65%, histereza 5 stopni, sterowanie mieszaczem pogodowym 1.0 krzywa, waga pelletu po teście podajnika po 6min to 2430g, histereza w sterowniku pokojowym 0,4stopia. Temperatura w domu zależnie od pomieszczenia pomiędzy 21-23stopnie. 

 

Kocioł testuje już drugi sezon. Dom powierzchnia użytkowa to 100m częściowo podłogówka, częściowo grzejniki. Spalanie 18-23KG na dobę w temperaturach + 8 do -4 stopni. Pellet od lokalnego producenta mebli, rok temu miałem z Barlinka - brak różnicy w spalaniu no może do 5% Barlinek bardziej wydajny. Od końcówki września 2019 do maja 2020 spaliłem 3,4t co+cwu. Nie sądzicie, że spalanie w tak niewielkim domu 18-23KG to sporo? Okna trzyszybowe, styropian 20cm poddasze wełna dwuwarstwowo naprzemiennie docieplone. Czytałem w Internecie to ludzie mają mocniejsze kotły i metraże domów po 200m i spalanie po 15KG pelletu.

Proszę o rady i cenne uwagi.

 

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

6.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

12 minut temu, tomith napisał:

Często po paru minutach kocioł gaśnie i rozpala się ponownie. Jak uniknąć tego problemu?

Być może wyregulować nadmuch, kaloryczność, czas cyklu pracy, intensywność czyszczenia palnika. 

Odnośnik do komentarza
Udostępnij na innych stronach

13 minut temu, cezar76 napisał:

Być może wyregulować nadmuch, kaloryczność, czas cyklu pracy, intensywność czyszczenia palnika. 

Kaloryczność paliwa 5,2kwh, Moc nadmuchu przy rozpalaniu 28%, po rozpaleniu 26%. Max moc nadmuchu kotła 34%, średnia 29%, min 24%. 

Dodam, że to się tyczy w momencie gdy jest brak ochrony powrotu. Gdy włączę ochronę powrotu z temp min 43stopnie i zawór na 40% otwarty wtedy mi nie zgaśnie, no ale znów na temperatura na mieszaczu spada do 30stopni gdy jest zadana np. na 42stopnie, a ochrony powrotu i tak w praktyce nie ma bo oscyluje w granicach 35-30 stopni. 

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli masz econeta do zobacz  na wykresach historycznych jak kształtuje się płomień podczas rozpalania, jeśli nie to zaobserwuj to w kotłowni. Ponowne rozpalanie kotła nie ma nic wspólnego z ochroną powrotu. Jaki masz wpisany parametr % w ustawieniach prógu detekcji płomienia przy czujniku optycznym podczas rozpalania?

 

Odnośnik do komentarza
Udostępnij na innych stronach

W dniu 3.01.2021 o 16:22, Tomek0407 napisał:

Jeśli masz econeta do zobacz  na wykresach historycznych jak kształtuje się płomień podczas rozpalania, jeśli nie to zaobserwuj to w kotłowni. Ponowne rozpalanie kotła nie ma nic wspólnego z ochroną powrotu. Jaki masz wpisany parametr % w ustawieniach prógu detekcji płomienia przy czujniku optycznym podczas rozpalania?

 

10% próg tetekcji płomienia. Nie mam Econeta :(. Przy rozpalaniu płomien 3-10%

Odnośnik do komentarza
Udostępnij na innych stronach

A jak paliłeś tym markowym pelletem to też był ten sam problem?

 

Odnośnik do komentarza
Udostępnij na innych stronach

Zanim zaczniesz cokolwiek kręcić wyczyść porządnie palnik dziurki napowietrzające trzeba udrożnić wszystkie powinny być drożne wtedy można szukać przyczyny .

Odnośnik do komentarza
Udostępnij na innych stronach

W dniu 2.01.2021 o 22:00, tomith napisał:

Kaloryczność paliwa 5,2kwh, Moc nadmuchu przy rozpalaniu 28%, po rozpaleniu 26%. Max moc nadmuchu kotła 34%, średnia 29%, min 24%. 

Dziwne są te parametry rozpalania dotyczące nadmuchu. U mnie wygląda to tak, że przy rozpalaniu nadmuch (u mnie jest to w obrotach) wynosi 1100 obr a po rozpaleniu 1450, później jest 2 minuty rozżarzania i jeszcze większe obroty, tj. 1500, po czym kocioł przechodzi do normalnej pracy. U Ciebie jest odwrotnie, tzn. po rozpaleniu obrony spadają, albo coś źle spisałeś. Tak jak już wspomnieli przedmówcy, obserwuj jak zachowuje się płomień w trakcie rozpalania, żeby wyciągnąć ewentualne wnioski. Właśnie niedawno, tj. po wymianie grzałki, miałem problem ze zbyt długim rozpalaniem pelletu (zdarzały się też przypadki nieudanego rozpalenia), więc trochę kombinowałem przy tych ustawieniach, co w moim przypadku nie przynosiło pożądanych rezultatów. Przyczyna tkwiła w mechanice a konkretnie w kącie ustawienia  metalowej rury łączącej palnik z karbowaną rurą podającą pellet - była ustawiona pod zbyt dużym kątem, co powodowało, że w trakcie zasypywania palnika pellet lądował w miejscu bardziej oddalonym od otworów wylotowych grzałki. Te otwory mają być zakryte pelletem po zasypaniu dawki startowej, to też można sprawdzić. Po przekręceniu tej rury problem z kiepskim rozpalaniem ustąpił, pellet rozpala się w ok 3 minuty (licząc od momentu uruchomienia grzałki), a wcześniej od 3 do nawet 6-8 minut. Dodatkowo od razu pojawia się dużo większy płomień. Nieznacznie zwiększyłem też obroty rozpalania, tj. z 1100 do 1150, i  to jedyny parametr, który zmieniłem w sterowniku kotła, gdyż zmiana innych nie przynosiła poprawy, a wręcz pogorszała proces rozpalania. 

Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.