Skocz do zawartości

Źle Działa Zawór Mieszający W Cyrkulacji Cwu


Juzef
 Udostępnij

Rekomendowane odpowiedzi

Pytanie mam do światlejszych ode mnie w tematyce instalacyjnej.
 
Mam zmontowaną cyrkulację w instalacji CWU wedle takiego schematu:
termostatyczne-zawory_3.jpg
Zawór mieszający to Honeywell TM 50:
55943b3e23953315e22b79d994adf01c.jpg
Zawór był wpięty zgodnie z oznaczeniami na korpusie czyli pod H rurka z ciepłą wodą z bojlera, pod C - dopływ zimnej + powrót z cyrkulacji. Jakby się trzymać powyższego schematu to na nim króciec H jest z lewej a C - od dołu.
 
Teraz mam pytanie co tu skopałem, bo nie działa jak należy. Otóż gdy temperatura wody w zbiorniku przekracza nastawę na zaworze, to zawór nie miesza - na krany leci to co w zbiorniku. Co więcej pompa cyrkulacyjna zaczyna wtedy hałasować a po podniesieniu nastawy na zaworze powyżej temperatury wody w zbiorniku - pracuje normalnie.
 
Ukułem z tego taką teorię, że zawór wstawiony jest odwrotnie niż powinien, tzn. że w tym przypadku należało olać oznaczenia. Wygląda na to, że wraz ze wzrostem temperatury zawór przymyka przepływ z króćca C, co blokuje obieg cyrkulacyjny i tym samym powoduje hałasy na pompie, a gorąca woda z króćca H leci nadal swobodnie. A przecież powinno być dokładnie odwrotnie: regulowany powinien być dopływ gorącej wody a z drugiego króćca przepływ powinien być swobodny. Czyli zawór należałoby odwrócić.
 
Nie chciałbym pruć instalacji w ciemno, dlatego poproszę o zweryfikowanie moich domysłów.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może coś zarosło lub jakiś brud wlazł w uszczelki

Tam nie ma możliwości obrócenia kierunków zasilania ciepłej i zimnej wody

Mógł też paść wkład termostatyczny.

Rozkręcić i sprawdzić można nawet bez wykręcania zaworu, wystarczy zakręcić wodę na zasilaniach

Poniżej ten zawór

post-18578-0-31611500-1453475903_thumb.jpg

Edytowane przez sambor
Odnośnik do odpowiedzi
Udostępnij na innych stronach

.   Ten schemat z pierwszego postu jest dla zaworów afriso a w nich inaczej są rozmieszczone kroćce niż w Twoim. Tam gdzie w afriso jest wyjście wody zmieszanej u Ciebie jest wejście wody zimnej.

  Edit. Doczytałem dopiero, że wpiąłeś tak jak trzeba... A zawory zwrotne dawałeś ? W instrukcji afriso zalecają, podobnie jak montaż filtra siatkowego.

Edytowane przez SONY23
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zawór działa raptem 2-3 lata. Początkowo cyrkulacja była wpięta w króciec w bojlerze specjalnie dla niej przeznaczony:

termostatyczne-zawory_3.jpg

Niestety takie podłączenie powodowało, że przy poborze z kranu zawór mieszał wodę do należytej temperatury, ale już przy pracy pompy cyrkulacyjnej na instalację szła gorąca woda z bojlera, więc szybko go drenowało z ciepła. Stąd była przeróbka gdzieś w zimie rok temu do stanu jak na schemacie wcześniej wklejonym. Zawory zwrotne też są jak na schemacie. Przedmiotowy problem z hałasującą pompą cyrkulacyjną zauważyłem wiosną gdy woda w bojlerze zaczęła się nagrzewać ponad nastawę na zaworze i akurat będąc w pobliżu usłyszałem, że pompa coś się głośna zrobiła.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety układ mieszajacy i cyrkulację jednocześnie nie jest tak łatwo wykonać. Później wrzucę linka do prawidłowego schematu. A jeśli masz czas to w google bez problemu takowy znajdziesz.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pytanie mam do światlejszych ode mnie w tematyce instalacyjnej.

 

Mam zmontowaną cyrkulację w instalacji CWU wedle takiego schematu:

termostatyczne-zawory_3.jpg

Zawór mieszający to Honeywell TM 50:

55943b3e23953315e22b79d994adf01c.jpg

Zawór był wpięty zgodnie z oznaczeniami na korpusie czyli pod H rurka z ciepłą wodą z bojlera, pod C - dopływ zimnej + powrót z cyrkulacji. Jakby się trzymać powyższego schematu to na nim króciec H jest z lewej a C - od dołu.

  

Myślę ze to miałeś w instrukcji.

 zawor mieszajacy.pdf

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 5 miesięcy temu...

Zebrałem się w końcu i przemeblowałem instalację wedle schematu podrzuconego przez Sambora.

Coś się zmieniło, ale nie jest wiele lepiej.

Wcześniej pompa cyrkulacyjna hałasowała gdy woda w baniaku miała temperaturę wyższą niż nastawa na zaworze. Tak jakby przepływ jej coś blokowało. Teraz jest cicho.

Wcześniej cyrkulacja dużo wolniej wysysała ciepło z baniaka, teraz to wyraźnie przyspieszyło (tak jak już kiedyś bywało, gdy również była wpięta do króćca cyrkulacji).

Po odkręceniu kranu dalej leci gorąca woda. Jak w baniaku było 50st. a nastawa 35st. to woda z kranu nijak 35.st nie przypominała.

Nie wiem co by się w zaworze miało zepsuć, ale raczej to on musi być skopany, bo niemożliwe, by nie działały wszystkie dostępne w internetach schematy cyrkulacji CWU.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak już miałeś zawór wymontowany to trzeba było go rozkręcić i zobaczyć jego wnętrze.

Może być uszkodzony wkładka termostatyczna lub sprężyna, mógł zarosnąć kamieniem.

Np u mnie zaw VTA 522 wymaga czyszczenia co 6 msc, inaczej nie można pokrętła regulacyjnego obrócić.

Taką czynność można wykonać bez demontażu zaworu - wystarczy zamknąć dopływy i odpływy wody do zaworu.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.