Skocz do zawartości

Sterownik Cobra


marekd
 Udostępnij

Rekomendowane odpowiedzi

pisz w czym problem zaradzimy coś

zacznij od wykresu i parametrów jakie masz ustawione

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pierwsze pytanie czy soft 33m jest taki molowaty bardzo wolno reaguje na zmiane temp nie jest dynamiczny.

ust. 28postoj podawanie 2,5 dmuchawa 60 /0

Odnośnik do odpowiedzi
Udostępnij na innych stronach

przy tak krótkim czasie podawania trochę trwa nawęglanie palnika zwłaszcza jak odbiór ciepła nie jest zbyt duzy

możesz wrzucic sobie oficjalny soft ze strony producenta A33N.

zmieniłbym tez ustawienia i dal 5/55 zamiast 2,5/28 i dół nadmuchu przestaw z 0 na 10% na początek

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zapomnialem dododac ze temp. na kotle ust.45st.

Nadmuch dac np.60/6.

wykres posle dzisaj

Edytowane przez Ryszard
Nie ma potrzeby cytowania ostatniego postu
Odnośnik do odpowiedzi
Udostępnij na innych stronach

myślałem raczej o nadmuchu 60/10 ale może być i 60/6 na początek

trzeba zmusić kociołek do mocniejszej pracy z dołu bo to może być powodem powolnych reakcji

Odnośnik do odpowiedzi
Udostępnij na innych stronach

myślałem raczej o nadmuchu 60/10 ale może być i 60/6 na początek

trzeba zmusić kociołek do mocniejszej pracy z dołu bo to może być powodem powolnych reakcji

post-1379-0-56718100-1447964633_thumb.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

ustawilem jak radziles na zdjeciu po prawej stronie widac jak zszedl nisko a potem zaczol ciagnac do zadanej ciezko mu to szlo

Odnośnik do odpowiedzi
Udostępnij na innych stronach

to przestaw na 60/10 jesli było lepiej

ja stąd nie widzę co się tam dzieje Ty widzisz więcej

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 3 lata później...

Nie zakładając kolejnego tematu. Pytanie: jak zrobić, żeby po każdym zaniku prądu, nawet chwilowym, sterownik się włączał, a nie trzeba było wciskać środkowego przycisku żeby znów zaczął pracować? Pytanie drugie, chociaż może niedokładnie do tego tematu. W kotle sztoker 15 kW po zdjęciu przedniego panela zauważyłem dwa niepodpięte przewody ich numery to 12 i 14 czy tak powinno być jeśli ktoś byłby w stanie mi pomóc z góry dziękuję

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 10 miesięcy temu...

a rozpalasz w trybie ręcznym czy od razu w automacie? jakie ustawienia początkowe?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wszystko odbywa się prawidłowo dmuchawa ma chodzić  ,gdyż sterownik pracuje w PID.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niemiałem styczności z cobrą  ja mam sterownik SKZP -02.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Szramka jeśli kocioł prowadzisz na 47 stopni to masz pewnie czarną smołę w kotle. Zgadza się?

Zamordujesz kocioł tak niską temperaturą. I wynika to ze źle wykonanej instalacji. Pewnie nie masz zaworu 3d lub 4d.

Zadbaj o to póki kociołek nowy. Bo za trzy latka - Znowu będzie wymiana kotła. I opinia że dziadostwo sprzedają.

Jaki metraż w domu?

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 3 tygodnie później...
  • 11 miesięcy temu...

Dzień dobry,

 

Odgrzeję kotleta. Problem wielokrotnie na różnych forach omawiany lecz nie znalazłem wątku z tym sterownikiem. Posiadam skampv-20, sterownik cobra 2 pracuje w PID, zawór mieszający na powrocie min.50C. Nastawy w spalanie: podawanie 60s, pauza 8s, wicher 50% na 3%, temp. zadana 55C. Palę retopalem z PGG i mam kolosalne spieki, popcorn. Gdy zrzucam te kalafiory ręcznie wówczas spada także niedopalony tzn. żarzący się jeszcze węgiel. Kłopotliwe z racji opróżniania popielnika.

W pierwszym sezonie po zainstalowaniu kociołka było w miarę ok. Paliłem wówczas karlikiem z PGG. Zmieniłem opał na retopal i zaczęły się schody :( Koryguję nastawy i dalej lipa. Pierwotnych nastaw nie pamiętam i  błąd, że nie zanotowałem. Instrukcja przepadła a w niej były zawarte sugestie ustawień podawania.

Czy mogę prosić o rady w zakresie nastaw pod PID jak i dwustan dla mojego kociołka? Nie mam pojęcia jak to ugryźć. Korygowałem wiatr, podawanie jak i pauzę. Komora napowietrzająca jak i kanały napowietrzające czyste (drożne). W komorze spalania siwy nalot więc idzie na wyższych obrotach. Próbowałem także palić bez jednego jak i dwóch zawirowywaczy (czyszczak) i nadal lipa.

Z góry dziękuję za wszelkie rady.

Adam

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.


×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.