Skocz do zawartości
IGNOROWANY

Ling Duo - problem z ustawieniami


Colin
 Udostępnij

Rekomendowane odpowiedzi

Witam wszystkich,

posiadam kocioł Ling Duo 25Kw z sterownikiem Estyma + Bojler 200l, ostatnio po czyszczeniu pieca i rozpaleniu na nowo mam problem z ustawieniami. Mianowicie miałem dwa rodzaje węgla z różnych źródeł, jeden już spalony w tym momencie pale węglem już z innego źródła. Przy tym węglu w czasie palenia kotła nie dopala do końca groszku (wynika to raczej z tego że jest lepszy, czyt. bardziej kaloryczny). Ustawiony mam czas podawania 5s, przerwy między podawaniami 30s, dmuchawa 15 (max 25).

Na ustawieniach 5/25/dmuchawa 10 na wcześniejszym węglu było ok, ale inny węgiel to normalne że inaczej pali.

Zacząłem się bawić i zwiększyłem czas na 30s, nie dopalał więc dałem dmuchawę na 15. Dalej nie dopala (cały czas mówię o trybie pracy, a nie podtrzymania żaru, i mam wrażenie jakby dłużej się nagrzewał). Nie wiem czy warto dawać większa dmuchawę czy może jeszcze większy czas. Proporcje podawanie/nadmuch ustawiłem w proporcjach 1/5, 1/6 bo tak mi radził serwisant.

 

Co można jeszcze zmienić czy większa dmuchawę czy może czas??

Czy dużo większe ustawienia będą ok?? Chodzi mi o to żeby mieć jakiś w miarę dobre wartości i wokół nich krążyć i a nie wiadomo gdzie szukać, bo w okolicach tych czasów ustawienie go nie daje rady.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 2 tygodnie później...
  • 3 tygodnie później...

Spróbuj ustawić 5/15 dmuchawa na ok7 przy pełnym otwarciu przesłony na dmuchawie. Jeśli Pan wydłuży czas na dopalanie (15 zmieni Pan na np20) to dmuchawę trzeba obniżyć. To ze nie dopala to efekt spiekania węgla a nie go spala. Początkowo niech Pan spróbuje tak ustawić a później zmienić tylko dmuchawę niezbyt drastycznie będzie widać efekty jak się to zmienia.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Skoro jesteśmy przy temacie spieków... :)

Od miesiąca walczę z ograniczeniem tego zjawiska w moim LingDuo 25.

Od tygodnia zasypuję piec nowym paliwem RETOPAL w karcie produktu wyczytałem że spiekalność RI wynosi 0, a u mnie niestety tworzy się szlaka w dość dużych ilościach. Sam płomień wygląda imponująco z uzyskiwaniem temperatur nie mam problemu.

 

Nie pytam o uniwersalne nastawy, bo to kwestia złożona i każdy parametr jest zależny od innych.

 

Nurtuje mnie jednak samo zjawisko. Kiedy spieki powstają... czy w momencie spalania z małą ilością tlenu? czy za szybkie spalanie? A może są inne przyczyny. Może zrozumienie istoty pomoże mi rozwiązać ten problem.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

w szybkim skrócie. Zjawisko to ma dwie przyczyny:

 

- jakości węgla - szkło się łatwo stapia i płynie stal - gorzej. Dlatego różne składniki i minerału w paliwie mogą powodować spiekanie. Przedstawione materiały są przykładowymi.

 

- powstawania w kotle efektu pieca hutniczego. Duża ilość powietrza (tlenu) powoduje bardzo intensywne i szybkie spalania wiec w sposób miejscowy może powstać znaczny wzrost temperatury i minerały (również węgiel) może płynąć i się spiec. Zjawisko to można porównać i zobrazować na palniku gazowym do spawania. Zanim dodamy tlenu z butli płomień jest automatycznie mniejszy i cieplejszy - stal zaczyna płynąć a wcześniej możemy ją tylko ogrzać :) do czerwoności. Zmienia również barwę. Innym przykładem bardziej zbliżonym do naszego przypadku jest palenisko w kuźniach. Aby rozgrzać i doprowadzić żelazo w palącym się węglu do stano plastyczności (prawie płynięcia) to za pomocą dmuchaw tłoczono powietrze do paleniska i podnoszono temperaturę w nim samym. Stal miękła i płynęła. Taki efekt powstaje również w przypadku owego popiołu.

 

Jeśli chodzi o regulację powietrza to na początek ustawiłbym proponowanych przez nas. Dobrze zaobserwował ile ich powstaje i jak są duże a następnie powolutku zmieniał i obserwował jakie zmiany zachodzą. Jeśli się tworzą spieki to na początek zmniejszenie ilości powietrza.

 

Mam nadzieje, że to dość obrazowe wytłumaczenie pozwoli zobrazować złożoność tego procesu.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam!

Pytanie z innej beczki,piec Ling Combi23kw dziwne zjawisko w nocy wygasł piec (zawiesił się groszek) po wybraniu popiołu dokładnym wyszyszczeniu kotła zruszeniu groszka rozpalenie i ...

przy rozpaleniu zauważyłem iż kocioł bardzo wolno się nagrzewa i płomień podczas pracy dmuchawy jest ''mały'' dmuchawę otworzyłem na maksa i to samo??Dadam że wcześniej przy pracy dmuchawy płomień był bardzo mocny przez uchylone małe drzwiczki mocno wydostawał się poza kocioł.Co robić?!? Dzwonie do swojego instalatora wyczyścić retortę ale jak? odkręciłem dwie śrubki od spodu przy mieszczu powietrza jest kolano retorty i co dalej popiołu może było w tym mieszczaczu z 50g to chyba nie miało wpływu na mały płomień.Stąd pytanie co robić co mozę być przyczyną.Jak w Lingu combi 23kw wersja S dochodzi powietrze? czy jeszcze inaczej można czyścić kolano retorty?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

LING COMBI - ustawienia 23 kW

Węgiel

podawanie 5

postój ok17

dmuchawa otwarta na ok 30%

postój 30

wybieg 5-10s

 

Pelety

podawanie 7s

postój 11s

dmuchawa ok25% otwarcia

postój 10

wybieg 5-10 s

 

Jeśli całkowicie otworzymy przesłonę na wentylatorze kocioł długo się wygrzewa bo nadmierna ilość spalin odprowadzana jest do komina.

 

strata kominowa = ilość spalin*ciepło właściwe spalin* temperatura

 

stratę ogranicza się ilością spalin ( odpowiednia dawka powietrza do spalania nie powodująca nadmiernej ilości spalin)

 

temperaturą - dla właściwej ilości spalin (odpowiedniego spalania) wymiennik schładza je odpowiednio do paliwa

- węgiel ok 200 stC

- biomasa ok 14stC

- gaz kondensat 60stC

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 3 tygodnie później...

Witam,

 

Posiadam LingDu0 25kW i ogrzewam nim 145m2 użytkowego domu, który aktualnie jest w trakcie wykańczania (brak posadzek, drzwi wejściowych i garażowych). Okna PVC dom wykonany z Porotonu 24cm. Przy spalaniu powstają spieki widoczne na obrazku. Jak je zmniejszyć?

 

Zdjęcie nr 1 nastawy: czas podawania 5s czas przerwy 15s dmuchawa 30% czas na podtrzymaniu 30 min

Zdjęcie nr 2 nastawy: czas podawania 5s czas przerwy 20s dmuchawa 30% czas na podtrzymaniu 30 min

 

Temperatura na kotle 72 stopnie - na powrocie 46 stopni.

 

Z góry dzięki za pomoc.

 

Przemekpost-5991-1236074560_thumb.jpg

post-5991-1236074658_thumb.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 2 tygodnie później...

U mnie występuje to samo co u Przemka

Kocioł Ling Duo plus 35kW + estyma

Parametry: podawanie 5 , przerwa 15 , dmuchawa 9 , przesłona 100% otwarta , podtrzymanie 20 min

 

Teraz walcze z ustawieniami zaworu 4d. Mam zawór z 4 punktami skali otwarcia 0-25-50-75-100%

Przy 25% otwarcia pec mi sięnagrzewa do 85 stopni ale woda na grzejniki tylko 25 stopni powrót 50

Przy 40-45% piec już ma problemy z osiągnięciem temp. ale osiąga woda na grzejniki 40 stopni powrót 40 , bardzo krótkie podtrzymanie góra z 5-8 minut

Przy 100% piec uzyskuje góra 63 stopnie na zadane 85 , woda 55 zasilanie 45 powrót , piec chodzi na okrągło , węgiel z podajnika znika w oka mgnieniu , śmiało powiem , że z 60-80 kilo idzie na dzień

masakra

 

Za porady byłbym wdzięczny.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Za porady byłbym wdzięczny.

Problem z Tobą jest taki, że się nie stosujesz do rad. Masz ustawioną za małą moc kotła, na co zwrócił Ci uwagę Mateusz jakiś czas temu:

 

Dla informacji Pana Crusher

 

Pańskie nastawy czasu podawania i postoju dają Panu moc kotła 25 kW (potrojenie nastaw 5/15 i wtedy dla ESTYMY powietrze na poziomie ok7 a dla RECALART ok30%) - otwarta przesłona.

 

Dla 35 kW 5/9 i dla ESTYMY ok 9 a dla RECALART ok33% - również pełne otwarcie.

 

I nic tutaj nie wymyślisz. Jak jest mała moc, to piec spala węgiel, ale nie ogrzewa tego, co ma ogrzać.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 2 tygodnie później...

Witam,

 

Podłączyłem sterownik pokojowy do Ling duo.

 

Siłownik zaworu 4d podłączony również.

 

Problem taki, że bez względu na to czy z sterownika pokojowego jest wysyłany sygnał na potrzebę grzania czy na jej brak to i tak zawór 4d się zamyka.

 

Martwi mnie jedno siłownik to WITA SM 4.6 - wychodzą z niego 3 przewody (jeden dałem na zamykania, drugi na otwierania, trzeci N), ale wg schematu recalart economic (Ling Duo) są 4 przewody - dodatkowo powinien być przewód z siłownika do PE.

 

Przy testowaniu sterownika jak daję na otwierania to elegancko otwiera - jak daję na zamykanie to zamyka (wszystko prawidłowo).

 

Mam w pokoju 14 stopni. Ustawiam na 16 - na pokojowym pokazuje ze ma grzać a w tym momencie siłownik się zamyka.

 

W sytuacji braku potrzeby grzania też zamyka.

 

Co robię źle?

 

Jaka powinna być dobrana krzywa grzania w przypadku sterowania pokojowego?

 

Przemek

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli dobrze pamiętam, to w tym sterowniku zwarcie oznacza przerwanie grzania. Może go źle podłączyłeś i zwarcie oznacza, że "wolno grzać". A wtedy może być tak, że że krzywa grzania nie przewiduje grzania. Mam inny sterownik, więc tylko tak ogólnie odpowiadam - ale mniej więcej w tym kierunku trzeba kombinować.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problemu i załamania ciąg dalszy ( :huh:((( ).

 

Sprawdziłem czy czasami nie ma problemu z zamykaniem obwodu przez Auratona 2005 i nie ma. Ale bez względu na to czy zwiera czy rozwiera istnieje ten sam problem:

 

Napięcie na zamykaniu wynosi 230V (na zamykania w tym czasie 124 V ).

 

Spróbowałem więc pomierzyć napięcia jak steruję przez test regulatora i:

 

Wciskam zamykanie zaworu:

Napięcie na zamykaniu:230V (styk 16) Napięcie na otwieraniu: 124 V (styk 17)

 

Ale zamyka prawidłowo.

 

Wciskam otwieranie zaworu:

Napięcie na zamykaniu: 124V (styk 16) Napięcie na otwieraniu: 230 V (styk 17)

 

Ale otwiera prawidłowo.

 

=====

 

Istnieje jednak cały czas bez względu na pracę sterownika pokojowego jeden problem: cały czas napięcie na zamykaniu 230 V i na otwieraniu 124 V i cały czas zamyka !!!!

 

Pomocy !!!!

 

Przemek

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problemu i załamania ciąg dalszy ( :huh:((( ).

 

Sprawdziłem czy czasami nie ma problemu z zamykaniem obwodu przez Auratona 2005 i nie ma. Ale bez względu na to czy zwiera czy rozwiera istnieje ten sam problem:

 

Napięcie na zamykaniu wynosi 230V (na zamykania w tym czasie 124 V ).

 

Spróbowałem więc pomierzyć napięcia jak steruję przez test regulatora i:

 

Wciskam zamykanie zaworu:

Napięcie na zamykaniu:230V (styk 16) Napięcie na otwieraniu: 124 V (styk 17)

 

Ale zamyka prawidłowo.

 

Wciskam otwieranie zaworu:

Napięcie na zamykaniu: 124V (styk 16) Napięcie na otwieraniu: 230 V (styk 17)

 

Ale otwiera prawidłowo.

 

=====

 

Istnieje jednak cały czas bez względu na pracę sterownika pokojowego jeden problem: cały czas napięcie na zamykaniu 230 V i na otwieraniu 124 V i cały czas zamyka !!!!

 

Pomocy !!!!

 

Przemek

Witam

A jaka jest temperatura powrotu ???? Może Ci zamykać ze wzgledu na zimny powrót. Sprawdz jaka masz ustawioną temperaturę powrotu a jaka jest w trybie grzania ??

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam

A jaka jest temperatura powrotu ???? Może Ci zamykać ze wzgledu na zimny powrót. Sprawdz jaka masz ustawioną temperaturę powrotu a jaka jest w trybie grzania ??

 

Dzięki za odzew:) Ale co ma piernik do wiatraka?:huh:

 

Powrót 40' na kotle ustawione 55 ale pokazuje 65.

 

W przypadku działania regulatora pokojowego to on tylko dyktuje otwieranie i zamykanie siłownika. Mam rację?

 

:huh:

 

Qrka zawsze na początku wszystko musi iść ciężko.

 

Przemek

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki za odzew:) Ale co ma piernik do wiatraka?:huh:

 

Powrót 40' na kotle ustawione 55 ale pokazuje 65.

 

W przypadku działania regulatora pokojowego to on tylko dyktuje otwieranie i zamykanie siłownika. Mam rację?

 

:huh:

 

Qrka zawsze na początku wszystko musi iść ciężko.

 

Przemek

Nie tylko masz coś co sie nazywa ochrona powrotu - czyli jeśli temperatura powrotu bedzie niższa od zadanej to zawór sie nie otworzy a jesli otworzysz go recznie to sie zamknie

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.