Skocz do zawartości
IGNOROWANY

CWU - problem z cyrkulacją


rewolF
 Udostępnij

Rekomendowane odpowiedzi

Cześć wszystkim, mam następujący problem.

Posiadam piec Buderus GB172i-24 wraz z pompą cyrkulacyjną wody użytkowej BUZ-PLUS 15.2.

Tydzień temu wyjechaliśmy na urlop i ustawiłem piec w tryb urlop. Po powrocie piec ponownie wszedł w standardowy tryb ale mam problem z dostępem do cieplej wody w kranie - musze spuścić wodę, około 1 minutę, aby pojawiła się ciepła woda. Obstawiam, że to jest problem z pompą cyrkulacyjną bo na samym początku jak piec został założony, ta pompa również  odmawiała posłuszeństwa - w pewnym momencie jednak zaskoczyła i wszystko działało prawidłowo, do teraz (około 2 lata).

Hydraulik, który robił instalację ma wyłączony telefon - starszy człowiek, schorowany.

Próbuje to swoimi siłami przywrócić do działania ale powoli się poddaje:
- w ustawieniach pieca robiłem każdą możliwą konfigurację, obecnie mam włączoną pompe cyrkulacyjną na stałe, która powinna działać w sposób ciągły
- ponownie uruchamiałem tryb urlop i go wyłączałem
- wyłączałem w ustawieniach pompę cyrkulacyjną i ją ponownie uruchamiałem
- wyłączałem piec z gniazda i ponownie podłączałem

Coś co mnie jeszcze dziwi to sposób w jaki piec podgrzewa wodę, nie wiem czy to ma związek z brakiem cyrkulacji wody, ale do momentu urlopu woda schładzała się do temperatury około 50C (zadane jest 55C, w nocy nie grzeje) i podgrzewało ponownie. Obecnie temparatura wody spada nawet poniżej 45C. Wstawiam screen jak wyglada temperatura wody na wykresie w okresie jednego miesiąca - 19-24 lipca był ustawiony tryb urlop.

Czy jest jakiś inny sposób aby pompa zaczęła ponownie działać?

Screenshot_2022-07-28-08-16-56-65_49b05dc82c24f53630eb5fe74d2c1be7.jpg

Odnośnik do komentarza
Udostępnij na innych stronach

Jak pompę CWU podłączysz na krótko do gniazdka to ciepła woda jest zaraz po odkręceniu? Jak nie to może być kilka powodów:
- pompa nie działa
- pompa zapowietrzona
- zawór zwrotny się skleił.

PS. osobiście z pompy cyrkulacyjnej CWU nie korzystam od kilku lat z racji iż spuszczenie tych 2-3l wody jest znacznie tańsze niż pokrywanie strat ciepła powodowanego obiegiem wody.
 

Odnośnik do komentarza
Udostępnij na innych stronach

Podłączyłem pompę bezpośrednio do instalacji elektrycznej i niestety dalej ten sam efekt, czyli obstawiam, że coś z pompą się stało..

Teraz w jaki sposób mógłbym ja ewentualnie odpowietrzyć?

Pech chce ze pompa została zainstalowana w kwietniu 2020, także zakładam, że gwarancję szlak trafił?

U mnie pompa to zdecydowanie bardziej wariant ekonomiczny bo na ciepłą wodę w kuchni trzeba poczekać z 1 minutę, to jest zdecydowanie za dużo zmarnowanej wody.

Odnośnik do komentarza
Udostępnij na innych stronach

Ta pompę przecież rozkręcić jak każda cyrkulacyjna do CWU. Poluzować poczekać aż woda zacznie lecieć i skręcić. Tylko duży klucz hydrauliczny lub klucz opaskowy do odkręcania filtrów olejowych.

Odnośnik do komentarza
Udostępnij na innych stronach

23 godziny temu, sambor napisał:

Tak , to ale uważaj - delikatnie, gdyż będzie lecieć woda

Odkręciłem te śrubę, pozwoliłem żeby woda trochę spłynęła i niestety dalej lipa. Pompa podłączona dalej na sztywno do 230V.

Padaka? Wzywać hydraulika czy jeszcze jakieś pomysły? Ja w ogóle nie słyszę żeby ona chodziła, nie wiem czy takie pompy wydają jakieś dźwięki. Obudowa jest ciepła. 

Odnośnik do komentarza
Udostępnij na innych stronach

Odłącz pompę od napięcia. Zamknij zawory za i przed pompą. Odkręć dużym kluczem żabka tą nakrętkę strzałka czerwona. Podłącz napięcie i będziesz widział czy wirnik pompy się obraca. Jak nie będzie się obracała możesz ręcznie obrócić wirnik być może zatarła się. Jak pompa będzie działała to możesz podstawić jakieś naczynie pod korpus pompy i odkręcając lewy zawór odpowietrzasz cały układ cyrkulacji spuszczaj do momentu aż zacznie lecieć ciepła woda. Potem zamknij lewy zawór i przykręć pompę ale nie do końca. Lekko otwórz lewy zawór aby korpus pompy napełnił się wodą i odpowietrzył potem dokręć pompę. Zwróć uwagę czy pompa ma prawidłowy kierunek po ściągnięciu z czarnego styropianu na korpusie pompy powinna być strzałka żółta

Film -1  Film-2

image.png.b7e23196bff0e611e15d68d845d0b521.png

Edytowane przez vps1
  • Zgadzam się 2
  • Przydało się 1
Odnośnik do komentarza
Udostępnij na innych stronach

Opublikowano (edytowane)
17 godzin temu, vps1 napisał:

Odłącz pompę od napięcia. Zamknij zawory za i przed pompą. Odkręć dużym kluczem żabka tą nakrętkę strzałka czerwona. Podłącz napięcie i będziesz widział czy wirnik pompy się obraca. Jak nie będzie się obracała możesz ręcznie obrócić wirnik być może zatarła się. Jak pompa będzie działała to możesz podstawić jakieś naczynie pod korpus pompy i odkręcając lewy zawór odpowietrzasz cały układ cyrkulacji spuszczaj do momentu aż zacznie lecieć ciepła woda. Potem zamknij lewy zawór i przykręć pompę ale nie do końca. Lekko otwórz lewy zawór aby korpus pompy napełnił się wodą i odpowietrzył potem dokręć pompę. Zwróć uwagę czy pompa ma prawidłowy kierunek po ściągnięciu z czarnego styropianu na korpusie pompy powinna być strzałka żółta

Film -1  Film-2

image.png.b7e23196bff0e611e15d68d845d0b521.png

Zrobiłem tak jak napisałeś, pompa działa według mnie poprawnie, obraca się swobodnie.

To co odkryłem to po otwarciu lewego zaworu zaczęła lecieć woda, spuściłem z 3 litry wody ale nie poleciała ciepła woda.. na czujniku od pieca mam info że temperatura wody z cwu to 53 stopnie.

To oznacza, że gdzie indziej leży problem?

Działa!!! Dziękujemy wszystkim za pomoc i cierpliwość. 

Wychodzi na to, że była zatarta 

Edytowane przez Ryszard
Proszę nie cytować ostatniego postu
Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.