Skocz do zawartości
Mario96

Defro Komfort Eko Duo 15Kw - Pomoc z ustawieniem

Rekomendowane odpowiedzi

Witam, mam od 3 miesięcy kocioł podany w temacie. Próbowałem różnych ustawień i od nowości się bawię uzyskujac troche lepsze lub gorsze efekty. Piec ma palnik retoryowy i za każdym razem robi mi się skorupa ze spieków żużlowych. Próbowałem już różnych ekogroszków, obecnie sambudrol power max, jest dużo lepszy niż wcześniejszy, ale spieki nadal występują. Obecnie palę w trybie letnim z zaworem trójdrożnym na sam bojler 150l. Kocioł pracuje praktycznie w podtrzymaniu i załącza się może raz na godzinę. Proszę o pomoc, lub nakierowanie co należy poprawić w ustawieniach. Z góry dziękuję za pomoc.

Temperatura zadana kotła - 60 C

Temperatura zadana bojlera - 55 C

Czas podawania - 8s 

Przerwa podawania - 80s

Nadmuch - 30%

Praca podtrzymania - 10s

Przerwa podtrzymania - 25 min

Wentylator w podtrzymaniu - 40s / Przerwa - 10 min

Podajwnik w trybie auto - załączony

Histereza kotłą - 4 C

Sterownik ST - 483

 

Wzorowałem się też na filmikach z yt probujac różnych ustawień, ale nie mogę uzyskać przyzwoitego efektu. W załączniku zdjęcia, z paleniska zrzuciłem wcześniej skorupę ze spieków. Na większym podawaniu nie dopala mi ekogroszku, na zmniejszonym nadmuchu również, a spieki i tak wystepuja. Proszę o jakieś rady, bo nie mam już pomysłu co może być przyczyną.

 

 

 

IMG_20200530_164937.jpg

IMG_20200530_164809.jpg

IMG_20200530_164915.jpg

IMG_20200530_164835.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

W czymś Ci to przeszkadza, czy dążysz do piękna w wyglądzie palnika? Jeśli dotarłeś do granicy niedopełnienia węgla i cofnąłeś się o krok, to możesz zrobić już tylko proporcjonalne skrócenie podawania i przerwy, np. 2 i 20.

Edit: i zacząć od uszczelnienia retorty, jak teraz przejrzałem się zdjęciom

Edytowane przez HarryH

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No bez uszczelnienia retory to będzie walka z wiatrakami , od tego trzeba zacząć 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Popieram. Nie ma sensu na zmiany nastaw jak palnik jest nieszczelny

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez mik90
      Witam,
      mam kocioł Defro Komfort Eko Lux 20 KW.(oprogramowanie 3.6.3). Bojler Galmet pionowy 140 l. Po przełączeniu na tryb letni problem z kopceniem i przesypywaniem opału.
      Ustawiona temp. na 60 st. Przebija na 68-72. Pompa CWU była włączona na stałe, ale za dużo i tak nie pracowała bo co rusz bojler dobija do temp. kotła. Obecnie zmieniłem i ustawiłem bojler na 45 z histerezą 1 st. (może pompka częściej będzie się załączać?). 
      Dziś po południu coś tam pozmieniałem w nadzorze, ale do tej pory było tak:
      Tryb nadzoru: czas podawania 3s, przerwa podawania 6 min; czas pracy wentylatora 10s; czas przerwy wentylatora 7 min; siła nadmuchu: 100 bieg. Mocy kotła nie zmniejszałem. Praca w Pid.
      Spalanie 25 kg starczyło na 3 doby. Ekogroszek Bobrek 28mj(takim palę cały rok).
      Generalnie kocioł większość czasu w nadzorze. Mam pytanie jak zmienić parametry nadzoru żeby poprawić proces spalania? Czy to spalanie nie jest za duże?
       
      Z góry dzięki za wszelkie porady. 
    • Przez Cemol
      Witam,
      - czy ktoś ma podobną przypadłość do występującej u mnie: korzystając z modułu wifi i aplikacji eModuł muszę dwa, albo 3 razy powtarzać zmianę zadanego parametru kotła, niż ta zmiana dojdzie do skutku? Dzieje się to od jakiegoś czasu, a zaczęło nie wiem od kiedy, ale na pewno w tym sezonie grzewczym. Dzwoniłem do serwisu sterownika i dostałem sugestię, ze mam w chałupie słabego neta. Mam neta wypasionego, więc ten powód odpada. Myślę, że jakby ktoś z czytających to forum miał podobne objawy, to moglibyśmy tego producenta sterownika wziąć na widelec 🤪
    • Przez Elo
      Witam ponownie.
      Podpowiedzcie, co mogę zrobić jak w komorze spalania teraz jest sadza, a wcześniej jak paliło się nie bylo. Teraz kocioł odpala sie ze dwa razy na dobę .Na infolinii kazali podnieść wentylator 
      korektę górną i dolną na 5.
    • Przez Awek
      Witam. Mam problem z kopczykiem w trybie letnim. Strasznie się zapada. 
      Mam sigma defro 24kw, jest juz ustawiony na 25 procent mocy a dalej przebija o 10 stopni. 
      Zmienilem ustawienia w nadzorze. 
      Czas podawania z 1s  na 2s.
      Przerwe z 6min na 4min
      Siła nadmuchu z 100 do 80.
      Pale eko z piast Ziemowit 24kj, 
      Na zimę miałem eko z Bobrka 27kw, próbowałem nim palić ale się strasznie spiekal - a miałem już ponad 10dodane do powietrza. 
       
      Czy coś można jeszcze zmienić? Przy 60 stopniach włącza się wiatrak na 1 procent, zaczyna się praca a temp szybko wzrasta. 
      Wiadomo że kocioł jest trochę przewymiarowany ale nie chce go na lato wyłączać. 
      Do tego strasznie się kopci przy otwieraniu drzwiczek. Nigdy tak nie było.. 
      Proszę o pomoc. 




    • Przez Barto216
      Dzień dobry,
      Mam pewien problem z moim kociołkiem mianowicie ciśnienie w instalacji patrząc na manometr z niewiadomej mi przyczyny skacze. Moja instalacja składa się z 4 pomp.
      Pompa Wilo Pico 1-4 zasilanie CWU
      Pompa Wilo Pico 1-6 zasilanie kaloryferów
      Pompa Wilo Pico 1-4 pompa obiegowa kotła
      Pompa Wilo Star Z Nova - cyrkulacja
       
      Układ składa się z 12 kaloryferów przy czym z 2 pseudo instalator podpiął podłogówkę [ korytarz, kuchnia, 2x lazienki ] dom jest 2 piętrowy. Nie ma rozdzielacza.
       
      Proszę o informację co możeby być przyczyną takiej sytuacji. Jeżeli podałem za mało informacji to też proszę o info. Nadmienię, że dzieje się to wtedy gdy piec działa w trybie pompy równoległe. Po przełączeniu pieca na tryb letni nie ma takiego zjawiska.
       
       
      https://youtu.be/psb6iDEDZ1U    - link do filmiku przedstawiającego problem. Z góry dziękuję za pomoc!
       


×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.