Skocz do zawartości
Naro

sas Wysoka temperatura podajnik Sas Bio Solid 14 kw

Rekomendowane odpowiedzi

Witam wszystkich

Model pieca Sas Bio Solid 14 kw na Pellet. Sterownik Tech ST 555P.

Od początku  kiedy zakupiłem piec, ma problem z wysoką temperatura podajnika. Testuje różne nastawy pracy kotła i niestety przegrywam. Na Pid, bez Pid, nic nie pomaga. Podajnik na starcie ma 35C a podczas pracy dochodzi do 55C, gdy piec osiągnie zadaną tem. i się wyłączy to dobija jeszcze do 58/59C. Czujnik jest sprawny. Komin ma 6,5m wysokości fi200, ciąg komina 1m/s. Z pieca wywaliłem wszystkie poziome cegły szamotowe i zawirowywacze spalin oraz była otwarta klapka na dole i nic to wszystko nie dało.  

Instalację jaką miałem wykonać, pomógł mi kolega z forum Sambor. Jest tylko pompa CO, CWU i ochrona powrotu oraz sprzęgło.Nie ma zaworów 3D i 4D. Palę Pelletem Lava 6mm. 

Piec ma zadaną 65C Histeria 15C

CWU 55C Histeria 5C

Tem. powrotu 55C

Nastawy jakie miałem: podawanie 2s, przerwa 10/13/15/20s, nadmuch ustawiałem większy, mniejszy i nic.  

Dzwoniłem na infolinię Sas i powiedzieli mi, że tem. 50/55C jest odpowiednia. Nie wiem czy taka tem. jest odpowiednia :( Może zamontowali większy palnik i tak się dzieje. 

Proszę o pomoc

Z góry dziękuje  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie przy max rozgrzaniu kotła (zadana 70 oC) temperatura podajnika 48-51 oC. Jednak na starcie, gdy kocioł jest zimny to temp. podajnika jest równa temp. kotła czy spalin (+- 3 oC) Ponadto mam doprowadzone powietrze zewnętrzne bezpośrednio pod dmuchawę (a tam jest podajnik).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam Z-tkę też skierowaną pod podajnik i nic. Zapomniałem dodać, że tem. spalin mam 125C. 

Sam już nie wiem jak to rozwiązać :( Wywaliłem, te wszystkie cegły szamotowe (poziome), myślałem że coś to da. A nic nie dało. 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cegły są potrzebne żeby płomień nie omywał bezpośrednio płaszcza wodnego w kotle a ponadto trzymają dłużej ciepło po wygaszeniu. Temperaturę spalin nam podobną. To co opisujesz wygląda na źle skalibrowany fabrycznie czujnik (przekłamuje o kilka stopni w górę) skoro już na starcie ma 35 oC (podejrzewam, że kocioł ma wówczas dużo mniej).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To znaczy, cegieł z płaszcza nie wywalałem. Tylko te poziome. One mają za zadanie tylko zmniejszyć ciąg spalin. Na zdjęciu w google widać te cegły poziome. A czujnik jest sprawny, sprawdzałem. Sprawdziłem też ręką czy jest inaczej ale pokazuje dobrze. Nie idzie dotknąć rury koło podajnika jest mocno gorąca. 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
16 godzin temu, Naro napisał:

To znaczy, cegieł z płaszcza nie wywalałem. Tylko te poziome. One mają za zadanie tylko zmniejszyć ciąg spalin. Na zdjęciu w google widać te cegły poziome. A czujnik jest sprawny, sprawdzałem. Sprawdziłem też ręką czy jest inaczej ale pokazuje dobrze. Nie idzie dotknąć rury koło podajnika jest mocno gorąca. 

 

35 stopni na zimnym piecu to dziwna rzecz. temp powinna być około 20st.C. wyczyść podajnik z popiołu. pod podajnikiem powinieneś mieć klapkę na 2 śrubki. wykręć je i wyczyść spód podajnika. może nie mieć dopływu powietrza stąd brak chłodzenia. a druga sprawa to kalibracja czujnika temp. podajnika/ wyczyszczenie.

u mnie max temp. 42 st.C

Edytowane przez Andy1111

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeżeli dobrze rozumie to chodzi o klapkę pod palnikiem, wyczyszczone jest. Pod podajnikiem nie mam nic takiego. A czujnik zmieniłem na nowy. Nic nie daje, cały czas tak samo. :( 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam, przerobiłem temat wysokiej temp podajnika. I te 50 stopni jest ok. Mi podchodziło pod 60 nawet dobiło i się piec chłodził sypiąc pelet i w efekcie miałem cały popielnik tlącego pelletu. Taką akcję miałem dwa razy. Problemem okazała się przyslanietka zetka i mała wentylacja w kotłowni odslonilem i trochę pomogło.

Ale w zimie powtórzyła mi się taka akcja. Winna temu jest wysoka temperatura powietrza w kotłowni, ciepło z rur itd. zrobiłem kilka stopni zdjemujac blachy osłonowe z podajnika zostawiłem tylko frontowa i powietrze lepiej krąży wokół pieca i wszystko jest ok. 

No Sambor się zna, też mi pomagał i jestem bardzo zadowolony z całości. 

Jak dla mnie zmniejsz histerezę co na 7 stopni i zobacz czy nie będzie poprawy. 15 stopni to dużo, sporo piec musi kotłować z dużą mocą żeby dobić do zadanej. 

Palisz w jakim trybie, podtrzymanie z wygaszaniem czy jak? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu ‎2019‎-‎10‎-‎23 o 16:20, Naro napisał:

Jeżeli dobrze rozumie to chodzi o klapkę pod palnikiem, wyczyszczone jest. Pod podajnikiem nie mam nic takiego. A czujnik zmieniłem na nowy. Nic nie daje, cały czas tak samo. :( 

dokładnie tak, ale jeśli tam masz czysto, to trzeba szukać gdzie indziej.

jaką masz temp. spalin na kotle?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na wstępie napiszę tak. Udało mi się zbić tem. do 46/48 max 50. Wywaliłem wszystkie cegły poziome jak napisałem wyżej oraz przy palniku są dwie cegły z takim daszkiem (nie wiem czy wy macie też takie), obciąłem te daszki bo przez nie ogień zawijał się na dół oraz mam uchylone te małe drzwiczki na 2 mm. 

Ustawiłem histerię taką, ponieważ przeczytałem kilka tematów na forum i pisali, że piec na pellet lepiej pracuje na dużej histerii. Nie pale na podtrzymaniu. Palnie trybem załącz/ wyłącz. Tem. spalin 120 max 130.

Teraz mam drugi problem. Piec mam cały czarny w środku (nie ma smoły) i trochę niedopalonego pelletu. Palę na PID. Zmieniałem już przerwę i nadmuch i nic nie daje. Dziwne są ustawienia w tym techu, nie można ustawić nadmuchu na % tylko na obroty na min. Jak piec przechodzi w tryb pracy to wentylator pracuje na 1% i przez to trzeba zmieniać ten obroty na min. Dzwoniłem do Sas i powiedzieli mi, że tak będzie pracował wentylator. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

image.thumb.png.0947a9cfbbf8b95f0443d16f1f3f2a8b.png

W dalszym ciągu uważam, że temperatura podajnika powyżej 30oC przy zimnym kotle nie jest normalna (u mnie niewiele ponad 16oC a podczas pracy nie przekracza 50oC). Jeśli wymiana czujników nie pomogła (czyli został wyeliminowany uszkodzony czujnik) to może również wskazywać na odmienną od naszych konfigurację oprogramowania w sterowniku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na oprogramowaniu starym 1.0.9 i nowym aktualnym 1.0.11 jest tak samo. 

A jakie macie aktualnie ustawienia na PID. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

image.thumb.png.894fcd7eb210c1cb9fe9adb650005b8b.png

Kocioł zagrzany do 66,5oC a podajnik "tylko" 45oC

Edytowane przez szczerba

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
46 minut temu, Naro napisał:

.. starym 1.0.9 i nowym aktualnym 1.0.11..

Czym się różnią 1.0.9 i 1.0.11  ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W 1.0.11 pozmieniali trochę w ustawieniach serwisowych, a tak to nie znalazłem nic nowego. 

Kolego, a możesz podać swoje aktualne ustawienia PID, to znaczy w ustawieniach serwisowych.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Do kolegi Naro.

Temp podajnika może dochodzić do 75C - u Ciebie po przeciągnięciu w takiej histerezie podajnik ma wysoką temp. , po osiągnięciu zadanej temp. następuje wygaszenie kotła.

Czas jednak do następnego rozpalenia jest zbyt krótki, żeby podajnik mógł się samoczynnie schłodzić do temp . np 20c jak pisze kolega Szczerba.

Jest to zjawisko normalne. Przy paleniu-podtrzymaniu podajnik jest częściowo schładzany podczas pracy wentylatora , który się załącza co 6 min.

 

Pozdrawiam

RobikF

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

75C tem. to jest normalne ? Nie uszkodzi się coś od takiej tem. 

Tak palę aktualnie trybem zał/wył.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
13 minut temu, Naro napisał:

75C tem. to jest normalne ? Nie uszkodzi się coś od takiej tem. 

Tak palę aktualnie trybem zał/wył.

Podajnik w takim trybie pracy niemajak się wystudzic. Niemniej jednak 75 st. To nie jest temp. Groźna dla pracy kotla

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Podobna zawartość

    • Przez Lukaszdela
      Cześć, 
      Noszę się z zamiarem zakupu kotła na ekogroszek (dofinansowanie z gminy więc musi być 5 klasa), oto mój wynik audytu z cieplo własciwe: https://cieplowlasciwie.pl/wynik/800j , chciałbym kocioł z możliwością sterowania nie tylko zaworem czterodrogowym ale też sterowaniem z aplikacji/strony internetowej zaworem trójdroznym podłogówki i zaworem trójdrożnym samej łazienki, Ze względu na ciasna kotłownię raczej piec z wymiennikiem poziomym. Myślałem o wyborze między Zębiec koral 18 lub sas efekt 17 (obrotowa retorta) lub ogniwo eko plus 16, jakie macie opinie o tych kotłach?
    • Przez klaudia21
      Dzien dobry grupowicze,
      potrzebuje waszej pomocy. Chce kupić piec do domu na ekogroszek o mocy 14kw, i zastanawiam się nad dwoma piecami
      - SAS Efekt 14kw
      lub
      - STALMARK Eco Vegas 14kw 
      Który był by lepszy, prosty w obsłudze i mniej awaryjny ? Czekam na Wasze opinie 
      Pozdrawiam
    • Przez Dawid8787
      Witam.
      Posiadam kocioł Sas bio Spark 12 kw.
      Dom około 130 m2, ocieplony styropianem 12cm, dach wełna 15 cm. Ogrzewany 11 grzejnikami. 
      W pokoju regulator pokojowy tech st 292, wyłączający pompę i kocioł gdy dogrzeje dom. Temp zadana kotła 67 stopni 
      W momencie kiedy dogrzeje dom wyłączy kocioł np gdy na kotle jest 63 stopnie. Po dwóch godzinach ( kiedy temp w domu spadnie) rozpala się ponownie i w tym momencie temperatura na kotle spadnie do 56 stopni. Strasznie długo wtedy odrabia, powrót jaki trafia do pieca w tym momencie to 34-36 stopni po kilku minutach siłownik zamyka zawór czterodrogowy i powrót już jest ciepły.
      Jednak cZy taka woda powinna trafiać do kotła czy to jest normalne ?
      Dodam jeszcze że zanim Zawór puści ciepła wodę na grzejniki mija około 30 min. 
      Proszę o porady, może jakoś inaczej trzeba go ustawić. Spalanie przy temp w dzień około 10 stopni i noc przymrozki to około 25 do 30 kg na dobę 
       
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.