Skocz do zawartości
wierch

ST 480K i zawór afriso multikilc

Rekomendowane odpowiedzi

Witam 

mam problem z częstym gubieniem ustawy zaworu czterodrogowego 

np mam zadaną 48 to na sterowniku mam 68 a faktycznie jest 50 czasem jest sterownik 100 % a zawór np 68 

sprawdziłem stoperem otweira i zamyka w okolicy 125 s a w karcie stoi 120s

tylko nie wiem czy taki rozrzut moze miec wpływ na taką prace

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zadana o ktorej piszesz to temperatura wody czy wskazanie pozycji zaworu?

Jesli temperatura za zaworem jest utrzymywana to ok. Wskazanie pozycji jest dodatkiem, ktore oczywiscie dzialac tez powinno. Na poczatek wykonaj kalibracje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zrob kalibracje.

Zawor doszedl do 75% a na sterowniku masz 100% bedzie problem gdyz wiecej sie w automacie nie obroci mimo ze woda chlodna.

Sprawdz przy pracy recznej otworz/zamknij poruszajac napedem zaworu czy nie dochodzi do rozsprzeglena lub jego zatrzymania (mikroswitche). Cos nie laczy (gubi sygnal), sterownik podaje sygnal ale silownik sie nie obraca stad rozbierznosci.

Mozesz wpisac tez wiekszy czas w sterowniku np. 200 (ale to pudrowanie).

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kalibracja nic nie daje zresztą ponoć raz na dobę sam sterownik na wykonuje

Teraz się zastanawiam co reklamować czy sterownik czy wina siłownika

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ciezko jednoznacznie stwierdzic. Moze byc sterownik (sam przekaznik) moze byc przewod (np. nie laczy) moze byc silownik. Zrob ten test na recznym i poruszaj przewodem, silownikiem byc moze cos Ci sie uda zaobserwowac.

Edytowane przez PioBin

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Możliwe że to sam zawór pracuje zbyt ciężko stąd te problemy.
Sam zawór winien się obracać bez większych oporów.

Zdejmij siłownik i sprawdź jaki jest jego czas otwarcia na sucho.

Wysłane z mojego HTC One M8s przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

zawór chodzi płynnie nie wydaje mi sie żeby coś w nim skrzypiało czy przeskakiwało

na sucho też otwiera 2min i 6sekund 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.



×

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.