Skocz do zawartości
IGNOROWANY

Defro Agro UNI NZ 25kw


adamkiedrowski

Rekomendowane odpowiedzi

Witam ogrzewam dom około 200m2 budynek jest ocieplony, posiadam kaloryfery na piętrze parter podłogowe. Ogrzewam 50% powierzchni .

Moje ustawienia 

Czas podawania 15s

Przerwa podawania 65s

Praca potrzymania 15s

Przerwa podtrzymania 15min

Wentylator 40-50%

Takie ustawienia zaproponował serwis Defro

Problem polega na tym, że gdy na dworze jest - 10stopni to działał bez zarzutu 2tyg, a przy ociepleniu wzrasta temperatura na podajniku 75stopni co powoduje włączenie alarmu i slimak wypycha wegiel przez 10min

Piec jest wyczyszczony popiołu w retorcie  nie ma i otwory od wentylacji czyste 

 

Ktoś może doradzić co mam zrobić? bo męcze się już od kilku miesiecy 

Odnośnik do komentarza
Udostępnij na innych stronach

Ogrzewasz 50%? Czyli połowę zburzyłeś...żart. Ogrzewasz kubaturę nie m/k. Ja bym zwiększył kopczyk dłuższe podawanie lub krótsza przerwa zjakiejś przyczyny kopczy sie pali za nisko i grzeje podajnik. Może też być za dużo powietrza i mocno wypala kopczyk. Zdjęcie palnika zrób jak kocioł pracuje.

Wysłane z mojego Prime_2 przy użyciu Tapatalka
 

Odnośnik do komentarza
Udostępnij na innych stronach

54 minuty temu, adamkiedrowski napisał:

Czas podawania 15s

Przerwa podawania 65s

Praca potrzymania 15s

Przerwa podtrzymania 15min

Wentylator 40-50

Masz podawanie/przerwa 1:4   - zwiększ  na 1:7 lub 1:8 , np:

podawanie 10 sek   ;  przerwa  70 sek i stosownie do nastawu  zmniejsz nadmuch tak 

żeby ciepło nie uciekało w komin i utrzymywał się kopczyk - poobserwuj przez dobę

Praca podtrzymania też trochę duża

Odnośnik do komentarza
Udostępnij na innych stronach

Kolega ma palnik UNI czyli rynna. Jak eko zbyt kaloryczne i pewnie piecyk stoi trochę w podtrzymaniu to tak będzie.

W nowszych softach (aktualizacja sterownika) jest przed alarm. Użytkownik tego nie widzi, ale chyba (bo już zbytnio nie pamiętam) przy temp. 55° podajnika lekko ślimak przepycha eko do przodu i temp. spada.

Ewentualnie może jeszcze być nieszczelność w połączeniu rury podajnika z palnikiem.

Pozdrawiam

 

Odnośnik do komentarza
Udostępnij na innych stronach

Jaki posiadasz sterownik, tez mam taki kocioł tylko ze jeszcze duo, palę cały czas z pidem.

Odnośnik do komentarza
Udostępnij na innych stronach

Kocioł masz chyba starszy od mojego, bo prędzej montowali te stery, nie znam go na tyle aby Ci pomóc, możesz poszukać na yutobie , kiedyś oglądałem filmik z ustawieniami tego stera ale w innym kotle.

Odnośnik do komentarza
Udostępnij na innych stronach

8 godzin temu, gilal napisał:

Ewentualnie może jeszcze być nieszczelność w połączeniu rury podajnika z palnikiem.

@adamkiedrowski sprawdz tak jak pisze @gilal.  Przy okazji zwroc uwage na koncowke slimaka. Przyjmijmy jeszcze ze ustawienia PID sa wlasciwe.

Dodam od siebie: Czy masz zamontowany "dosuszanie" zbiornika na wegiel? Palisz ekogroszkiem albo np. Varmo (chodzi o ziarno duze czy male)?

Odnośnik do komentarza
Udostępnij na innych stronach

Tak jest trzeba sprawdzić ślimak (oczywiście jak dawno nie był sprawdzany) bo może być zużyty i nie podaje  jak trzeba eko

Odnośnik do komentarza
Udostępnij na innych stronach

11 godzin temu, PioBin napisał:

@adamkiedrowski sprawdz tak jak pisze @gilal.  Przy okazji zwroc uwage na koncowke slimaka. Przyjmijmy jeszcze ze ustawienia PID sa wlasciwe.

Dodam od siebie: Czy masz zamontowany "dosuszanie" zbiornika na wegiel? Palisz ekogroszkiem albo np. Varmo (chodzi o ziarno duze czy male)?

dziękuje dzis sprawdze szczelność oraz slimaka bo tyle lat bylo ok a w tym roku porażka :/ osuszacza nie mam do eko a eko to wieczorek 

Odnośnik do komentarza
Udostępnij na innych stronach

Dla rynny taka kaloryczność eko w sam raz :) Ja też paliłem takim do 26 i było bezproblemowo. Jak zostało Ci tego mocnego eko to mozna trochę dodawać /wymieszać z tym słabszym. Ale to musiałbyś sprawdzić bo już coraz cieplej na zewnątrz :)

Pozdrawiam

Odnośnik do komentarza
Udostępnij na innych stronach

1 godzinę temu, gilal napisał:

Dla rynny taka kaloryczność eko w sam raz :) Ja też paliłem takim do 26 i było bezproblemowo. Jak zostało Ci tego mocnego eko to mozna trochę dodawać /wymieszać z tym słabszym. Ale to musiałbyś sprawdzić bo już coraz cieplej na zewnątrz :)

Pozdrawiam

Dzięki :-) a jak było minus 12 to działał pięknie na 31 Kj 

Odnośnik do komentarza
Udostępnij na innych stronach

Bo był większy odbiór ciepła z kociołka :) Myślę, że na tym słabszym eko też palnik i piec da radę przy - 12   :)

Odnośnik do komentarza
Udostępnij na innych stronach

Napewno da radę ogólnie rozmawiałem z gościem od serwisu to te starsze kociołki maja za blisko czujnik i to była wada właśnie teraz troszkę cofnęli w tych nowszych. Piec wyczyszczony sprawdzony ślimak,  szczelność i wszystko ok parametry jak dawniej a tu nagle cofanie się żaru, ewidentnie eko 

Odnośnik do komentarza
Udostępnij na innych stronach

No to masz przyczynę :)

Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.