Skocz do zawartości
IGNOROWANY

Usterka sterownika czy pompa?


rafalbanas2

Rekomendowane odpowiedzi

Witam, mam problem. Sterownik tech st450 z PiD. Tryb palenia pompy równolegle. Po osiągnięciu zadanej temperatury CWU, pompa nie wyłącza się tylko pompuje dalej tak że zadana 50 a temp prawie 60 stopni. Pompa nie wyłącza się nawet po przełączeniu w tryb ogrzewanie domu. Co się mogło stać? Sterownik? Co mogę zrobić? Pozdrawiam

 

Wysłane z mojego motorola one przy użyciu Tapatalka

 

 

Odnośnik do komentarza
Udostępnij na innych stronach

Próbowałeś na kilka minut wył sterownik z kontaktu. Może coś mu się " zawiesiło". Jeżeli to też nie pomogło, to wezwać kogoś kto ma pojęcie o elektronice i wymieni na miejscu ( o ile przekaźnik "padł". Tech pewnie będzie kazał Ci zdemontować i do nich odesłać, a to raczej nie wchodzi w grę przy obecnej pogodzie. 

P. S. 

Jeżeli jest gwarancja, to wzywać serwis. 

Odnośnik do komentarza
Udostępnij na innych stronach

przełącz sterownik w tryb ręczny, powinieneś mieć wtedy opcje załączania i wyłączania pomp ręcznie. Jeśli to działa to znaczy że przekaźnik w porządku a problem leży gdzieś indziej.

Odnośnik do komentarza
Udostępnij na innych stronach

Sprawdź to o czym było pisane w trybie recznym i nie sugeruj się tym, że ta pompa teraz cały czas pracuje, a drugie : jeżeli temp zasobnika spadnie poniżej zadanej, to przy dogrzniu ( w Twoim przypadku 50 st) powinieneś usłyszeć "cyknięcie" w sterowniku. Jeżeli nic nie słychać, to należy sprawdzić właśnie przekaźnik, o ile masz wszystko dobrze poustawiane. 

Odnośnik do komentarza
Udostępnij na innych stronach

niektóre pompy tzw 'elektroniczne' potrafią notorycznie uszkadzać przekaźniki właśnie w ten sposób - przekaźnik skleja się w pozycji włączonej i tak już zostaje. Mam taką pompę (wilo) ktora poszła w odstawkę z tego powodu.

Odnośnik do komentarza
Udostępnij na innych stronach

no też 'elektroniczna', sprawdź koniecznie stan tego przekaźnika. Moja wilo przy załączaniu wytwarzała jakiś impuls wysokiego napięcia który po paru razach doprowadzał do uszkodzenia przekaźnika. Wymieniałem przekaźnik aż w końcu wymieniłem pompę i problem ustąpił -  pompa najwyraźniej była przeznaczona do pracy ciągłej.

Odnośnik do komentarza
Udostępnij na innych stronach

nie no, najpierw spróbuj z tym ręcznym sterowaniem, przejdź w tryb wygaszania czy co tam koledzy pisali (nie znam tego sterownika), kotła chyba nawet wygaszać nie musisz (bo skąd sterownik ma wiedzieć czy wygasiłeś naprawdę czy tylko blefujesz), jeśli pompa cwu cały czas chodzi niezależnie od tego co robisz to wtedy podejrzenie pada na przekaźnik.

Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.