Skocz do zawartości
IGNOROWANY

Czujnik temperatury CWU


WojciechDudek

Rekomendowane odpowiedzi

Witam!

Mam problem z temperaturą w zasobniku CWU. 

Konkretnie: Kocioł Buderus Logamax GB122i 20TH. Zasobnik Galmet 140L. 

Problem polega na tym, że kocioł podgrzewa wodę do zbyt wysokiej temperatury. Na termometrze analogowym, na zasobniku temperatura dochodzi do 70 stopni, podczas gdy ustawienie na kotle jest 45. Wg mnie albo jest zły czujnik, albo "nie styka" czy jak to tam nazwać (bo czujnik to taka blaszka pofalowana, która luźno leży w otworze w zasobniku).

Chciałbym kupić porządny czujnik ale nie wiem jaki. Proszę o pomoc.

Pozdrawiam!

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

37 minut temu, WojciechDudek napisał:

albo jest zły czujnik, albo "nie styka"

Posmaruj spacjalną pastą przewodzącą,  tzw 'silpastą'  - stosowaną m.in. w komputerach na procesorze

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zobacz czy Twój zasobnik ma więcej niż jedno miejsce na czujnik temperatury, jeżeli tak to włóż do tego wyższego. Jeżeli jest tylko jedno, to może jeszcze pomóc zmiana w menu kotła temperatury wody grzewczej na potrzeby CWU. 

Ja w Termecie mam obniżoną do 70*C i czujnik w połowie wysokości wężownicy, temperaturę CWU po zakończeniu grzania mam praktycznie taką jak zadana na kotle. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdziłem czujnik i jego typ jest zgodny z instrukcją kotła, tzn. to jest czujnik dostarczony z kotłem.

Umieszczony jest tak na oko w 1/3 wysokości licząc od dołu. Otwór jest większy niż czujnik, znaczy ma większą średnicę. Czujnik dośc dobrze przylega, przez tą pofalowaną blaszkę. 

Teraz zmieniłem na 40stopni ustawienie w kotle i ciągle grzeje do ok. 64. (na analogu tyle jest i faktycznie woda jest bardzo gorąca).

Zastanawiam się czy kocioł może w ustawienia albo z jakiegoś innego powodu "nie widzieć" czujnika?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Chyba lepsze dociśnięcie czujnika pomogło. Wsadziłem go na maxa do tego otworu, mam wrażenie że wcześniej nie wchodził tak daleko. Dzisiaj nagrzał do ok. 55 stopni (na analogu) przy nastawie 40 stopni. Rozrzut spory ale efekt zadowalający, woda nie jest za gorąca. Jeszcze dzisiaj popatrzę ile faktycznie widzi kocioł, bo odkryłem menu serwisowe :D

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cieszę się, że są jakieś efekty. 

Nie odpowiedziałeś ile zasobnik ma miejsc na czujnik, ewentualnie jak jest on umiejscowiony względem wężownicy. Daj może pełny model tego zasobnika albo fotkę całej wysokości bojlera żeby było widać wszystkie przyłącza i otwory. 

Czujnik jest dobry, bo kocioł inicjuje grzanie i wyłącza jak osiągnie zadaną, tylko jego umiejscowienie i dużo wyższa temperatura wody grzewczej powodują przegrzanie które widoczne jest na termometrze analogowym bo on najczęściej jest na samej górze. 

Tak jak pisałem, sprawdź jeszcze czy kocioł ma możliwość regulacji twmperatury wody grzewczej na potrzeby CWU. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety, nie widzę w instrukcji takiej opcji, więc zostaje tylko regulacja umieszczeniem czujnika jeżeli bojler daje taką możliwość. 

Jest tylko opcja regulacji mocy na potrzeby CWU, ale tu się nie wypowiem, bo może być konieczna analiza spalin po korekcie, to już musi serwisant. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

No to już wiemy wszystko. 

To albo jeszcze zorientuj się, jak z tym ograniczeniem mocy, albo trzeba się przyzwyczaić do tego co jest. 

Chyba, że jest możliwość włożenia tego czujnika razem z tym analogowym, ale nie wiem jak wtedy z ilością ciepłej wody będzie, trzeba by potestowac. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.