Skocz do zawartości
IGNOROWANY

Solary nie grzeją wody.


witek82

Rekomendowane odpowiedzi

Problem z grzaniem wody przez solary.

kupiłem dom dwie kontygnacje,solary hewalex,trzy panele płaskie na dachy strona południowo zachodnia,zbiornik 300L,sterownik G422-P08.

Wczoraj był bardzo słoneczny dzien,cały dzień bezchmurno a mimo to temperatura na panelach osiągneła 35stpC a na zbiorniku 30stpC.(u sąsiada który ma dwa panele w kierunku południowym temperatura wody w zbiorniku była 64stp.)u mnie nawet połowy nie osiągneła.

próbowałem zmieniać ustawienia przepływu glikolu i żadnych efektów.

Jestem nowym właścicielem tego domu,wczesniej nie miałem stycznosci z solarami.

Instalacja ma prawie 4 lata poprzednia właścicielka twierdzi że wczesniej było wszystko ok. aż do wiosny 2018r wtedy zaczeły grzać gorzej a ja jestem właścicielem od pażdziernika i wtedy już wogóle ciepłej wody nie było.

Może ktoś coś zasugeruje.

Czy może to być powód zapowietrzenia?

Jeśli wyłączę pompę to na panelach potrafi złapać 80stp.C ale ciepła nie oddaje do zbiornika.

Odnośnik do komentarza
Udostępnij na innych stronach

Gość Trener40

W lutym nie spodziewaj się, że Twoje solary będą grzać do 60 st zasobnik 300 L, gdyż samo ich położenie ( południowo-zachodnie) na to fizycznie nie pozwalają. W maju będzie lepiej o ile wszysto działa... Wspomniałeś o październiku... To już miesiąc w którym jest mały zysk o ile kolektor jest ustawiony idealnie na południe,a jak wiesz, to Twoje mają kiepskie położenie w stosunku do słońca. 

Edytowane przez Trener40
Nie ma potrzeby cytowania ostatniego postu
Odnośnik do komentarza
Udostępnij na innych stronach

Porównaj czy kąt płaszczyzny ustawienia solarów jest taki sam jak u sąsiada (stały czy zmienny), czy ilość i jakość (producent, specyfikacja) jest ta sama, czy kierunek ustawienia wsch-zach jest ten sam (stały czy nadążny)?

Odnośnik do komentarza
Udostępnij na innych stronach

Gość Trener40
W dniu 20.02.2019 o 11:29, witek82 napisał:

 

Wczoraj był bardzo słoneczny dzien,cały dzień bezchmurno a mimo to temperatura na panelach osiągneła 35stpC a na zbiorniku 30stpC.(u sąsiada który ma dwa panele w kierunku południowym temperatura wody w zbiorniku była 64stp.)u mnie nawet połowy nie osiągneła.

A pamiętasz jaka była  temp zasobnika wczoraj rano? 

I na sasiada nie patrz, bo może on dzień wcześniej nie korzystał z podgrzanej wody, wiec w nast dzień dobiło mu do 60 st. 

Odnośnik do komentarza
Udostępnij na innych stronach

Ile uzyska gdy wyłączysz cyrkulację?
Powinieneś mieć gdzieś wskaźnik ciśnienia w instalacji.
Wezwij serwis i niech sprawdza całą instalację.

Wysłane z mojego HTC One M8s przy użyciu Tapatalka

Odnośnik do komentarza
Udostępnij na innych stronach

Gość Trener40
1 godzinę temu, witek82 napisał:

SŁOŃCE PADA NA NICH JUŻ OD GODZ.11,30/12 WIEC MYDAJE MI SIĘ ŻE POWINNO COS NAGRZAĆ ALE TEMPERATURA NIE WZRASTA POWYŻEJ 30

52777681_371847773410092_6570278748506030080_n.jpg

 

Piątek godz 15:07 czyli można powiedzieć, że zysk się kończy. Nie odpowiedziałeś mi na pyt. 

Jaka był temp zasobnika w piątek rano... 

Jeżeli zasobnik był przykładowo wychłodzony do 10-15 st, to jest to normalne, że nie dogrzeje Ci do 60 st w szczególności, że kolektor pracuje od 11.30  do 15-ej przy takim ustawieniu kolektorów względem słońca. 

Odnośnik do komentarza
Udostępnij na innych stronach

Gość Trener40

Jeszcze przychodzi mi do głowy jedna sprawa,a mianowicie :

Chodzi o sterownie pompą od kolektorów. Czy nie ma w sterowniku ustawienia histerezy zał/wył pompy? Jeżeli jest, to może jest na tyle mała różnica, że ta pompa pracuje cyklicznie. 

Nie napisaleś nic jak jest sterowana pompa... 

 

Odnośnik do komentarza
Udostępnij na innych stronach

Gość Trener40

Sprawdź ( posłuchaj) czy jak załączy się pompa, to czy ona  pracuje cały czas bez postojów. Histereza ( o ile u Ciebie jest taki parametr) może być ustawiona np na 2 st.  Czyli pompa załączy się o 15 st więcej, ale jak temp na kolektorze  spadnie o 2 st, to wyłączy pompę. 

Nie wiem czy dobrze celuje, ale próbuję coś pomóc.. Może ktoś jeszcze się wypowie,a jak nie, to wezwij jakiegoś magika o solarów ( byle by nie zdarł z Ciebie dużo dolarów) i niech sprawdzi... 

 

 

 

Odnośnik do komentarza
Udostępnij na innych stronach

Gość Trener40

Jak jest możliwa zmiana, to zmień aby wył się o ( przykładowo) 10 st... No i sprawdź czy przy tych ustawieniach jakich teraz masz, to czy pompa pracuje bez wyłączania się... 

Edytowane przez Trener40
Nie ma potrzeby cytowania ostatniego postu
Odnośnik do komentarza
Udostępnij na innych stronach

Gość Trener40
11 godzin temu, Trener40 napisał:

Jak jest możliwa zmiana, to zmień aby wył się o ( przykładowo) 10 st... No i sprawdź czy przy tych ustawieniach jakich teraz masz, to czy pompa pracuje bez wyłączania się... 

Wczoraj była sobotę i odwrotnie myślałem ;) 

Chodziło mi o to, że czym niższa histereza to pompa będzie pracowała dłużej.  

 

 

 

Odnośnik do komentarza
Udostępnij na innych stronach

Witaj w pracy mamy solary na budynkach mieszkalnych. Solary zaczynają grzać zależności od histeryzy między solarem a bufor em jest to 5 st. W ciągu dnia solary osiagaja średnio 70-80 st. Także powinno grzać.

Wysłane z mojego GT-I9301I przy użyciu Tapatalka

Odnośnik do komentarza
Udostępnij na innych stronach

  • 1 miesiąc temu...
W dniu 20.02.2019 o 11:29, witek82 napisał:

Problem z grzaniem wody przez solary.

kupiłem dom dwie kontygnacje,solary hewalex,trzy panele płaskie na dachy strona południowo zachodnia,zbiornik 300L,sterownik G422-P08.

Wczoraj był bardzo słoneczny dzien,cały dzień bezchmurno a mimo to temperatura na panelach osiągneła 35stpC a na zbiorniku 30stpC.(u sąsiada który ma dwa panele w kierunku południowym temperatura wody w zbiorniku była 64stp.)u mnie nawet połowy nie osiągneła.

próbowałem zmieniać ustawienia przepływu glikolu i żadnych efektów.

Jestem nowym właścicielem tego domu,wczesniej nie miałem stycznosci z solarami.

Instalacja ma prawie 4 lata poprzednia właścicielka twierdzi że wczesniej było wszystko ok. aż do wiosny 2018r wtedy zaczeły grzać gorzej a ja jestem właścicielem od pażdziernika i wtedy już wogóle ciepłej wody nie było.

Może ktoś coś zasugeruje.

Czy może to być powód zapowietrzenia?

Jeśli wyłączę pompę to na panelach potrafi złapać 80stp.C ale ciepła nie oddaje do zbiornika.

Rozwiązałeś może problem?

Odnośnik do komentarza
Udostępnij na innych stronach

  • 1 rok później...
  • 1 rok później...

Brak mocy ze słońca skoro przy włączonej pompie spada temp na solarze, na oststnim zdjęciu widać ładnie ile zjada zasobnik, t1 78 a z zasobnika wychodzi 14. po prostu za mało mocy (słaby kierunek lub uszkodzony solar - odspojone rurki od płaszcza)

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.
Uwaga: Twój wpis zanim będzie widoczny, będzie wymagał zatwierdzenia moderatora.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.