Skocz do zawartości
IGNOROWANY

Mini-ster pid nie zamyka zaworu 4d


hemiplato
 Udostępnij

Przejdź do rozwiązania Rozwiązane przez hemiplato,

Rekomendowane odpowiedzi

Cześć,

Mam świeżo zamontowany kocioł Elza Termotech 8 Kw ze sterownikiem Mini-ster pid, zaworem 4d (Herz), siłownikiem do tego zaworu (Herz), dwie pompki: jedna na bojler, druga na grzejniki.  Gdy ustawiam temperaturę kotla: 65, bojlera: 40, zaworu 4D: (np) 35 to sterownik w ogóle nie próbuje utrzymać zadanej temperatury na zaworze tylko otwiera go na 100%, a kocioł próbuje nagrzać grzejniki na te 65 stopni, które są zadane jako temperatura kotła. Myślałem, że może siłownik jest nieprawidłowo podpiety, ale wydaje się, że nie. Gdy zmieniam kable na sterowniku, aby działał odrotnie mam podobną sytacje tyle, że sterownik zamyka całkowicie obieg na grzejniki.

Muszę przyznać, że to mój pierwszy kocioł z podjnikiem i takim sterownikiem i jestem trochę zielony. Czy coś jeszcze powinienm ustawić, aby zawór 4d (lub sterownik) działał prawidłowo? Byłbym wdzięczny za pomoc.

Edytowane przez Ryszard
Dodano prefiks
Odnośnik do komentarza
Udostępnij na innych stronach

Trochę dziś posiedziałem przy kotle i wygląda jakby temperatura zadana na zawór nie jest osiągana co skutkuje otwarciem zaworu 4d na grzejniki na 100%. Na sterowniku w trzeciej kolumnie i drugim wierszu wyświetla się temperatura czujnika zaworu 4d (tak podejrzewam) z27.9 i po jakimś czasie zmienia się w 44.1 i wydaje mi się, a nawet mierzyłem temperaturę czujnika termometrem i wychodziła mi zawsze bliżej tej: 44.1 niż z27.9. Wygląda więc na to, że na grzejniki jest puszczana woda o temp 44.1 a sterownik wykorzystuje temp z27.9 do ustawiania zaworu 4d. Nie wiem właściwie skąd się bierze to 44.1...albo może skąd się bierze to z27.9???

Czy ktoś się spotkał z podobnym problemem?

Załączam dwie fotki, może będzie łatwiej zrozumieć o co mi chodzi.865701539_Screenshot2022-09-21at21_10_08.png.65a6f754f96aac6466fb4dc9a3747b58.png1937775942_Screenshot2022-09-21at21_10_38.png.2cc19c4b7f9821803e70946a6f2b3398.png

 

Odnośnik do komentarza
Udostępnij na innych stronach

A czujniki temperatury masz właściwie podpięte?

Odnośnik do komentarza
Udostępnij na innych stronach

* Ten sterownik sam w sobie nie obsługuje zaworu mieszającego.

* Wymagany jest do tego moduł zaworu Alligator

* Tenże aligator należy podłączyć pod RS485 A B we właściwy sposób

* Następnie załączyć w sterowniku. z27.9 to odczyt z czujnika temperatury modułu alligator, który to powinien być zamontowany na właściwej rurze za zaworem mieszającym , którym ma sterować.....

Daleko od nastawy - siłownik próbuje otwierać zawór, blisko nastawy temp. zaworu, będzie się zamykać.

 

* Istotnym jest, aby właściwie podpiąć przewody siłownika mieszacza do kostki modułu. Jego kostka zgodnie z instrukcją:

(z pamięci piszę - zajrzyj dom instrukcji) zewnętrzny niebieski - kabel wspólny, środkowy żółto-zielony oraz drugi zewnętrzny brązowy to kierunki lewo/prawo lub jak wolisz zamykanie/otwieranie. Jak pomyliłeś wspólny, to najprawdopodobniej ujarałeś triaka...

Edytowane przez Pieklorz
Odnośnik do komentarza
Udostępnij na innych stronach

Dzięki wielkie za odpowiedź!

Ok... to w sumie dużo wyjaśnia.

W takim razie gdy zakupię i zamontuję wspomniany moduł to:

1. Zasilanie siłownika mam podpiąć pod moduł (nie pod sterownik bezpośrednio jak jest do tej pory)?

2. Czujnik od modułu alligator na rure za zaworem 4d

3. A co z czujnikiem temp opisanym jako "czujnik zaworu 4d" wychodzącym bezpośrednio ze sterownika? olać ? już z tego czujnika nie będzie nic zczytywał i do czego on w takim razie służy?

 

Edytowane przez hemiplato
Odnośnik do komentarza
Udostępnij na innych stronach

  • Rozwiązanie

Dzwoniłem dziś do producenta sterownika i okazało się w wyniku rozmowy, że mój sterownik nie potrzebuje modułu alligator jako że ma wyjścia na siłownik i na czujnik temp. Chociaż to trochę dziwne, bo takowy sterownik występuje z oznaczeniem "z", a mój ma tylko "Mini-ster pid" w nazwie, więc coś musieli goście od kotła żle dobrać (osłonkę sterownika najpewniej). Oprócz tego pomylili jeszcze podłączenie czujnika temperatury zaworu z czujnikiem temperatury podajnika....

Po podmianie kabli czujników na sterowniku mogę powiedzieć (po wstępnych testach), że kocioł działa poprawnie.

Dziękuję za wszystkie odpowiedzi.

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.