Skocz do zawartości

Problem z wydajnością instalacji CO grzejniki i podłogówka - do oceny system


dirkdiggler1978
 Udostępnij

Przejdź do rozwiązania Rozwiązane przez gmaj22,

Rekomendowane odpowiedzi

Szanowni Państwo

Jak wielu, trafiłem na te forum by lepiej zrozumieć system CO który ogrzewa mi dom, zoptyamalizować go, wycisnąć maksymalnie jak się da, zweryfikować czy ma sens oraz czy nie został popełniony jakiś kardynalny błąd projektowy.

Otóż:

1. System CO zastałem w nowo oddanym domu 8lat temu i od tego czasu go eksploatuję.

2. Jest to kocioł Heinztechnic QPellet Duo 25kW ze sterownikiem Ecoster, otwartą pętlą obiegu kotła, wymiennikiem Sondex oraz zamkniętą ciśnieniową pętlą obsługującą CO

3. W sterowniku Mieszacz 1 jest zdefiniowany jako tylko podłoga, natomiast Mieszacz 2 CO (pompa obiegu kotła=pompa CO)

4. W zasadzie system działa ale jego efektywność jest dyskusyjna i nie jestem zadowolony z efektywności grzania,  pojawia się problem gdy chcemy jednocześnie korzystać z podłogówki i grzejników

5. Sam układ podłogowy osiąga założone przez sterownik temperatury - ok 25-32st

6. Natomiast do grzejników podawana jest woda o temperaturze bliskiej tej która idzie do podłogówki (maks ok 32C) i tu jest problem

7. W zasadzie jest tak od początku i od początku nie działa to tak jak powinno - w tym roku postanowiłem temat rozgryźć

8. Zauważyłem że wymiennik płytowy Sondex jest gorący przy wejściu gorącej wody z kotła, ale na wyjściu wody kotłowej jest tylko "letni", jakby porzepływ przez niego był słaby

9. Mam wrażenie że problem leży gdzieś w obrębie tego wymiennika ciepła bo pętla układu zamkniętego obsługującego kaloryfery i podłogówkę jest letnia i nie nagrzewa się wystarczająco - już tu brakuje ciepła, stąd dystrybucja ciepła dalej na kaloryfery jest słaba

10. Tak myślę żę wymiennik działa wówczas poprawnie kiedy przepływa przez niego odpowiednia ilość medium grzewczego - (wpływ ma pompka obiegowa kotła i mieszacz 2), a co jeśli ten przepływ z jakiegoś powodu jest słaby bo takie mam wrażenie, jakby gorąca woda omijała wymiennik

11. Kocioł sterowany jest pogodowo i pracuje na zakresie od 55 - 70st, histereza 15st, czujnik temp mieszacza 2 ma ustawione też sterowanie pogodowe (ok 45st), czujnik mieszacza 1 też sterowanie pogodowe 28st,

 

Żeby powoli wyeliminować po kolei poszczególne czynniki chciałbym zwrócić się z prośbą o rzucenie okiem na schemat instalacj.  Przygotwałem również króką listę kontrolną:

a) czy czujniki temperatur mieszaczy są wpięte we właściwe miejsca na rurach

b) czy pompki obiegowe są właściwie pomontowane

c) może zachodzi jakieś zjawisko że pompki się przeciągają i przepływ przez wymiennik ciepła jest słaby, a to daje słabą wymianę ciepła, i w skutku letnie grzejniki

d) pompka obiegu kotłowego oraz pompka układu podłogowego są ustawione na 3/3 - największa moc, pompka podająca wodę na grzejniki jest ustawiona na 2/3

e) zawory trójdrogowe praktycznie cały czas pokazują 100% otwarcia na sterowniku (ale co to znaczy? - że puszczają 100% "na wprost" czy 100% pod kątem 90st) i jak to zweryfikować

f) czy taki układ jako całość zgodny jest ze sztuką instalacyjną, nie ma jakiś kardynalnych błędów?

g) jak spowodować by woda po ciśnieniowej stronie wymiennika uzyskiwała wyższe temperatury, 

 

 

image.thumb.png.9c12a01d04b678471f9e6ecc312e5496.png

 

 

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

200m2, podłogówka ok 120m2 - cały parter, piętro natomiast tylko grzejniki 7szt, aktywne 2-3.

 

 

 

Jeszcze zmierzyłem temperatury w obrębie wymiennika, wejście jest gorące, wyjście natomiast letnie, jakby medium nie chciało przez wymiennik przepływać, albo ten zawór 3d by trzymał?

image.thumb.png.ddf283b0cc02457f93ab88f12ce97728.png

 

Edytowane przez Ryszard
Proszę nie cytować ostatniego postu
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na razie zawór 3d przy wymienniku przełącz na sterowanie ręczne jak jest taka możliwość i ustaw go max. otwarty.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety sterownik nie daje możliwości sterowania ręcznego tym zaworem. Wg sterownika jest on 100% (tylko czego,heh).

Dziwi mnie że na rurze przed pompką, a więc za mieszaczem 2, gdzie mierzona jest temp jest zaledwie 38,8st gdzie zadana jest 46.

Czyż mieszacz nie powinien tak dobrać wody "z boku" by osiągnąć temperaturę zadaną? On stoi cały czas na 100%

 

 

image.thumb.png.71fa3ef9d96be3f3a90585b4d7ac942f.png

Edytowane przez Ryszard
Proszę nie cytować ostatniego postu
Odnośnik do odpowiedzi
Udostępnij na innych stronach

9 minut temu, dirkdiggler1978 napisał:

Niestety sterownik nie daje możliwości sterowania ręcznego tym zaworem.

Nie w sterowniku kotła tylko w siłowniku zaworu powinna być możliwa zmiana na prace ręczną.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Odkręć siłownik i pokaż jak jest obrócony trzpień.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ściąg ten biały adapter bo nie widać jak jest trzpień. Powinien być wycięciem w lewą stronę.

Jeśli tak to usunięcie zaworu nic nie da. Pompa kotłowa na maksymalny bieg i wyższa temp. na kotle.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może skoryguję tę pozycje zaworu by był ideanie pod kątem 90st?

Czy może zostawia się celowo taką furtkę że zawór jest lekko niedomnięty?

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

11 godzin temu, dirkdiggler1978 napisał:

Wg sterownika jest on 100% (tylko czego,heh).

Wysprzęglij siłownik i przekręć maksymalnie w lewo. Jak zwierciadło jest dobrze ustawione i nie przymyka od strony pompy, to wyłaczysz podmieszanie i niepotrzebną tutaj  "ochronę" powrotu.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

19 minut temu, gmaj22 napisał:

Wysprzęglij siłownik i przekręć maksymalnie w lewo. Jak zwierciadło jest dobrze ustawione i nie przymyka od strony pompy, to wyłaczysz podmieszanie i niepotrzebną tutaj  "ochronę" powrotu.

Tak zrobiłem. Podmieszanie przy pozycji 100% jest zamknięte. Tak że cała gorąca woda idzie przez wymiennik a następnie wraca do kotła. 

Nie zmienia to faktu że po stronie zamknietej układu osiągam 30-32st maksymalnie. Słabo jak ma to iść na grzejnik.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

13 minut temu, dirkdiggler1978 napisał:

Nie zmienia to faktu że po stronie zamknietej układu osiągam 30-32st maksymalnie. Słabo jak ma to iść na grzejnik.

To jakim cudem za mieszaczem osiągasz 38,8 C ? Sprawdziłbym poprawność wskazań czujników/termometrów.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

19 minut temu, gmaj22 napisał:

To jakim cudem za mieszaczem osiągasz 38,8 C ? Sprawdziłbym poprawność wskazań czujników/termometrów.

Po ręcznej korekcie położenia zaworu a więc kompletnym odcięciu podmieszania za mieszaczem osiągam tylko 28st.

Czyjniki temp pracują poprawnie. Mam jeszcze laserowy pirometr, ale taki profesjonalny i kamerę termowizyjną to sobie sprawdzam jak mam wątpliwości.

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Schemat obiegu pierwotnego powinien być taki jak poniżej , powinieneś tego , kto to wymyślił , powiesić za jaja na najbliższej latarni.

Zawory zwrotne też muszą być.

1705192562_forumproblem.png.b88478e82ab98edeeaa39d3ea11a86db.png

Zaw 3-D z siłownikiem - podpisany mieszacz 2 - na półkę!

Edytowane przez sambor
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziękuję Sambor za komentarz i podpowiedzi. Sprawdzę z natury czy są zawory zwrotne jak sugerujesz. Na schemacie ich nie ujełem ale nie wykluczam że są.

Lokalizacja pompy prawdopodobnie wynika z dostepnosci miejsca. Przed wymiennikiem w praktyce jest dość ciasno i są krotkie odcinki rur, nie ma jak zamontować pompę, co oczywiscie nie widać na schemacie. 

 

Co zrobiłem na teraz, szybko opierajac się na informacji od WAS.

Ustawiłem zawor 3d(mieszacz2)  na przelot z gory na dol i zdjełem siłownik więc 3d nie miesza już i jest tak jakby go nie było. Oczywiście jakies tam straty sam w sobie generuje i docelowo wyleci ale nie teraz na poczatku sezonu grzewczego.

Teraz przygladam się drugiej pętli w ktorej tez coś jest pokaszanione w logice sterowania.

 

Jak włącze ochronę powrotu kotła to mieszacz 1 zamyka mi doplyw na podlogowkę, jesli temp powrotu rosnie np po rozpaleniu kotła to mieszacz 1 otwiera podlogę i tak wkółko co cykl rozpalania.

Mieszacz 1 reaguje na kocioł. Niezły bug.

Podlogowka nie lubi takich strzalow i dlugo się nagrzewa. Wyłączyłem więc ochronę powrotu i wszystko plynnie się reguluje.

 

 

 

 

Edytowane przez dirkdiggler1978
Dodane pozostałe
Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • Rozwiązanie
1 godzinę temu, dirkdiggler1978 napisał:

Jak włącze ochronę powrotu kotła to mieszacz 1 zamyka mi doplyw na podlogowkę,

1 godzinę temu, dirkdiggler1978 napisał:

Wyłączyłem więc ochronę powrotu i wszystko plynnie się reguluje.

I bardzo dobrze, no ochrona powrotu tam niepotrzebna - ustawisz ją samym przepływem pompy.

1 godzinę temu, sambor napisał:

Co do reakcji tego drugiego mieszacza to pewnie coś jest elektrycznie źle podłączone lub skonfigurowane w sterowniku

Pompa zaworu pewnie podłączona i ustawiona jakby była za 4D, co przy równoczesne włączonej ochronie powrotu powodowało taka reakcję.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 1 miesiąc temu...

Słuchajcie

Postawię post scriptum, bo może komuś się przydać na przyszłość.

Główną przyczyną problemów z ogrrzewaniem tj oddawaniem ciepła z kotła na podłogówkę i kaloryfery był:

- kompletnie zarośnięty wymiennik Sondex po stronie pętli kotła

- woda kotłowa przez niego nie płynęła - zator prawie 100% - woda zatrzymywała się tuż za króćcem wlotowym stąd wysoka temperatura wymiennika na wejściu oraz niska kilka cm poniżej króćca przyłączeniowego, jak nie płynie to nie oddaje, 

- przez 8 sezonów pracował ale nigdy nie był czyszczony, nie dodawałem też dodatków do wody - leciał na surówce z sieci

- po demontażu i próbie wodnej na stole wyszło że strona kotłowa jest niedrożna - strumień wybija czarny szlam i drobinki kamienia ale nie przechodzi przez wymiennik, również w przeciwprądzie stoi, strona CO natomiast ma przepływ bez problemu, w obu kierunkach

- po wymianie wymiennika na nowy - swoją drogą znalezienie identycznego w okresie międzyświątecznym graniczyło z cudem, wszystko znów działa jak należy tj wymiennik ładnie sie wygrzewa na całej swej objętości a po stronie pętli co mam bez problemu 45-50stopni co starcza i na podłogówkę i na kaloryfery

Teraz pytanie jak się zabezpieczyć na przyszłość by tak nie zapuścić wymiennika.

Czy zabudować jakąś stację uzdatniania wody, czy lać inhibitory? czy oba naraz?

20211230_123158.thumb.jpg.edec8af45f7161283ee7fc5ca4f5784d.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.


×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.