Skocz do zawartości

IRYD RTZ PID nie trzyma temperatur


G0L14T
 Udostępnij

Rekomendowane odpowiedzi

Witam!
Posiadam kocioł Fokus KG 20 KW

Dom przedwojenny, cegła czerwona mur 40cm, nieocieplone ściany, nieocieplony strop, powierzchnia około 160-170 m2, okna plastikowe.

Ekogroszek min. 26 mj z Chwałowic

Sterownik IRYD RTZ PID

zawór 4 drogowy

 

Generalnie popiół mam powiedzmy sobię znośny, zależny od ustawień (a próbowałem wiele).

Problem jest taki, że przy obecnych temp. piec wciąga 30-38kg/dzień (specjalnie kupiłem wagę bagażową do celów pomiarowych).

Na grzejniki mam 46*C, na CWU 45, temp. na kotle ustawiona na 60 ale jeździ w zakresie 54-68.
Zwiększyłem już wartość KI do 40 bo czytałem, że to człon całkujący i odpowiada za szybkość reakcji sterownika ale nic to nie dało, próbowałem histerezy PID 1*C, 2,3,4 i 5 - nic to nie zmienia.

Ustawienia:

- 100 procent mocy

* czas między podawaniem 0:24 s

* dmuchawa 17 bieg (na 49 możliwych, dmuchawy ustawiałem zgodnie z poradnikiem na youtube)

- 1 procent mocy

* czas między podawaniem 2:30 s

* dmuchawa 3 bieg

- podtrzymanie

* czas przedmuchu 30 sekund

* czas przerwy 10 minut

* krotność podawania 1

 

Czas podawania 13 sekund.

 

Próbowałem dawać więcej wiatru to kopczyk się zapada, mniej - niedopałki

Więcej podawania - niedopałki, mniej - nie osiąga temperatury (nie wyjeżdża na 100 procent mocy poza 54 *C np.)

 

Teraz powiedzmy, że jest okej, na 100 procent mocy w miarę szybko dojedzie do 60*C zadanych ale przy 61,62,63 dalej jedzie na 100 procent, dojedzie do 64 to mu zmniejsza moc na 80 procent ale za chwilę dochodzi do 65 i wchodzi w podtrzymanie na mocy 0.0 procenta. Urośnie do np. 68 i czeka, potem zjeżdża na 65 i ma 0.01 procenta mocy, spada do 64, 63..62,61,60. Potem już ma np. 0,10 mocy i spada dalej, przy 56 wjeżdża na 15 procent, ale to nic nie daje i przy 54 wjeżdża na 100 i cykl się powtarza.

Dzisiaj akurat zdarzyła się sytuacja, że przy 59 modulował w granicach 40 procent ale potem spadło mu na 58,57,56 a on raczył zwiększyć moc kotła do 42 procent no i spadł znów i cykl się zaczął kręcić w kółko.

Zastanawiam się nad przejściem w dwustan ewentualnie, nie wiem już co z tym robić, jakieś propozycje?
 

Edytowane przez Ryszard
Dodano prefiks
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pompy kotłowej nie mam natomiast dzisiaj zmierzyłem i przy temperaturze pieca 60*C powrót mam 53*C 

Po przejściu z PID na dwustan temperatura jest w zakresie 58-62 (maksymalne odchyły).

 

Jutro zobaczę spalanie jak nie będzie lepiej to zalacze na stałe pompę CWU

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 2 tygodnie później...
  • 1 miesiąc temu...

GOL14T - Dzień dobry. Ja też walczę. Mam ten sam sterownik. Nie mam CWU, mam zawór 4D i pompę wsteczną. Odwróć 10 mniej. Spalam na 0 st poza 30kg/h. PID skacze tak jak ty, zestaw 68 - spada do 64/63, wzrasta do 72/74, cały proces trwa ok 45min/1h. jakie są twoje ustawienia Dom nieocieplony, kamień/cegła. 320m2, kocioł Mocek 35kw, IRID RTZ PID, palnik BATORY.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.


×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.