Skocz do zawartości

EG-PELLET EkoGreń 15kW - problem z rozpalaniem


awierzbicki
 Udostępnij

Rekomendowane odpowiedzi

Witam, 

już myślałem że nic się nie bedzie działo, 2 lata chodziło, spalało, i nic . Aż tu nagle ... 

Mam problem z rozpalaniem . Kocioł co jakiś czas daje mi błąd "Brak ognia/opału" . Pellet jest, ślimak działa (bo ręcznie uruchamiam i podaje pellet ) . 

Obserwowałem proces rozpalania. Kocioł w "Pauza" , temperatura na kotle spada ... zaczyna się rozpalanie. W palniku na dnie trochę tam jest, załacza się zapalarka, zaczyna jednocześnie podawać pellet. Jak poziom pelletu "dojdzie" do poziomu gdzie jest wylot powietrza od zapalarki , zapalarka zaczyna wydmuchiwać pellet,  (pellet mniej więcej sięga okoł 1-1,5cm od górnej krwawędzie palnika) po jakimś czasie (Podawanie przy rozpalaniu mam ustawione na 90 ) przestaje podawać pellet, zapalarka nadal chodzi... dopala to co tam sie znajduje w palniku i .. i jeśli się uda to piec przechodzi w Rozżarzanie a jeśli nie to Błąd . 

Nic nie kombinowałem z ustawieniami, tylko mam zmieniony pellet , wcześniej miałem Lava Stelmet a w tym sezonie na spróbę wzięty jest Olczyk. Może to być przyczyna pelletu ? Jak ustawić to rozpalanie?  Jest opcja opóźnienia załączenia zapalarki ? Tak żeby się włączała po dawce startowej pelletu ? Wtedy będzie go więcej w palniku i może nie będzie wydmuchiwany

Edytowane przez Ryszard
Dodano prefiks
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam ten sam piec ale nie wiem czy z tym samym palnikiem. Ja mam Revo.

Czy robił Pan kalibrację podajnika?

Właśnie skończyłem palenie olczykiem i pamiętam że wartość wydajności podajnika była 12,5 a kaloryczność ustawiłem na 5,8 albo 5,9 bo wtedy się dobrze paliło i nie wyrzucało niedopałków.

Po dwóch latach pracy pieca proszę się zaopatrzyć w nową zapalarkę tak na wszelki wypadek, zwłaszcza że zima już blisko.

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wczoraj już doszedłem co było przyczyną. Brudny czujniki temperatury. Wyczyściłem i teraz to bez zapalarki śmiga.
 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 3 tygodnie później...

Witam 

Jakie ma pan ustawienia palnika. Posiadam dom porównywalny do pana

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sorki zapomniałem https://uploads.tapatalk-cdn.com/20211207/60046c3aab6fa22ba18d75c6519f2a73.jpghttps://uploads.tapatalk-cdn.com/20211207/a4f2d32538587c95bfaac31b59859871.jpghttps://uploads.tapatalk-cdn.com/20211207/1f12f41ea650ca14b48073f95b410f3c.jpghttps://uploads.tapatalk-cdn.com/20211207/734fda29e75961a701cf1c98c1cc7313.jpghttps://uploads.tapatalk-cdn.com/20211207/62c8e15c47c59426f967b147a39b8d94.jpghttps://uploads.tapatalk-cdn.com/20211207/c0cf927f64082598514284df2acdc06e.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.