Skocz do zawartości
IGNOROWANY

Iskra Plus - niedopalony groszek


Norquad

Rekomendowane odpowiedzi

Witam!

Potrzebuję pomocy przy ustawieniu pieca. Nie mogę dojść do ładu z nastawami piec nie dopala mi groszku, w popielniku widać niedopalony węgiel

Dom: 148 m2 porotherm dobrze ocieplony.

Piec: Iskra Plus (Zgoda Wieprz) 17 kw tłokowy

Sterownik: ST-37

Nastawy praktycznie fabryczne: CO - 55 stopni, CWU - 40 stopni.

Czas podawania: 1 min 15 sek. (prawdopodobnie jest to 1 cykl tłoka, prawdopodobnie bo instrukcja jest tak ogólnikowo napisana że nic z niej nie wynika)

 Przerwa podawania: 40 sek.

Przepalanie: Szczerze, to tej opcji w ogóle nie czaje w tym sterowniku a wygląda to tak, że 1 minuta podawania i nadmuchu równocześnie przy czym opóźnienie wyłączenia nadmuchu to 15 sek. A Przerwa podtrzymania to 20 min.

Nadmuch: 4 bieg

Histereza CO – 1 st.

Histereza CWU – 5 st.

Przesłona wentylatora 50%

Czopuch otwarty

Jeśli sterownik mam ustawiony w tryb letni (czyli tylko bojler) 40 stopni, wszystko jest ok, popiół to dosłownie pył, zero spiekania czy niedopalonego węgla. Problem pojawia się jak przełączam z letniego na „pompy równolegle” czyli i bojler i grzejniki… popielnik jest aż czarny od niedopalonego węgla i nie mogę z tym dojść do ładu, nie wiem już sam jaki parametr mam zmniejszyć a jaki zwiększyć zazwyczaj konczy się na przywróceniu ustawień fabrycznych i jazda od nowa, już ręce opadają :/ Problem zaczął się w lutym gdy kupiłem badziewny groszek nota bene ten sam którym paliłem od października i nie było problemu a w lutym dokupiłem tonę tego samego od tego samego producenta i makabra!!!! Tona poszła w miesiąć!!! Obecnie mam normalny groszek z KWK Piast suchy jak pieprz ale nie mogę sobie poradzić z nastawami w trybie „pompy rówolegle”

Szanowni koledzy, dajcie jakieś rady, wskazówki bo szlag mnie trafi… już drugi miesiąc walczę z tym piecem

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 1 miesiąc temu...

Hej, 

użytkuje tłokowca od roku. Po tym czasie trochę się poznałem na tym dziadzie :)

Zapewne syf w kotle spowodowany jest niską temperaturą powrotu, tj. sporo niższą od zasilania. 

Druga kwestia, to jak przerzuca Ci groszek to znaczy że jest kicha w ustawieniach. Zanim dopali poprzednią porcję, to poda kolejną i tak w kółko. Spróbuj zwiększyć histerezę CO (ja mam 5 stopni, przy 1 miałem to samo co Ty). Nie wiem ile podaje Twój piec na jeden ruch tłoka. Jeśli dużo, to musisz pozwolić podanej porcji żeby cała się rozżarzyła, a potem w podtrzymaniu żeby oddawała ciepło i tak aż do spopielenia, by kolejna podana porcja spychała w popielnik popiół, a nie niedopalony węgiel. U mnie nadmuch mam ustawiony na 6 bieg w skali do 36 i czopuch mam przymknięty tak, że jest ok. 75% otwarcia (wiem, że nie powinno sie tak robić ale na tłoka nie da rady). 

A swoją drogą, ruchu tłoka nie kontroluje u Ciebie kontrakton?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 9 miesięcy temu...

Cześć. uporałeś się z tym problemem? Bo u mnie teraz jest podobnie. Problem opisuje poniżej. Może coś podpowiesz?

Witam,

Mam duży problem z ustawieniem pieca. Proszę o pomoc tutaj, ponieważ piec jest stary i nie ma za bardzo informacji w internecie w tym temacie.

 Piec na ekogroszek (węgiel z ZG Sobieski) Zgoda Wieprz, 21 kW, podajnik tłokowy pracujący ze sterownikiem Tech ST-77.

Problem polega na tym, że piec nie dopala węgla, wyrzuca go do popiołu a dodatkowo w popiele można znaleźć całe kawałki węgla, nawet nie nadpalone.

Próbowałem już różnych ustawień, jednak z marnym skutkiem.

Piec pracuje na instalację CO temperatura CO 45 stopni z histerezą 3 stopni (wymieniona, nowa, grzejniki aluminiowe) i boiler 120 l - sterownik ma ustawioną CWU jako piorytet, czyli przy grzaniu CWU wyłącza pompę CO, podbija na piecu temperaturę do 60stopni i grzeje wodę do zadanej czyli 48 stopni, z histerezą 7 stopni. Dom jest ocieplony, okna wymienione. Na instalacji nie ma zaworów tródrożnych ani czterodrożnych.

W tej chwili czas podawania ustawiony jest na 2:25s, czas przerwy: 7:30s, wentylator jest w połowie przysłonięty, siła nadmuchu ustawiona na 6. i mimo tak długiej przerwy węgla nie dopala. Wydłużenie tej przerwy skutkuje tym, że piec nie jest w stanie osiągnąć temperatury 60 stopni i wywala komunikat, że temperatura nie rośnie.

Jeżeli chodzi o ustawienia podawania i przerwy - próbowałem już różnych ustawień, jednak bez skutku, cały czas nie dopala węgla.

Podpowie ktoś co robię źle? Jak można problem rozwiązać?

Z góry dziękuję.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.