Skocz do zawartości
IGNOROWANY

Piec OGNIWO BIECZ-problem z CWU


WZOREK
 Udostępnij

Rekomendowane odpowiedzi

Witam

Posiadam piec OGNIWO BIECZ 17kw na eko-groszek,sterowany sterownikiem TECH ST-37

 

Od kilku dni przełączyłem go w TRYB LETNI -czyli że używam go tylko do grzania CWU.

Niestety mam problem kiedy przez cały dzień nie używam ciepłej wody z bojlera. Temperatura w nim wzrasta do 83-85* a co za tym idzie włącza się ALARM i piec gaśnie !

Temperatura zadana to 40*

Według tego ustawienia piec wyłącza się po osiągnięciu 40* i tak się dzieje.Jednak już po dwóch takich cyklach,piec ma temperaturę wyższą niż 40* i ciągle pracuje w trybie podtrzymania.I wszystko byłoby SUPER gdyby nie fakt,że na podtrzymaniu piec ciągle łapie coraz większą temperaturę i dochodzi prawie do 85*.Oczywiście pompa CWU ciągle pracuje już od 40* i w ten sposób woda również jest na poziomie 85*

Przerwa przepalania 30 minut

Szczerze mówiąc niemam pojęcia co mogę zrobić żeby temperatura nie rosła do tak wysokiej,a piec ciągle pracował ?

Jedynym ratunkiem dla mnie na dzień dzisiejszy , jest spuszczanie trochę gorącej wody podczas dnia:rolleyes:

 

PROSZĘ O POMOC LUB JAKIEŚ PRAKTYCZNE PORADY :D

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja podczas ogrzewania tylko CWU zwiększyłem przerwę do 40 minut (2x więcej niż w sezonie grzewczym) - przy 20 czy nawet 30 minutach miałem podobne efekty jak opisujesz.

 

Jeszcze jedno - czy temperaturę CWU masz ustawioną 40 czy temperaturę wody na piecu??

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja podczas ogrzewania tylko CWU zwiększyłem przerwę do 40 minut (2x więcej niż w sezonie grzewczym) - przy 20 czy nawet 30 minutach miałem podobne efekty jak opisujesz.

 

Jeszcze jedno - czy temperaturę CWU masz ustawioną 40 czy temperaturę wody na piecu??

 

Po przełączeniu pieca w TRYB LETNI na wyświetlaczu mam trzy wskazania obok siebie.

Pierwsze to CO ,drugie CWU,trzecie ZAD L a wskazania kiedy wyłaczył się piec były CO-83*,CWU-83*,ZAD L-40*

Mam tylko możliwość ustawienia temperatury ZAD L i jest ona na 40*

Jednak wchodząc w menu sterownika,ustawiłem również temperaturę na 40* przy której włącza się pompa wody.

Dzisiaj rano spróbowałem zmienić przerwę w przepalaniu na 35 minut,i narazie jest całkiem nieżle.Boję się że przy dłuższej przerwie ,palenisko obniży się w dół retortu i czujnik ciepła wyłączy mi piec.

 

Dzięki za szybką poradę,odpiszę po kilku dniach co się dzieje.

 

POZDRAWIAM

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.