Skocz do zawartości
Avernus

Od czego może być to sterowanie ???

Rekomendowane odpowiedzi

Witam. 

U mnie w firmie jest ogrzewanie gazowe które jest podzielone na salon i warsztat samochodowy. W kotłowni jest taki wyświetlacz i nie wiemy od czego on jest i za co on jest odpowiedzialny i co znaczy ta temperatura, wiatraczek, wiatraczek w takim domku, słoneczko, rączka ??? Nigdzie nie ma opisu i też nazwy modelu tego wyświetlacza. 

Tutaj zdjęcie w załączniku 

Prosze o pomoc i wyjaśnienie jeżeli ktoś ogarnia temat 

 

2142422.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To regulator nagrzewnicy która pewnie macie w warsztacie - Sonniger Panel Inteligent. Steruje w/w nagrzewnicą. Ściągnij sobie instrukcje z neta tam jest wszystko ooisane.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 minut temu, KubaSko napisał:

To regulator nagrzewnicy która pewnie macie w warsztacie - Sonniger Panel Inteligent. Steruje w/w nagrzewnicą. Ściągnij sobie instrukcje z neta tam jest wszystko ooisane.

No mamy takie 4 nagrzewnice z czego jednej leci powietrze ale nie jest to ciepłe powietrze więc nie wiem jaka musi być temperatura na tym wyświetlaczu aby zaczęło coś grzać ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Znalazłem instrukcje i już ogarnąłem, ale u nas na tym po lewej stronie jest jakieś E0 a tam ma być temperatura pomieszczenia i co to oznacza ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Brak lub uszkodzenue czujnika temperatury ktory powinien byc wyciągnięty do pomieszczenia gdzie jest nagrzewnica. Choc sądząc po ilosci przewodów wychodzacych z dołu to chyba gdzies jest ten czujnik.

Edytowane przez KubaSko

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@KubaSko

Czujnik jest takie coś

więc coś jest zrypane i dlatego nie grzeje ? Bo wg. tego co jest ustawione na zdjęciu to jest na grzanie 24*C,  prędkość wentylatora na low.  Piec jest włączony bo gorąco w tym pomieszczeniu że szok i tylko z jednej tej nagrzewnicy coś leci pozostałe 3 nie działają wgl. 

To jak uważasz ?.

czujnik-temperatury-puszkowy-ar102.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wiem jak te pozostale są sterowane ale wychodzi na to ze tu masz uwalony czujnik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@KubaSko

Czyli nie zacznie grzać bo czujnik jest walnięty czy nie ma to jakby znaczenia i  trzeba ustawić wyższą temperature i zwiększyć prędkość wentylatora jak z tej jednej nagrzewnicy leci chłodniejsze powietrze ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może to pracować w trybie ręcznym bez tego czujnika. Jak zwiększysz prędkość wentyla to będzie leciało jeszcze chłodniejsze powietrze. Nie wiem jak masz zasilane te nagrzewnice, czy na zaworze przełączającym czy leci prosto z kotła gazowego. Jak chcesz żeby leciało cieplejsze to musisz zwiększyć temp. zasilania na kotle gazowym. Zbyt wiele niewiadomych na temat instalacji...., rozumiem że w garażu jest zimno skoro chcesz podwyższać temperaturę ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 Ten wyświetlacz jest w kotłowni i tam jest ogrzewanie gazowe i nie wiemy  jak ustawić żeby grzało nam na warsztacie bo przecież kierownictwo się nie pofatyguje i nie interesuje póki co ogrzewanie załączyć, a nam już trochę pizga jak na dworze zimno teraz się robi, i z ciekawości chcemy wiedzieć jak to po prostu załączyć. 

Też dzisiaj zauważyłem że na tym urządzeniu ( zdjęcie podglądowe ) jest 40*C na wskaźniku , a na takim dużym ( drugie zdjęcie podglądowe ) jest 73 co zauważyłem 

 

tooo.png

too2.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na bojlerze 40 to jest temp wody do mycia. 73 stopnie to temp na kotle. Musisz miec przy nagrzewnicy zawór który otwiera na nią obieg. Zwykle jest to elektrozawor. Byc moze jest tak ze musi byc sprawny ten czujnik zeby otworzyl sie elektrozawor na nagrzewnice.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Więc pewnie  dlatego ogrzewanie nie działa.... i dupa, będzie  zima to niech się pracodawca martwi i tyle :D 

A teraz chcieliśmy tak ino  lekko żeby zimno nie było na hali 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Obejrzyj rury idace do tej nagrzewnicy czy jest na nich jakis elektrozawór (takie małe pudełko lub biała głowiczka z wychodzącym z niego kablem ). A moze jest to zwykly zawor ręczny i jest zamkniety. Jesli jest to elektrozawor to powinna byc na siłowniku wajcha która pozwala na jego otwarcie ręcznie lub możliwość ściągnięcia białej głowiczki z kablem :) a wtedy ciepło popłynie obfitym strumieniem :)

Edytowane przez KubaSko

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 minut temu, KubaSko napisał:

Obejrzyj rury idace do tej nagrzewnicy czy jest na nich jakis elektrozawór (takie małe pudełko z przewodem na rurze idacej do nagrzewnicy ). A moze jest to zwykly zawor ręczny i jest zamkniety. Jesli jest to elektrozawor to powinna byc na siłowniku wajcha która pozwala na jego otwarcie ręcznie :) a wtedt ciepło popłynie obfitym strumieniem :)

Jak co jutro zrobię zdjęcie i zobaczysz swoim okiem ;) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Okej przechytrzymy chytrego feudała :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Z tego co ja tu widze masz 4 pompy kazda na poszczegolna nagrzewnice. Macie 3 nagrzewnice w garazu i jedna w salonie ? Dwie pompy działają wiec dwie nagrzewnice powinny grzać choć o dziwo termometry na wszystlich obiegach pokazują ponad 60 stopni czyli przez kazda z nagrzewnic plynie gorący czynnik grzewczy. Nie wiem do czego jest ta pompa na 6 zdjęciu o gdzie idą te rurki miedziane od sprzęgła (moze masz grzejniki w salonie i tam one idą).  Na 3cim zdjeciu masz sterowniki od nagrzewnic ? Probowales nimi je włączyć ?

Edytowane przez KubaSko

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, KubaSko napisał:

Z tego co ja tu widze masz 4 pompy kazda na poszczegolna nagrzewnice. Macie 3 nagrzewnice w garazu i jedna w salonie ? Dwie pompy działają wiec dwie nagrzewnice powinny grzać choć o dziwo termometry na wszystlich obiegach pokazują ponad 60 stopni czyli przez kazda z nagrzewnic plynie gorący czynnik grzewczy. Nie wiem do czego jest ta pompa na 6 zdjęciu o gdzie idą te rurki miedziane od sprzęgła (moze masz grzejniki w salonie i tam one idą).  Na 3cim zdjeciu masz sterowniki od nagrzewnic ? Probowales nimi je włączyć ?

 

Na salonie jest też 4 nagrzewnice w rogach tak jak i na warsztacie samoch. też 4 i na nim  tylko słychać że jedna chodzi i wieje chłodnym powietrzem, nie wiem jak na salonie. 

Właśnie tym sterownikiem na 3cim zdjęciu też można ustalić temperaturę i wyłączyłem salon i dałem 30*C na warsztat i prędkość 70. Na tym drugim  białym wyświetlaczu 26. i nawet po dłuższym czasie tak ustawione nie grzeje to ogrzewanie. Nie wiem czy ono jest zrąbane czy jak. 60*C to pewnie w tej kotłowni bo tam jest ciepło :D 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A rurki idace do ktorejs z nagrzewnic sa ciepłe ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 godziny temu, KubaSko napisał:

A rurki idace do ktorejs z nagrzewnic sa ciepłe ?

@KubaSko

Nie wiem bo są dość wysoko te nagrzewnice i rury idą górą aż po dach. 

A te pompy się włącza tym ">"  ? 

Więc jeżeli pokazuje że ma grzać a nie grzeje to jest coś spierdzielone. Nie wiem co tu jest nie grane...  Chyba że włączyć jeszcze te dwie pompy i zobaczyć hmm. Tylko zaś nie chce czegoś sam spierdzielić i tylko sprawdzić 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Napisałeś "rury idą górą aż po dach" ten dach jest wysoko, i czy te nagrzewnice które grzeją wiszą na tej samej wysokości co te zimne.

Pozdrawiam Hermogenes

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 godziny temu, Hermogenes napisał:

Napisałeś "rury idą górą aż po dach" ten dach jest wysoko, i czy te nagrzewnice które grzeją wiszą na tej samej wysokości co te zimne.

Pozdrawiam Hermogenes

nie czaje :D Nagrzewnice są trochę wysoko zamontowane żebym mógł sprawdzić rurki i same rury idą do góry aż pod dach i wchodzą w ścianę a reszta rurek idzie zaraz przy dachu do pozostałych nagrzewnic na warsztacie. 

Więc widzicie piec włączony, wszędzie na tych sterownikach temperatura po 26*C+, kręci tylko jedna z tych nagrzewnic i wieje chłodnym powietrzem 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sugeruję że może być zbyt mała ilość wody w układzie i pompa nie ma siły przerzucić jej tak wysoko, wskazywało by na to ciśnienie w okolicach 0,5 bara na manometrze co równoważy 5 metrów słupa wody. Jeśli rury są wyżej to mogą być tam na górze zapowietrzone i woda nie leci do nagrzewnic.

Pozdrawiam Hermogenes

  • Zgadzam się 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z tym ze gdyby tak bylo to termometry za pompami nie wskazywalyby takich temperatur. A tu widac ze obieg jest

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

KubaSko ja zwróciłem na to uwagę, nad pompą nr 4 temperatura jest wyraźnie niższa 40 C a nad pompą nr 3 trochę ponad 60 C. Pompa nie robi a woda grawitacyjnie się ogrzewa.

Nie żebym podważał Twoją wiedzę ale warto sprawdzić dlatego taka sugestia.

Pozdrawiam Hermogenes 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.