Skocz do zawartości
IGNOROWANY

piec ELEKTROMETU


robloch
 Udostępnij

Rekomendowane odpowiedzi

Witam !!

Od miesiaca używam pieca elektrometu troche grzebałem w ustawianiach chcąc oszczędzać. Zmieniałem ustawienia i po jakimś czasie doszedłam że optymay cykl to 60s i podawanie węgla przez 25-30 % tego czasu i było dobrze przez tydzień nagle coś się stało nie wypala dawki węgla co surtkuje tym że po kakimś czasie wypchnie żar. może ktoś mi podpowie co jest grane ? węgla nie zmieniałem w ostatnim czasie !!

Dzieki za wszelkie informacje

POZDRAWIAM

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rozpoznanie użytkownika nie profesjonalisty:

 

Czy masz sterownik pokojowy? Jeżeli tak być może wynika to ze zmiany temperatury zewnętrznej - wtedy znaczenia nabiera również parametr określający postój pieca w stanie poddtrzymania. Być może przedtem piec częściej przechodził do stanu podtrzymania i wypalał węgiel a teraz np. częściej chodzi. U mnie stosunek tych parametrów jest zbliżony: 45 sekund do 15 podawania.

 

Jeżeli nie to w grę wchodzi zmiana węgla (może akurat część pojemnika załadowałeś węglem z innego pokładu). Ale nie wydaje mi się żeby miało to aż takie znaczenie. Ew. rozprogramowanie sterownika - ale rozumiem, że to sprawdziłeś.

 

Nic więcej mi nie przychodzi do głowy :)

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam serdecznie Marcina admina. Zaproponowałem zeby kolega podał wskazane przeze mnie swoje nastawy sterownika bo mi na odległość nie widząc instalacji ani nastaw są one niezbędne do oceny jakichś nieprawidlowości. Bo dla mnie to jest punktem wyjścia. Ale jest to cenne jak to użytkownik przedstawia swoje rozpoznanie. Pozdrawiam.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam serdecznie. Kolego, podaj więcej danych. Rodzaj i typ pieca, jaki sterownik i jakie masz teraz nastawy, jaka powierzchnia do ogrzania itpd. Zapewniam, że wszystkim którzy chcą i mogą pomóc te informacje sa niezbędne. Pozdrawiam.

witam !! ponownie !dzieki za zainteresowanie problemem !!!

dziś wyczyściłem cały piec łąznie z zasobnikiem i śrubą !! ale temperatura dochodzi da 63 st. i zaczyna wygasać , podejżęwam że to wina komina w kominie jest kwasówka pozostała po piecu olejowym być może że to ona się zmieniła swoje położenie i blokuje wylot . Jutro będę to sprawdzał .

jeszcze raz dzięki za zainteresowanie tematem !

pozdrawiam

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam !!

sterownik pokojowy mam ale z nim jest wszystko ok !! Piec wygasał w czasie pracy nie w czasie postoju . już dziś jestem pewny na 99% że to wina komina gdyż nie udało mi się wyjąć kwasówki ale teraz jest OK.

podam moje ustawienia pieca może ktoś mi coś jeszcze podpowie !

piec to ELEKTROMET EKO-KWP 25

n-70 zadana temperatura kotła

c-50 temperatura wody CWU

d-25 czas podawanie węgla w % czasu b

U-50 szybkość pracy wentylatora

b-60 czas przerwy między kolejnymi podaniami węgla(cykl)

o-180 czas podtrzymania

L-5 liczpa cykli w czasie podtrzymania

j-20 czas przwdmuchu po zakończeniu cyklu praca

F-20 czas wybiegu wentylatora po cyklach pracy w trybie podtrzymanie

wentylator jest otwarty na ok 1/3

może wytumacze jeszcze dlaczego długość cyklu 60s ;zauważyłem że przy dłuższych cyklach temperatura na piecu mało rosła a przy takich ustawieniach piec ma czas odpocząć gdy termostat pokojowy jest z załaczony .

moze ktos jeszcze coś podpowie

POZDRAWIAM !!!!!

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 3 tygodnie później...
  • 2 miesiące temu...

Witam!

Również używam pieca ELEKTROMET EKO-KWP 25 , teraz trzeci sezon.

Dom nowy, ocieplony pow. 130m kw.

Parametry na jakich pracuje są takie:

n-48 zadana temperatura kotła

Przy tym nastawie temp. pieca temperatura wody w kotle waha się od 46 do 52 st. C.

 

c-41 temperatura wody CWU

 

d-16 czas podawanie węgla w % czasu b ( jeżeli temp na dworze waha się w granicach (0 - 5 stC)

jeżeli temp. spada i jest mróz "d"zwiększam lub gdy rośnie temp. na dworze np. +8 st.C to "d" zmniejszam nawet do 12. Nastaw temperatur pieca nie zmieniam.

 

U-45 - 50 szybkość pracy wentylatora ( mniej więcej ponieważ ja mam wersję z potencjometrem)

przesłona wentylatora 1/3.

 

Nastawy 2 poziomu nie zmieniam, nie mam czasu się w to bawić.

Przy temp. dworu ( 0 - 7 st.C) pełny zasobnik pieca starcza mi na 6 - 7 dni. W sezonie 2006/2007 (ciepła zima rejon Kalisz, wielkopolska) spaliłem 3 tony ekogroszku.

 

Jeszcze jedna uwaga !

Nie mam termostatu pokojowego, zastosowałem rozwiązanie z elektronicznymi termostatami grzejnikowymi w każdym pomieszczeniu. ( są zaprogramowane na 7 dni tygodnia i otwierają lub zamykają zawory samoczynnie - można je dowolnie ustawiać).

 

 

Uwaga!

Proponuje zwiększyć parametr "n" powyżej 50 st.C . Teraz mam ustawione n=55,

Po przeczytaniu niektórych postów myślę, że kluczowym ustawieniem całego CO jest zawór 4D (3D).

Wcześniej nie miałem takiego doświadczenia. Z tego co widzę odpowiednie ustawienie zaworu 4D zmienia charakterystykę rozkładu temp. w ukł. CO.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 4 lata później...

Witam po latach użytkowników ELEKTROMETU EKO-KWP 25 !

Właśnie po 7 sezonach grzewczych tego pieca to jest od XI 2005r. postanowiłem wymienić na nowy cały zespół podawania węgla, ślimak oraz korpus ślimaka. Jak rozkręciłem te elemnty okazało się, że jest uszkodzony kolejny element tzn. kolano, które prowadzi węgiel do paleniska. Uszkodzenie polega na tym, że jest widoczne przetarcie ścianki, po prostu dziura. Czekam właśnie za dostawą kolana. Ślimak tak się zapracował, że nie można go swobodnie wyciągnoś z rury - masakra. Zrobię kilka zdjęć to pokażę na forum.

Na tą chwilę pozdrawiam wszystkich użytkowników tego pieca i czytelników forum.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • 1 miesiąc temu...

Witam tez jestem posiadaczem kotla z elektrometu z podajnikiem o mocy 38kw i mam problemy male(pierwszy sezon grzania). Widze wszyscy pisza o ustawieniach pieca a nikt o tym jak bardzo ma przymkniety komin. U mnie jesli prawie na maksa zamkne komin to musze zjechac z podawaniem wegla do 23-25% ale jak ustawie od 22-5.30 obnizenie temperatury to nie wygasa. Ale dziwnie sie pali duzo zaru zostaje na palenisku. Jesli znow otworze o jeden zabek komin to musze dac 28-30% podawania wegla palenisko wyglada wtedy ok tylko ze rano mam zawsze wygasniete. Pozostale ustawienia przy zamknietym prawie calkiem kominie 50-55%predkosci wentylatora czas cyklu 60sekund temp zadana 50stopni. Przy lekko otwartym kominie 45-50% wentylator reszta ta sama. Ze mam podajnik z prawej strony to nie widze przymkniecia dmuchawy ale wymacalem tak z 3-4 cm otwarte. Moze doradzicie co zmienic. Aha czas postoju 5 minut

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.