Skocz do zawartości
IGNOROWANY

Bład Sterownika


PatrykTrzcianka
 Udostępnij

Rekomendowane odpowiedzi

wiesz pytanie zgola wg mnie dziwne

masz 3 mozliwosci

-albo nie kreci sie podajnik-moze byc zerwany w glupi sposob klin i co kilka obrotow daje obrot jalowy

-albo masz uszkodzony kontaktron

-albo masz uszkodzony sterownik.

 

sprawdz czujnik obrotow slimaka, a wlasciwie jego podlaczenie do sterownika. jesli to jest kontaktron i polaczenie jest zle wykonane, to utrata nawet jednego impulsu bedzie powodowala ten objaw.

jesli wszystko jest OK, klania sie serwis albo poprzez prod. kotla albo do GeCo

Odnośnik do komentarza
Udostępnij na innych stronach

kontaktron nie jest podłączony wgl do sterownika, podajnik się kreci bo węgiel podaje

 

sory bo nie rozumiem

kontaktron jest ale nie jest podlaczony? czy go nie ma.

jesli nie jest podlaczony a sterownik "chce" go widziec a nie widzi, to o czym gadamy dalej? trzeba dowiedziec sie czy w przypadku nie podlaczenia kontaktronu, w jego gniazdo nie powinien byc zainstalowany mostek. nie wiem jak zareaguje na to sterownik.

jesli on czeka na impuls rozwarte-zwarte, to kontaktron musi byc podlaczony.

jesli wystarczy mu widziec zwarte to potrezba mostka

jesli chce widziec rozwarte to mostaka nie moze byc, ale przyczyna jest w sterowniku.

 

to ze wegiel podaje, nie oznacza ze robi to prawidlowo. sprawdz czy zawleczka sprzegla, ew klin nie jest zerwany. moze byc zerwany i zakleszczony, raz na kilka obrotow poprostu nie obroci slimaka a potem znow zalapie.

 

musisz szerzej opisac sytuacje bo z posiadanych danych wynika zbyt malo.

Edytowane przez bobi70
Odnośnik do komentarza
Udostępnij na innych stronach

Dodam jeszcze ze w trybie recznym podajnik chodzi bez zarzutów i wyswietla sie zaden bład

to specyfika sterownika.

w trybie recznym kazesz mu podawac lub nie i dodatkowych zjawisk wcale sterownik nie analizuje. badz nie musi analizowac.

ale to jest jego algorytm i bez wiedzy jak on wyglada nie mamy prawa o tym dyskutowac.

Odnośnik do komentarza
Udostępnij na innych stronach

zawleczke czy tam klinek trzeba wyjac.

ale tym bym sie nie stresowal.

kontaktronu nie ma.

co zaleca producent w takim razie. mostek na jego stykach czy bez niego. ja na to pytanie ci nie odpowiem.

jesli sterownik nie widzi obrotow slimaka to albo to dzialac nie bedzie wogole, albo jest to wina sterownika np blad w programie.

mowiac krotko, albo do dzialania sterownika sa potrzebne impulsy kontaktronu, albo nie musi ich widziec wogole.

kontaktron to czujnik mechaniczny dzialajacy na zasadzie zwarte/rozwarte. w zasade pracy sterownika moze byc wpisane, ze chce on widziec sekwencje zwarc, wtedy wie ze ze jest praca. moze byc wpisane ze chce widzec zwarcie w przedziale czasu (np 10min) i to mu wystarcza- wtedy mostek.

proponuje poradzic sie w serwisie Geco. na pytania gleboko techniczne co do ich produktu, nikt ci kompetentnie nie odpowie.

Edytowane przez bobi70
Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie
 Udostępnij

  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.