Skocz do zawartości

kurakk

Stały forumowicz
  • Liczba zawartości

    142
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    1

Ostatnia wygrana kurakk w dniu 17 Maj 2017

Użytkownicy przyznają kurakk punkty reputacji!

Reputacja

2 Neutralny

O kurakk

  • Tytuł
    Stały Forumowicz

O sobie

  • Płeć
    Mężczyzna
  • Lokalizacja
    Śląskie

Informacje o ogrzewaniu

  • Co ogrzewam?
    Dom jednorodzinny 140m2 + CWU 200L
  • Instalacja
    Podłogówka (150m2)+1 drabinka i 3 grzejniki w piwnicy
  • Kocioł
    Defro Eko komfort PZ 15kW K1P + ST-280 + ST-65

Metody kontaktu

  • GaduGadu
    2665028

Ostatnie wizyty

970 wyświetleń profilu
  1. Potwierdzam, ma moc i chyba tu leży problem, palnik Ekoenergii nie radzi sobie z tym najlepiej. Palę nim dokładnie od 19 marca 2019 na okrągło bez 2 tyg. na letnie wakacje i do końca lutego 2020 opróżniłem zbiornik w którym było 3 tony przy temp. w domu 23-24 st. Gdyby nie grzanie się tej rury mógłbym powiedzieć, że jest naprawdę super. Drugą dobę testuje Retopal prosto z Piasta, który na dniach zamierzałem kupić. Temp. podajnika oscyluje w przedziale 29-34 st też bez PID więc ewidentnie widać, że na mniej kalorycznym węglu problem nie powinien występować i na Retopalu u mnie nie występował, bo paliłem nim jeden sezon 2015/2016, potem przeszedłem na miał bo była spora różnica w cenie i było ok. mazima, zastanawiam się w takim razie czy nie załadować go jeszcze raz Pieklorzem i skorygować algorytm tak jak mówisz. Nie robiłem tego gdyż stwierdziłem, że nie ma to sensu skoro na dwustanie przy ustawieniach takich jak napisałem również mu odbija. A zmiana o której piszesz zwiększa mu moc jakby na najniższych obrotach PIDa, co z kolei może spowodować, że będzie częściej wchodził w nadzór. Może jednak faktycznie coś w tym jest i wypadałoby to sprawdzić zanim zmienię opał skoro u Ciebie rozwiązało to problem. Jedyne co nas różni to sterownik, mam trochę starszy ale to wg mnie nie będzie miało wpływu.
  2. Masz dokładnie eko komfort 9kw PZ ? Innymi słowy palnik i ślimak żeliwny Ekoenergia ?
  3. Witam. Sezon palenia ekogroszkiem Pieklorz z KWK Chwałowice powoli dobiega końca i chciałem się podzielić jak to wyglądało przez te kilka miesięcy wstecz jak chodzi o temperaturę podajnika. Pisząc ostatnią wiadomość (kwiecień 2019) już praktycznie sezon dobiegał końca i wydawało mi się, że korekty podtrzymania rozwiązały problem ale jednak nie. Jak tylko rozpoczął się sezon (jesień 2019) próbowałem kilka razy palić w PID, niestety bezskutecznie. Po nieco ponad 1h palenia w PID podajnik dobijał do 60st, poza tym kocioł pracował idealnie. Robiłem kilka podejść włączenia PID zmieniając ustawienia nadzoru i samego algorytmu ale nic z tego. Na tym węglu palenie w PID w moim kotle grozi pożarem. Próbowałem sobie więc radzić w dwustanie ale również nie było wesoło. Praca w podtrzymaniu 15-17 sek., przerwa 7 min. Przy takich ustawieniach na podajniku 38-42 st. ale bez incydentów się nie obyło. Kilkanaście razy przez te ok pół roku miałem tak, że i na tych ustawieniach podajnik dobił do 60st. Nie umiem stwierdzić dlaczego tak się działo i dzieje nadal. W czasie tych incydentów nie było też skoków na zaworach, bo akurat wtedy temp. na zewnątrz utrzymywała się na w miarę stałym poziomie. Wiem natomiast, że inne kotły jakoś sobie radzą z tym opałem, konkretnie z palnikami rynnowymi i retortami nie żeliwnymi. W moim PZ wystarczy domieszać do Pieklorza np Retopalu 50/50 i temp podajnika schodzi o 10 st w dół, czyli trzyma się na poziomie 28-33 st. Próbowałem Pieklorza z dostawy tegorocznej od kolegi i sytuację mam identyczną, dalej temp. podajnika przekracza 45 st i więcej. Czy mogliby się wypowiedzieć jacyś użytkownicy palników Ekoenergii stosujących Pieklorz z KWK Chwiałowice ?
  4. Mam ten, który aktualnie mam wgrany w st-280 i nowszy też mam ale nie wgrywałem jeszcze. Gdzie mam wrzucić ?
  5. Blokada jest w oprogramowaniu. Mam St-280, który współpracuje z K1P i K1Pv4 z wgranym oprogramowaniem Spklux ale nie najnowszym i działa. Nie wgrywam nowszego, bo w sumie nie wiem co to zmieni, oni nie piszą nigdzie co się zmienia w kolejnych wersjach. A że działa to nie ruszam póki co.
  6. Dlatego ciekawy jestem jak to wygląda w ustawieniach i w jakim zakresie można się poruszać. Ale z drugiej strony popatrz, masz zadaną np kotła ustawioną na 60 i histerezę 2. Kocioł zaczyna pracę jak dostanie z czujnika że jest 58. Jak ustawisz histerezę na 1 i zadana zaworu powiedzmy na 30 no to jak wyłapie z czujnika że jest 29 to powinien skorygować nie ?
  7. Z poziomu panelu sterownika też masz histerezę jak wejdziesz w ustawienia zaworów ? Mógłbyś fotkę zrobić ?
  8. No to może w APC3 jest ale u mnie nie ma takiej opcji w sofcie 3.4 k1p pz.
  9. Pewnie że nie, krzywą jak najbardziej można skorygować ale uważam, że jest to usunięcie skutku a nie przyczyny. W pewnym sensie masz rację, doktoryzuje się nad jednym stopniem ale niech to działa tak jak pisze instrukcja i zapewnia producent, a jak nie to niech poprawiają soft albo to co wypisują w instrukcjach.
  10. Rozumiem, że u Ciebie siłownik tak długo dostraja aż będzie zadana=zmierzona zaworu ?
  11. Dzięki za potwierdzenie. Miałem identycznie z modułem Defro MZ i zgłosiłem to do Techa. Dostałem wtedy odpowiedź, że ten moduł jest już niewspierany, co mnie zdziwiło, bo dalej jest w sprzedaży, i że taka jest jego logika działania. Zgłosiłem to więc do Defro ale oni nic na to nie mogą poradzić. W K1PV4 miało to podobno działać poprawnie ale jak się okazuje jednak nie działa. Czy próbował ktoś może przepychać temat u producenta? Bo dla mnie nie działa to zgodnie z instrukcją, co Wy na to?
  12. Witam wszystkich. Mam siłownik Afriso, który steruje zaworem 3d podłogówki z poziomu opcji zawór wbudowany w sterowniku K1PV4. Nie wiem ale chciałbym się upewnić czy u innych też tak jest, że sterownik doregulowuje zawór do zadanej temp. ale zawsze kończy jak dojedzie 1 stopień mniej niż zadana, nie ważne czy w górę czy w dół, zawsze jest różnica 1 st. ? Sytuacja taka, uruchamiam pogodówkę. Na zewnątrz +12 st., zadana zaworu 25, bieżąca 26 (siłownik nic nie robi, nie koryguje tego). Krzywa grzewcza działa od +10, i chce aby przy +10st. na dworze, zawór ustawił się na 26, a przy 0st. na 28st. No i teraz temp. na zew. spada do +10, zadana zmienia się z 25 na 26, siłownik stoi, no bo ma stać. Temp. na zewnątrz dalej spada i mamy +5, zadana zmienia się na 27 (tak myślę, nie sprawdzałem), siłownik dalej nic, bo ma różnicę 1 stopnia (bieżąca 26, zadana 27) . Temp. na zewnątrz osiąga 0 st., zadana zmienia się na 28 i siłownik zaczyna korygować ale tylko do momentu jak czujnik pokaże mu że jest 27. Reasumując, gdy temperatura na zewnątrz spadnie o 11 stopni w dół zawór nie zareaguje ? Czy ktoś kto tego używa mógłby wypowiedzieć się jak to jest w praktyce ?
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.