Skocz do zawartości

krystian123

Forumowicz
  • Liczba zawartości

    7
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O krystian123

  • Tytuł
    Nowy Forumowicz
  1. Witam Was, mam problem tego typu,że posiadam kocioł na ekogroszek 15kw firmy Ekocentr. Firma się zwinęła i mam PROBLEMOtóż, mam 2 pytania: 1. czy wiecie gdzie można dostać części zapasowe: ślimak podajnikowy+o-ring do motoreduktora. 2. potrzebuję wsparcia lub instrukcję jak wymienić o-ring. O-ring przepuszcza muszę go wymienić. Piec ma 3 lata. Proszę o pomoc. Pozdrawiam,
  2. Cześć, u mnie nie dopala z tyłu. Hmmmm, jaką zawleczkę masz na myśli,bo ja tu nic nie widzę.
  3. ============================================ -------------------------------------------- zauważyłem że po zakończeniu podawania węgla w trybie praca lub w trybie podtrzymanie po otwarciu drzwiczek od zasobnika temp.F4 spada.Czy ktoś wie co to może znaczyć?
  4. dziś zauważyłem że po zakończeniu podawania węgla w trybie praca lub w trybie podtrzymanie po otwarciu drzwiczek od zasobnika temp.F4 spada.Czy ktoś wie co to może znaczyć?
  5. Witam wszystkich, mam piec 15 KW-EcoCentr (podajnik ślimakowy) ze sterownikiem Compit r510. Mieszkanie 55m2,1 piętro. 2 pompy:1cwu i 1 co. Ustawienia na dziś: F1=60 F2=--- F3=50 F4=60 (TEMP.PODAJNIKA) F5=20 F6=100 F7=14 F8=20 F9=25 F10=15 F11=3 F12=15 --------------------- F13=1 F14=70 F15=3 F16=2 F17=20 F18=OFF F19=80 Przesłona otwarta na około 1,5cm. Kocioł w trybie praca osiąga temp. w średnio 5 min.Po czym temp.rośnie dodatkowo o 3 stopnie.Temp. podajnika F4 w trybie praca spada o 4stopnie,węgiel dopala się.W podtrzymaniu temp. utrzymuje się średnio 65min.Temp. podajnika F4 rośnie o 6 stopni,węgiel nie dopala się. mam problem z parametrem F4 (TEMP.PODAJNIKA). Ustawiałem w różny sposób parametry F9 i F10 np. F9=12 i F10=8 lub F9=15 i F10=15 i za każdym razem temperatura F4 w podtrzymaniu rośnie. Przy F9=12 i F10=8 F4 rośnie o 10 stopni. Obecnie przy F9=25 i F10=15 F4 rośnie o 6 stopni.Poza tym,że temperaturę podajnika mam w okolicach 60st.(powinno być około 40stopni) to mam niespalony węgiel w szufladzie.Podsumowując w trybie praca temp.F4 spada o 4 stopnie ale w podtrzymaniu rośnie do 6 stopni. Jeżeli zwiększę parametr F11 to F4 bardziej wzrasta. Piec przeczyszczony.Piec ma 3 lata, a ostatnio był wymieniany ślimak ponieważ 20 centymetrów od końca przepalił się (brak możliwości podawania węgla). PROSZĘ O POMOC.
  6. Cześć pbuli, dzięki za radę,ale już testowałem przy tych nastawach i temp. F4 mi jeszcze szybciej wzrasta. JUŻ NIE MAM POMYSŁU.
  7. Witam wszystkich, mam piec 15 KW-EcoCentr (podajnik ślimakowy) ze sterownikiem Compit r510. Mieszkanie 55m2. 2 pompy:1cwu i 1 co. Ustawienia na dziś: F1=60 F2=--- F3=50 F4=60 (TEMP.PODAJNIKA) F5=20 F6=100 F7=14 F8=20 F9=25 F10=15 F11=3 F12=15 --------------------- F13=1 F14=70 F15=3 F16=2 F17=20 F18=OFF F19=80 Przesłona otwarta na około 1,5cm. Kocioł w trybie praca osiąga temp. w średnio 5 min.Po czym temp.rośnie dodatkowo o 3 stopnie.Temp. podajnika F4 w trybie praca spada o 4stopnie,węgiel dopala się.W podtrzymaniu temp. utrzymuje się średnio 65min.Temp. podajnika F4 rośnie o 6 stopni,węgiel nie dopala się. mam problem z parametrem F4 (TEMP.PODAJNIKA). Ustawiałem w różny sposób parametry F9 i F10 np. F9=12 i F10=8 lub F9=15 i F10=15 i za każdym razem temperatura F4 w podtrzymaniu rośnie. Przy F9=12 i F10=8 F4 rośnie o 10 stopni. Obecnie przy F9=25 i F10=15 F4 rośnie o 6 stopni.Poza tym,że temperaturę podajnika mam w okolicach 60st.(powinno być około 40stopni) to mam niespalony węgiel w szufladzie.Podsumowując w trybie praca temp.F4 spada o 4 stopnie ale w podtrzymaniu rośnie do 6 stopni. Jeżeli zwiększę parametr F11 to F4 bardziej wzrasta. Piec przeczyszczony.Piec ma 3 lata, a ostatnio był wymieniany ślimak ponieważ 20 centymetrów od końca przepalił się (brak możliwości podawania węgla). PROSZĘ O POMOC.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.