Skocz do zawartości
bysiu

Ekocentr Kw-Ekocentr Z Regilautorem Compit R510

Rekomendowane odpowiedzi

Witam

 

zamontowałem w/w kocioł ze sterownikiem COMPIT R510 czy ktos z Was ma moze z tym czyś jakieś doświadczenie ? chodzi mi o uruchomienie i optymalne nastawy parametrów, instrukcja jest bardzo mało czytelna. Czy ktos ma jakies doświadczenie z tymi kotłami ?

 

pozdrawiam

Paweł

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

witam bede mial podobny probel za pare di b tez taki piec zamowilem:) to wtedy odziele sie jakimis madrosciami:) pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wzywasz serwis producenta na pierwszy rozruch i szkolenie. Koszt około 150 zł - warto. Przy okazji wydają opinię czy prawidłowo zamonowałeś kocioł i może wskażą co poprawić. Tak przynajmniej można w dobrych firmach - Hef, Klimosz i inne.

 

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

hehe tylko za ile,wie ktos ile kosztuje taka przyjemnosć jesłi mieszka się 150 km od producenta?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam,

Gwarancję podbił sprzedawca, który najprawdopodobniej montował kocioł.

Uruchomienie zgodnie z instrukcją, tj. przycisk podajnika(trójkąt z plusem), aż pokaże się węgiel w retorcie, podpalić, ja używam węgla drzewnego z podpałką wymieszanego z kamiennym, jak już węgiel drzewny zacznie się żarzyć, włączyć nadmuch (przycisk z zrójkątem z minusem) i gotowe, jak już pokaże się żar z węgla kamiennego przełącz na praca z rozruchu przycisk praca stop kontrolka przestanie migać . Nastawy fabryczne powodują, że jeszcze czerwony węgiel spada do popielnika, zmień F7 i F8 na 20 s podawanie/50 s przerwa wentylator daje nadmuch jak w kuźni zredukuj go do 30 - 35% - F5.

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dawka moich spostrzeżeń po instalacji kotła 25kW (Ekocentr Carboret + Compit R510).

 

Temperaturę zadaną mam na poziomie 56st. W sumie jest to najmniejsza temp jaką można ustawić. Dmuchawa działała na 18%, ale coś za dużo robiło się niedopałek i przestawiłem na 30% (dzisiaj).

 

Pozostałe ustawienia:

F7 - 15s (czas pracy podajnika w trybie PRACA)

F8 - 60s (czas przerwy pomiędzy podaniami w trybie PRACA)

F9 - 60s (czas pracy podajnika w trybie PODTRZYMANIE)

F10 - 30m (czas przerwy pomiędzy podaniami w trybie PODTRZYMANIE)

F11 - 90s (czas pracy wentylatora po zakończeniu podawania węgla)

F12 - 25s (czas przedmuchu - czas pracy wentylatora pomiędzy trybem PRACA a trybem PODTRZYMANIE)

F16 - 2st (histereza)

 

Kocioł spala mi:

25kg/dobę - przy temp zewn. 5st - 10st

30kg/dobę - przy temp zewn. -5st - 0st

 

Dom 165m2, nieocieplony poniemiecki, ściany grube na około 50cm. Nowa instalacja CO (nowe grzejniki, rury miedziane).

 

Nie mam pojęcia czy to dobrze, ale wydaje mi się, że spala trochę za dużo przy temp. około 0 stopni na zewnątrz. Kombinowałem już na różne sposoby... czy ktoś ma mniejsze spalanie?

 

Jedyne co mnie zadowala to temp. w domu. Grzejniki są przykręcone na 30-50% i jest ciepło. Jak się zawór otworzy całkiem to jest sauna.

 

Pozdrawiam

 

PS. Podobny temacik jest pod:

https://forum.info-ogrzewanie.pl/index.php?showtopic=1712

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Podobna zawartość

    • Przez LukasN
      Witam. W piecu na ekogroszek palę od niedawna, odpalony z początkiem lutego i chodziło do początku kwietnia, teraz ponownie odpalony 10 listopada. Dom nowy (jeszcze wykańczamy, nie mieszkamy, wiec temperaturę w środku utrzymuje 18-19 stopni). Tak się złożyło ze w ramach oszczędności mamy piec od rodziny, więc nie najnowszy (sterownik Geco-403 p02) ale w dobrym stanie i póki co palimy.
      Piec EKOcentr 25 kW, dom około 210 m2, na dole podłogówka (sterowniki w pomieszczeniach, u góry kaloryfery (termostaty), układ zamknięty, zawór trójdrożny.
      Przez miesiąc paliłem węglem z lokalnego składu, ale byłem niezadowolony bo strasznie mokry no i ciężko było określić wartość opałową (podejrzewam ze słaba była). Potem do końca sezonu tamtego paliłem Stabkiem. Ostatecznie po wielu próbach doszedłem w zeszłym sezonie do średniego spalania 20 kg na dobę. Wydaje mi się dużo, ale dom nie wygrzany itd. 
      Teraz odpaliłem ponownie piec na kolejny sezon i od dwóch dni walczę. Węgiel został jeszcze ten sam. Jak go odpaliłem i zostawiłem na noc to na drugi dzień piec był w środku zawalony ogromnymi spiekami które zrzuciły deflektor i tak zapchały piec ze podajnik nie mógł dalej podawać i stanął (zerwało zawleczkę). Wydaje mi się że przesadziłem z nadmuchem i dlatego te spieki takie twarde i wielkie były.
      Dlatego po tym jak ponownie uruchomiłem piec, nadmuch ustawiłem na 20-30% otwarcia przesłony (mogę nadmuchem tylko poprzez przesłonę sterować). Zadana temperatura 56, podawanie mam 7 s, przerwa 45s, czas podtrzymania 50. Przy tych ustawieniach po paru godzinach ja przyszedłem, spieki były ale nawet się rozpadały i nie robiła się taka skorupa, chociaż mam wrażenie ze węgiel ten żarzący się klei się do siebie. Nie pamiętam żeby było tak wiosną a to ten sam węgiel... Ale przy tych ustawieniach piec nie mógł dojść do tych 56 stopni. Dochodzi do 51-52 i tak stoi. Woda na CO około 42 stopnie, CWU odcięta. Pomyślałem że za słaby nadmuch i dałem go na około 70%.
      Dziś po całej nocy znowu cały piec zawalony spiekami, ledwo było żar widać, ale na szczęście nie wygasł. Temperatura na piecu 47, ale te spieki nie pozwalały na płomień porządny. Bardzo ciężko było rozwalić te spieki, nawet to co się jeszcze paliło, było wielką rozgrzaną bryłą węgla, bardzo ciężko było ją rozbić.

      Nie wiem już o co chodzi. Wygląda jakby jednak za duży ten nadmuch był, ale przy mniejszym piec nie osiąga tej zadanej temperatury, a przecież mam w domu na razie niższą temperaturę i CWU odciętą.

      Z CWU w ogóle jest inna sytuacja bo jak otwarłem zawór to CWU po kilku godzinach dochodziła do 80 kilku stopni. Jak to w ogóle możliwe że na CO idzie temperatura 40 (ok zawór 3-drożny robi swoje) na piecu mam te 50 maks 60 stopni, a na CWU idzie mi 80 ? W zeszłym roku pytałem instalatora i mówił ze jest ok, ale coś nie mogę to zrozumieć jakim cudem ta woda idzie taka gorąca jak piec nie osiąga takich temperatur, przynajmniej według tego co pokazuje sterownik? Ale na razie CWU odciąłem żeby szybciej nagrzać dom.
    • Przez Pazur9592
      Witam wszystkich odrazu zaznacze ze jestem lajkiem w tych sprawach, otóż posiadam piec ekocentr z podajnikiem i sterownikiem G-403 i nie umiem dobrac parametrów ustawienia go, czytałem tutaj wszystkie fora i dalej nie umiem go ustawic, męcze sie juz 2 rok, budynek ocieplony w 95% nieotynkowany 200m2 podłogówka w korytarzu oraz w łozience około 40 m reszta zwykłe grzejniki i oczywiscie bojler 120l, spaliłem przez ostatnie 5 miesiecy jakies 5 ton groszku lepszej klasy (1080zł) tona sprawdzony bo kuzynostwo tez tam kupuje juz 5 lat i jest ok, i oto pytanie do Was może ktos podać jakieś parametry jak by to ustawić zebym bankruta nie szczelił? może jest coś zle podłaczone? oto zdjecia poglądowe instalacji, (dopisze zaraz moje parametry jakie mam ustawione) Prosze was o pomoc
       
      u0-52
      u1-23
      u2-37
      u3-40
      u4-20



    • Przez hubcia
      Witam, posiadam piec ekocentr 25kw ze sterownikiem compit 510r. Do pieca podłączony również jest sterownik auraton 2005 tx rx z bezprzewodowym kontrolerem. Problem polega na tym, że nie grzeją grzejniki. Woda ciepła jest, podłogówka grzeje, sprawdzałem grzejniki czy nie są zapowietrzone (leci woda wiec chyba nie są). Zauważyłem też, że bezprzewodowy sterownik nie łączy się z kontrolerem w kotłowni, próbowałem zmienić kod zgodnie z instrukcją, ale nie pomogło. Jutro albo pojutrze wymienię baterie. Dodam jeszcze, że jestem zielony w hydraulice, więc przy pomocy prosiłbym o jak najprostsze wskazówki.
    • Przez adamgadam
      Witam, posiadam piec ekocentr z podajnkiem i sterownikiem compit r510. Od dluższego czasu piec ma problem z osiagnieciem zadanej temperatury co ( 57st.- wartosc minimalna jaka moze byc nastawiona) , dodatkowa zauważyłem że wegiel nie spala sie na calej powierzchni retorty. Od lewej strony (od strony podajnika jak i dmuchawy) jest okej natomiast z prawej strony żar jest slabszy i spada niedopalony wegiel do popielnika. ( czas podawania 14 , czas przerwy 44 , dmuchawa na 35% )
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.