Skocz do zawartości
jacekje1975

Kocioł nie podaje pelletu

Rekomendowane odpowiedzi

Sądziłem że w pracy ciągłej na 1 biegu spali mniej, aż dziwne. 

Ja wpuszczam w instalację tylko tyle ale trzyma temperaturę jeszcze od słońca które grzało do południa. I wtedy jest w pracy ciągłej. 

Screenshot_20201017_174532.jpg

Edytowane przez pospisz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

piec spala dużo bo

 

wykonuje dużo cykli odpalania  / wygaszania, często w kilkuminutowych odstępach; a robi tak dlatego bo

 

nie masz właściwego sterowania nagrzewania buforem. Jak masz jeden czujnik to co spłynie kilka litrów zimnej wody z instalacji to trafiają one do kotła i obniżają temp wody w piecu i kocioł znowu się załącza. Poczkeaj na st-21 co miałes kupić, podłącz i skonfiguruj prawidłowo i 90% twoich problemów powinno zniknąć

Na jakieś ultra małe spalanie nie licz. ja grzeje 100 metrów + CWU i z tego co widze średnia z ostatniego tygodnia to worek/dzień

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, jacekje1975 napisał:

Wczoraj pracował przez cały dzień bez wygaszania ,dziś na razie też się nie wygasił 

Autor pisze, że kocioł pracuje cały czas bez wygaszenia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@KarolBl mam taką nadzieję że po montażu sterownika do bufora będzie ok , i też się zgadza że kocioł pracuje cały czas bez wygaszania .Przeszedł w stan czuwania wczoraj około 22 i dziś rano nadal jest w stanie czuwania .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czyli jednak na 3 nie dawał rady zagrzać bufora i instalacji jednocześnie. Poszukaj tego obniżenia mieszacza po dogrzaniu domu w sterowniku i1, a po założeniu sterownika bufora sytuacja jeszcze minimalnie się powinna polepszyć. 

  • Zgadzam się 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@pospisz na sterowniku i1 już od kilku dni ma ustawioną temperature na  mieszaczu 38 C 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak ale chodzi o to że masz wpuszczane 38 w momencie dogrzewania do tych ustawionych w domu 21-21,5 i w momencie sygnału dom dogrzany czyli rozwarcia styku mieszacz przymyka się i obniża wpuszczana temperaturę w grzejnik do np. 33 i czeka na sygnał z pokojowki ze trzeba ponownie wpuścić 38. W ten sposób nie przegrzewasz domu i wydłużasz czas między odpaleniami wolniej pobierając ciepło z bufora. I tak w kółko Macieju. 

  • Zgadzam się 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

te ustawienia znajdziesz w menu instalatora w i1

musisz najpierw wybrać właściwy typ termostatu pokojowego (jaki masz ten termostat, albo zwykłych albo z komunikacją RS?), potem w ustawieniach zaworu wskazać które wejście termostatu, potem wybrać "obniżenie pokojówki" i zadajesz o ile stopni ma być mniej na mieszaczu po osiągnięciu temperatury. Ja z tego korzystam i fajnie to działa

  • Zgadzam się 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@KarolBl termostat pokojowy mam taki jak na zdjęciach ,resztę ustawień o których pisałeś zobaczę już jutro 

IMG_20201018_212712.jpg

IMG_20201018_212854.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie ma znaczenia jaki pokojowy, to są ustawienia w i1. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

to wg instrukcji jedziesz, jako inny dwustanowy termostat pokojowy, i potem szukaj tego "obniżenie pokojówki"

  • Zgadzam się 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@KarolBl teraz nie jestem pewny ale w ustawieniach obniżenie pokojówki było 20 i nie wiem co to oznacza ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

że obniży o 20 stopni względem zadanej zaworu. przestaw na 6-8 stopni

ale to zadziała tylko jeżeli:

1. masz poprawnie podpięty i skonfigurowany termostat

2. termostat pokojowy osiągnął zadaną temperaturę

  • Zgadzam się 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam sterownik st-21 bufor podpięty ustawiłem parametr A2- 60 C parametr A3 -48 C ,teraz testuje ,ale już widać że kocioł po osiągnięciu zadanej temperatury wyłącza się  oraz gdy parametr A3 osiągnie to się załącza .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

i dopiero teraz zobaczysz róznice spalania

Powiedz mi jeszcze czy po dogrzaniu dołu do 60stopni pompa Co w piecu nadal pracuje? Wiem że piec się wtedy wygasza, ale pompa chyba cały czas chodzi? kiedy się wyłącza?

  • Zgadzam się 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pompa kotła cały czas pracuje ,wyłącza się gdy temperatura na kotle wynosi 40 C 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No właśnie, cały czas chodzi i wychładza bufor - wymienia wodę pomiędzy buforem a piecem, aa ten kociołek jest wybitnie kiepsko izolowany. Jest parametr od minimalnej temp załączania pompy, zmień go na taki jaką masz temperaturę zadanej góry - 60stopni

Piec daj na 68 stopni powiedzmy

sam mam w ten sposób, na razie nic ciekawszego nie wykombinowałem. Chyba że ktoś wie jak zrobić żeby na sygnał z termostatu pokojowego piec się nie tylko wygaszał, ale też wyłączał pompę

  • Zgadzam się 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@KarolBl pamiętasz może który parametr na kotle trzeba przestawić aby zmienić załączenie pompy ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

th19

  • Zgadzam się 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam od jakiegoś czasu  problem z podawaniem pelletu.

Raz była sytuacja, że nie czyściłem koszyczka przez dluższy czas, zapomniałem. Zrobił się spiek, pumeks. Kocioł podał pellet, zrobiła się górka i jakby zablokowała zsyp ze ślimaka. Tak jak tutaj na zdjęciach w temacie. Wyczyściłem, pomogło.

Kilka razy miałem już sytuację, że słychać że silnik przy podajniku ślimakowym pracuje, ale pellet się nie sypie. Próbowałem dawać nowe rozpalanie, ale to trwa, bo musi przejść procedurę wygaszania. Próbowałem też jakby przepchać podajnik od strony komory spalania jakimś elastycznym drutem. Pomaga, ale upierdliwe.

Co może być przyczyną? Pellet sprawdzony,  bo Lava. W tamtym sezonie nie miałem z tym problemów. W tym już chyba z 5 razy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Widocznie w tej Lavie jest zbyt długi pellet i klinuje Ci się to przy zrzucie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Uruchom tryb ręczny, podajnik będziesz dokładnie widział jak sypie. Możliwe że trzeba wyczyścić zasobnik gdzie uzbierał się pył z pelletu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A jak włączyć tryb ręczny? W instrukcji tego nie widziałem.

Co do czyszczenia podajnika, to raz wyciągnąłem wszystko odkurzaczem kominkowym (pozostałość pelletu), wyczyściłem. Pomogło może na tydzień.

W ubiegłym sezonie nie było wcale takiego problemu, więc nie wiem czy to kwestia długości pelletu, palę cały czas tym samym.

I jeszcze pytanie. Bo po przeniesieniu kotła w nowe miejsce (inny komin) wyskakuje błąd 03, czyli za niska temperatura spalin. Czy to może być związane z tym, że kocioł pracuje, podajnik się blokuje, według sterownika pracuje dalej, nie ma paliwa, nie ma spalania i stąd ten błąd? Czy jeszcze dodatkowo inna przyczyna?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Przez ostatni miesiąc częściej siedziałem przed piecem niż przed telewizorem. Wieczny błąd 03. Serwisant co jeden to lepszy i rozkładali ręce, wymieniali płytę główną, zapalarkę, silnik i problem ciągle się pojawiał. Problem przenieśli na jakość pelletu dlatego też blokował się ślimak.... co według mojej opinii i logiki jest błędną diagnozą. Skoro blokuje się ślimak to dlaczego komora zasypana była pelletem??? Ślimak blokował się bo pellet nie miał już gdzie ujść. U mnie dodatkowo przez blokadę ślimaka wypadał silnik... Idąc wstecz doszedłem do problemu bez pomocy serwisu...

1. Dlaczego wypada silnik - bo blokuje się ślimak

2. Dlaczego blokuje się ślimak - bo komora spalania i rura podająca pellet jest zawalona pelletem

3. Dlaczego jest tyle pelletu? - bo jest problem z zapłonem. Zapalarka działa dlatego nie wywala błędu 12 ale zapłon jest na tyle biedny że pellet się tli a potem już nie odpala.

Problemm okazało się położenie zapalarki w przewodzie. Jakimś dziwnym trafem została cofnieta. Przesunięcie jej bliżej wylotu i ułożeniu pod odpowiednim kątem sprawiło że na 40 rozpaleń - 40 z sukcesem i nigdy więcej błędu 03. Może komuś to też pomoże 🙂

Edytowane przez Barczyk875

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam od paru dni ponownie mam problem z kotłem, tym razem jest to zwęglony pellet .Próbowałem regulować kocioł zmniejszając dawkę pelletu oraz zwiększając nadmuch ale bez efektów .

IMG_20210215_191800.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez Skolinka
      Dzień dobry, w czwartek zainstalowano mi piec Ferolli Pro 12 KW. Mieszkanie jest piętrowe w nieocieplonej kamienicy o metrazu 80-85 m2. Kocioł ma podajnik 105 kg w czwartek na rozruch wsypano 75 kg pelletu, w sobotę dosypano kolejne 75 kg, by uzupełnić podajnik do pelna po rozruchu i ciągłym paleniu od czwartku od godz. Ok. 15. Obecnie w niedzielę 20. Jest ok. 3/4 zasobnika na pellet. W domu jest gorąco tak, że trzeba wietrzyć bo nie da się wysiedzieć. Od czwartku kocioł co 10 s podaje porcje pelletu. Czy osoba, która nam go ustawiała coś pominęła? To powinno tak być? Nie kupiłam jeszcze termostatu pokojowego. Zamierzam to zrobić jutro- chce bezprzewodowy tak, by można było sterować również z telefonu. Czym można zmienić ustawienia podawania pelletu lub jakoś wpłynąć na temperaturę mieszkania. W takim tempie będę dosypywać  pelletu co 3 dni a dom ciągle wietrzyć co jest błędnym kołem. Bardzo proszę o pomoc w sposób przystępny dla laika. Instrukcje czytalam- nic mi nie pomogla. Postaram się wgrać zdjęcia z ustawieniami kotła







    • Przez Kokon89
      Witam,
      Jaki model zapalarki będzie pasował do kotła Ferroli Biopellet Pro ? Niestety moja została uszkodzona, atak zimy a w domu brak ogrzewania. Sprawa jest dość pilna a oryginałów dedykowanych nigdzie nie ma. Muszę coś wyrzeźbić na już. Da się dopasować coś z tego co jest dostępne na rynku ?
    • Przez MANIEKfelek123
      Dzień dobry, posiadam Termokominek z płaszczem wodnym Ferroli Breta 12 Kw. Szukam pomocy w ustawieniach parametrów. Termostat pokojowy jest ustawiony na daną temperaturę do której mieszkanie ma się nagrzać. Raz piec włącza się przy temp 20.08 stopnia a raz 21.04 i ogrzewa mieszkanie do 22 stopni. Od ostatniej wizyty serwisanta pojawił się większy płomień przy rozpalonym kominku. Nie wiem od czego to zależy. Proszę o pomoc, jesli potrzeba zdjęcia instalacji to dodam. Pozdrawiam
    • Przez Madej1
      Witam
      Czy w piecu Ferroli Bluehelix Tech A można ustawić moc palnika ? niby jest taka możliwość, ale zawsze wraca do swoich ustawień.
    • Przez manieksurf
      Witam.
      Mam Ferroli Bluehelix Prima 24C - przy ogrzewaniu c.w.o szumi - czyli w normie (duże obciążenie). Przy ogrzewaniu co (tylko ogrzewanie podłogowe - ok.28-30st.C) wydaje pisk słyszany w całym domu. Serwis mnie zbył.
      Być może to palnik - przy rozruchu (c.w.u) piszczy a potem, w miarę przyrostu mocy, zaczyna cichnąć. Ogrzewanie podłogowe nie wymaga takiej mocy pieca i palnik przy niskiej mocy wydaje pisk.
      Czy jest jakiś sposób żeby zniwelować ten dźwięk?
      Poza tym - ze względu na niską temp. ogrzewania podłogowego - wchodzi często w tryb taktowania - czy na to też jest jakieś rozwiązanie?
      Dziękuję za pomoc.


×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.