Skocz do zawartości
  • Witaj na naszym forum o ogrzewaniu!

    Na forum znajdziesz odpowiedzi na wiele pytań związanych z ogrzewaniem. Zachęcamy do rejestracji po której: będziesz miał(a) możliwość pisania postów, zobaczysz wszystkie zdjęcia i schematy, staniesz się częścią naszego forum :) Zapraszamy...

leonwalcz

Buderus Logano G221 Automat Tech St480Zpid- Walka

Rekomendowane odpowiedzi

Napisano (edytowane)

Witam

Od kilku tygodni walczę z ustawieniami pieca buderus logano g221 automat  z tech st450zPID

najpierw testowałem zPID następnie ustawienia ręczne teraz znowu zPID

 

 

Proszę o podpowiedz o ustawienia regulacji klapki wentylatora ( zdjęcia )

post-77356-0-90996700-1516188143_thumb.pngpost-77356-0-86275100-1516188144_thumb.png

 

 

Po obserwacji wydaje mi się też ze groszek jest za nisko w palenisku

regulowałem współczynnik podawania do +30 co jeszcze można skorygować

 

z góry dzięki za pomoc

Edytowane przez leonwalcz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam,

Klapka w wentylatorze musi być ciągle otwarta (tak aby nie opadała) oraz przesłona na wentylatorze jeśli ją masz również otwarta.
Algorytm PID pracuje raczej na niskich obrotach wentylatora (rzędu 1% na sterowniku) i takie obroty nie mają siły podnieść klapki przez co zaburzony jest proces palenia a dzięki temu temperatura spalin przez co sterownik szaleje.
Powróć do ustawień fabrycznych i zacznij go regulować na nowo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Paląc w PID z włączonym Hallotronem wszystkie klapki powinieneś mieć otwarte. Ster sam dobierze odpowiednio siłę nadmuchu. Oczywiście jeżeli prawidłowo masz ustawione parametry w menu serwis. Korekta współczynników podawania i wentylatora nie wiele daje.

Skoro piszesz ze pali ci się zbyt nisko to zakładam ze masz zbyt wysoką temperaturę podajnika i zapewne wiele dymu w koszu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

tak tylko w jakiej pozycji jest otwarta klapa wentylatora?

odkryłem jeszcze że jest podłączony, założony czujnik spalin

Edytowane przez Ryszard
Nie ma potrzeby cytowania ostatniego postu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

znowu nagrzewa tunel w którym jest ślimak przy podstawie retorty,

Edytowane przez Ryszard
Nie ma potrzeby cytowania ostatniego postu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Odkręć dmuchawę i zobacz 4 śruby ... ja w swojej nie mam takich nakrętek jak ty na pokazanych zdjęciach.  

Czujnik spalin w rurze kominowej zainstaluj najlepiej ok 1m od kotła. 

Prawidłowa praca PID to również odczyt parametru temperatury spalin. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Przysłona wentylatora sprawdzona zajrzałem przez blaszkę rewizyjną którą od razu uszczelniłem

Teraz pytanie jak powinna być ustawiona przysłona na wentylatorze przy ręcznych ustawach(wyłączony PID)

Cały czas występuję problem nagrzewania kanału ślimaka, kopiec jest ale żar schodzi nisko,do tego spieki

Moje ustawienia

czas pod. 6 s  (wczesniej miałem 5s. do 20s  )

przerwa pod. 36s

siła nadmuchu  20% do 30 % (jak przysłona zamknięta musze dawać więcej 50 %)

podawanie w podtrzymaniu 10s

przerwa podtrzymania 15 min

wentyl w podtrzymaniu   30s  co 5 min

Dużo sadzy w piecu zaraz po czyszczeniu, komin sprawdzany.

Przesyłam zdjęcie palnika czy takie nierówne łączenie górnej krawędzi to rzecz normalna?

post-77356-0-96194800-1516522564_thumb.jpg

Edytowane przez Ryszard
Nie ma potrzeby cytowania ostatniego postu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wymieniony palnik i korona powietrza na nową(EWMAR), zainstalowany czujnik temp. spalin,

Ustawiam teraz tryb dwustanowy bo mam problemy z wielkimi spiekami( prawdopodobnie wina groszku)

Kombinowałem podawanie 5-6 sekund   czas przerwy 15-50s   nie pomaga, klapka wentylatora odsłonięta całkowicie,

nadmuch wydaję sie wystarczający przy 20 %.

 

po wygaszeniu spalony groszek aż do dna palnika

 

Może jakieś podpowiedzi odnośnie ustawień?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Proponuję przejście na PiD. Powrót do ustawień fabrycznych. Potem wprowadzić kod serwisowy 5162 i wejść w Menu Serwisowe-Granulacja- Gruba=pojawią się:

minimalna praca podajnika

maksymalna praca podajnika

min. przerwa podajnika

maks. przerwa podajnika

min. wentylator roboczy

maks.wentylator roboczy

min. obroty

maks. obroty.

Odpisać te ustawienia jako fabryczne by można było do nich wrócić. Proponuję następujące ustawienia dla groszku 26-28MJ

min. praca podajnika 1 sek

maks.praca podajn.   4 sek

min. przerwa. podaj.  40 sek

maks. przerwa pod.   50 sek

min. went. roboczy     20

maks. went. roboczy  32

min. obroty                 600

maks. obroty              1600

Współczynnik podawania przy dodatnich temperaturach na -23(minus23), współczynnik wentylatora 4. Co do rozgrzewania podajnika to: za duży ciąg kominowy=schodzenie żaru w dół podczas dłuższych przerw podawania, nieszczelna klapa zbiornika opału. Spieki=jakość paliwa, za duża ilość powietrza, za długie "leżenie węgla i popiołu" na palniku bez wzruszania złoża. Za dużo sadzy= mało powietrza na palnik i za dużo węgla. Ustawienia powinny zadziałać. Korekty zawsze jednym parametrem. Albo długością podawania, albo czasem przerwy pomiędzy podaniami. Nie wszystkim na raz i najlepiej  zmieniać wtedy gdy jesteś z stanie sprawdzić po około 3 godzinach efekty korekt. Tyle. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Podobna zawartość

    • Przez Szank
      Witam, mam taki problem a raczej zapytanie. Temp na rc310 ustawiona na 22. Temp w domu 23. A raz na jakas godzine badz dwie piec sie wlacza pogrzewa wode do temp 35 i sie po kilku minutach wylacza. Czy ktos jest w stanie odp na pytanie czy to normalna praca czy cos jest nie tak?  Sprawdzalem nawet jak czujnik rc podaje temp 24 przy zadanej 22 to i tak sie piec wlacza.
    • Przez Vlodek87
      Witam Państwa.
      Mam problem. Miałem ogłoszona przerwę w dostawie gazu, więc zawczasu wyłączyłem kocioł i zamknąłem zawór przy nim (tak z przezorności bo fachowcem nie jestem w tej materii) i zawór główny. Ale zapomniałem o kuchence i chyba zapowietrzyłem instalację. Po "włączeniu" gazu i przed odpaleniem kotła włączyłem kuchenkę, żeby pozbyć się ewentualnego powietrza z rur. Kocioł odpalił ale po chwili wyświetlił błąd 6L 229 (prąd jonizacji) i palnik zgasł. Po chwili pojawił się błąd 6A 227, palnik cyknął RAZ i zapalił się (nie miał 4 prób jak podaje instrukcja). Teraz kocioł pracuje normalnie, w sensie pali, reaguje na zmiany temperatur, poziom dostosowania mocy do zapotrzebowania wydaje mi się że jest taki jak przed awaria. Jest jedno ALE: w Menu Info I2: stale świeci się błąd 6A 227.
      Czy coś uległo uszkodzeniu?
      Czy muszę wzywać serwisanta do jakichś regulacji (stosunek gazu/powietrza)?
      Czy może błąd sam zgaśnie za jakiś czas lub jest jakiś fajny kod do usuwania kodów usterek z pamięci.
      Pomóżcie. 
    • Przez karolasterka
      Witajcie. Od tego roku mam wymieniony kocioł tradycyjny na kocioł gazowy jak w opisie - jednofunkcyjny z zasobnikiem CWU 120l, sterownik rc310+ czujka pogodowa. Dom powierzchnia ok 115 - stare budownictwo, ocieplony, system grzejnikowy. Serwisant wykonał pierwsze uruchomienie i zostawił ustawienia mocy  dla CO-24 kw, natomiast CWU -30 kw. Wydaje mi się że to dużo za dużo czy piec sam moduluje moc z jaką ma pracować i lepiej nie ruszać tych ustawień? Regulacja temp. ustawiana według temp. zewnętrznej, natomiast  temperatura wewnętrzna ustawiona w tryb auto na dzień 22,5, na noc 20. Kocioł załącza się na chwilę, zasila instalację temp. ok 36-40 stopni. Czy nie można ustawić tego jakoś by pracował stabilniej a w domu nie było wahań temperatury?  Trochę to  chaotycznie opisałem ale dopiero poznaję ten temat.  
    • Przez RADO17
      Witam. Posiadam w kotle Buderus Logano g 221- 25 Kw dyszę palnika Ewmar-Ness 15-35kw. Czy jest możliwość zmniejszenia dyszy na Ewmar-ness 10-20 Kw bez wymiany komory powietrznej i ślimaka? Dom 130 m2 kociłek przewymiarowany, pomimo pracy z PID, większości went. pracuje na 1%.
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.



×

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.