Skocz do zawartości
Pawel24ng

Sas Sas Bio Efekt 23 Kw Tech St 550 Z Pid Pellet

Rekomendowane odpowiedzi

niestety nie mam, widziałem tylko przy wymianie

Edytowane przez Ryszard
Nie ma potrzeby cytowania ostatniego postu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Panowie może ktoś pomoże. Cały czas mi wyskakuje taki alarm. Ktoś może wie gdzie szukać przyczyny? 

IMG_20191101_121042.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Cześć Panowie Wam też padają grzałki (zapalarki) w tym piecu? Mi juz druga padła :-(    ( a że jest nie tania szukam przyczyn)

Mariusz

 

 

Czy masz wyłączoną opcje zapalania? 

Wysłane z mojego IRON_2 przy użyciu Tapatalka

 

 

Ja w pracy bez pid w menu instalatora podtrzymanie tryb wygaszania wyłączone oraz w menu funkcja rozpalania też wyłączone, dzięki czemu zapalarka uruchamia mi sie dwa razy na dobe, nie wiem czy mozna tak ustawic w pracy z pid?

 

Możesz tez miec zle wykalibrowane podawanie paliwa np. sypie ci sie troszeczke grzalka grzeje puste powietrze i sie przepala musisz to dokladnie wyregulowac.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pracuję z PIDem, wcześniej miałem włączone rozpalanie i wygaszanie( piec chodzi w trybie letnim i stwierdziłem że szkoda paliwa- nie wiem czy w tym trybie sie da z podtrzymaniem) teraz włączyłem piec w trybie pompy równoległe , wyłączyłem wygaszanie .. Jak zamontuje nową grzałkę to posprawdzam ( na razie w SASie ciągle maja braki)

Edytowane przez Ryszard
Nie ma potrzeby cytowania ostatniego postu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy ktoś w wersji kotła bio efekt ma włączone w menu serwisowym halotron nadmuchu? Do czego służy ta opcja? W instrukcji do pieca jest halotron przy ruszcie, chodzi o prawidłowe ustawienie szczeliny 3 do 5 mm między śrubą a ruchomym rusztem. Pamiętam, że instalator miał z tym problem bo pojawiał się komunikat z błędem i musiał go wyłączyć. Zastanawiam się czy dobrze zrobił? Może coś musi być odpowiednio podłączone a on nie wiedział do końca co.

Wysłane z mojego IRON_2 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

możecie sprawdzić, jaki macie czas podawania peletu na starcie, tj. podczas rozpalania?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja mam 30 sekund.

Ale z tego co pamiętam to zmieniałem to bo było wiecej. Brałem lusterko i patrzyłem po jakim czasie zasłoni otwór od grzałki 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja zmienilem z domyslnych na 30 s i niezawsze odpalal. Zmienilem na chyba 45s i jest ok


Wysłane z mojego SM-G930F przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam, mam problem mój piec to bio efekt z sterownikiem st-555, podłączyłem regulator pokojowy dwustanowy (nie tech) sygnał jest prawidłowy, gdy ustawienie na regulatorze jest na grzanie do zadanej temperatury to na kablu jest napięcie, jak dojdzie do zadanej to wyłącza napięcie, piec natomiast ciągle odbiera informacje o dogrzaniu pokoju literka P ciągle świeci, bez różnicy jaka informacja idzie z regulatora pokojowego, wiecie może czy coś z tym można zrobić żeby działało prawidłowo?

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dobrze go podłączyłeś? Dobrze zaznaczyles w menu? Jakie napięcie? Skąd?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam. Co może być powodem że pięć strzela? Wcześniej czegoś takiego nie miałem, teraz wali dość często aż drzwiczki się otwierają te maskujące.... Miał ktoś podobny problem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja znów mam problem ze strasznie się smoli kocioł. Kiedyś chyba miałem mniej sadzy (tam gdzie powietrze wiruje)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z reguly to za malo powietrza. Moze tez byc to wina pelletu,w ktorym oprocz trocin jest wszystko co mozliwe.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pale bez pid. Ustawienia 3/12 a wentylator 36 procent. To może być mało tego powietrza? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A może masz zapowietrzony kocioł i ci strzela, ja ostatnio przelalem 1,5 bara na 1,8 i w instalacji stukało spóściłem z kurka powietrze dosyc dużo zeszło i potem dopiero woda wypłynęła, lub pelet moze ma faktycznie jakies domieszki plastiku, w zeszlym sezonie na takim jechalem tona chyba po 650 zeta ze slunska :(

Wysłane z mojego IRON_2 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Myślę że regulator dobrze jest podłączony wg schematu, działa prawidłowo i daje sygnał na kabel jak dojdzie do zadanej, napięcie jest z regulatora 220, do pieca chyba nie da się źle podłączyć, w sterowniku pieca włączyłem regulator standardowy, i automatyczne rozpalanie wg instrukcji tak ma działać piec że jak dojdzie do zadanej to wygasza i pozostaje na czuwaniu, i u mnie tak właśnie się dzieje tylko że odrazu jest czuwanie tak jak by odrazu wiedział że pomieszczenie jest już dogrzane, a wcale tak nie jest.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
21 godzin temu, Puszeq napisał:

Witam, mam problem mój piec to bio efekt z sterownikiem st-555, podłączyłem regulator pokojowy dwustanowy (nie tech) sygnał jest prawidłowy, gdy ustawienie na regulatorze jest na grzanie do zadanej temperatury to na kablu jest napięcie, jak dojdzie do zadanej to wyłącza napięcie, piec natomiast ciągle odbiera informacje o dogrzaniu pokoju literka P ciągle świeci, bez różnicy jaka informacja idzie z regulatora pokojowego, wiecie może czy coś z tym można zrobić żeby działało prawidłowo?

 

18 godzin temu, pastor napisał:

Dobrze go podłączyłeś? Dobrze zaznaczyles w menu? Jakie napięcie? Skąd?

Myślę że regulator dobrze jest podłączony wg schematu, działa prawidłowo i daje sygnał na kabel jak dojdzie do zadanej, napięcie jest z regulatora 220, do pieca chyba nie da się źle podłączyć, w sterowniku pieca włączyłem regulator standardowy, i automatyczne rozpalanie wg instrukcji tak ma działać piec że jak dojdzie do zadanej to wygasza i pozostaje na czuwaniu, i u mnie tak właśnie się dzieje tylko że odrazu jest czuwanie tak jak by odrazu wiedział że pomieszczenie jest już dogrzane, a wcale tak nie jest.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jesteś pewien, że tam ma być podane napięcie? Czy to nie jest przypadkiem zworka BEZNAPIĘCIOWA

Wszelka inna komunikacja idzie przez złącze RS.

Edytowane przez gmaj22

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Właśnie tego nie wiem, nie pisze w instrukcji nic na ten temat, może regulator porostu jest zły, kupiłem go w zamiarze pracy z siłownikami do podłogówki ale wymyśliłem że może też pracować z piecem

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z siłownikami do podłogówki współpracują tzw. listwy. Do listwy podłączasz siłowniki oraz termostaty/programatory pokojowe.

Np. takie:

listwa l-5 firmy tech

Są wersje przewodowe i bezprzewodowe.

Edytowane przez gmaj22

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Właśnie tego nie wiem, nie pisze w instrukcji nic na ten temat, może regulator porostu jest zły, kupiłem go w zamiarze pracy z siłownikami do podłogówki ale wymyśliłem że może też pracować z piecem

Ty lepiej daj zdjęcia tego co i jak podłączyłeś. Coś tu się nie zgadza.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No to wiem ja podłącze bezpośrednio, ale to inny temat.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Podobna zawartość

    • Przez Ania08
      Witam grupowicze! Bardzo was prosze o pomoc, gdyz mi sie wydaje ze cos nie tak mamy ustawione w naszym piecu. 
      Tak na poczatku dom 130m2, nowy zbudowany z Ytongu 40, dobrze ocieplony. W calym domu podlogowka tylko w lazience drabinka.
      Piec z srerownikiem PID ST-550 i jeden regulator pokojowy TECH
      UTAWIENIA PIECA
      Wspolczynnij mocy kotla-100%, czas podawania 5 sekund,  przerwa podawania 8 minut, czas pracy wentylatora 2 sekundy, czas przerwy wentylatora 6minut, obroty wentylatora 36%,
      Tryb pracy OGRZEWANIE DOMU, Tenperatura zalaczania pomp 35 stopni
      Mieszkam na Slowacji i tu serwisanci sa zieloni w temacie tych piecow, wiec mam nadzieje ze ktos mi pomoze. Z gory dziekuje :)










    • Przez maly44
      Witam. Posiadam kocił SAS EFEKT 29 KW obecnie praca - PID, czy ktoś ma taki kocioł może podpowiedzieć coś na temat prawidłowego ustawienia aby nie powstawały spieki oraz zużycie paliwa było jak najmniejsze. czasem kocioł ma problem z osiągnięciem zadanej temp np. 62 C.
       
       
    • Przez Evqa
      Witam wszystkich
      Wrzuciłam swój problem pod czyjś temat, za co przepraszam- tak to jest pracować na telefonie. Żeby zachować porządek zakładam nowy temat i liczę na pomoc doświadczonych i obeznanych w tematyce kotłów na pelet. Dla mnie czarna magia. Mocno wierzę w to, że ludzi dobrej woli jest więcej :) 
      Naświetlę na wstępie stan domu: nowy budynek, zbudowany z Ytong 40, ocieplony z zewnątrz, w środku także, okna 3-szybowe, wszystko energooszczędne. Wewnątrz brakuje tylko paneli, drzwi, wyposażenia ogółem. Dom ma 150m2 z garażem (ocieplonym) włącznie. Na dole podłogówka, na poddaszu grzejniki. Nie korzystamy jeszcze z ciepłej wody. Mamy sterowniki pokojowe Salus 091FL RF bezprzewodowe na parterze i poddaszu ustawione na 18*C. 
      Problem: żre pelet. Dziennie 2 worki, czyli 30kg. Zdaję sobie sprawę, że dom jest nowy (grzejemy od miesiąca), ale na zewnątrz jest ciągle na plusie, wody nie trzeba podgrzewać, 18*C to wcale nie dużo, więc, że tak powiem, bez jaj. Coś jest na pewno nie tak, tylko jako kompletnie zielona w temacie- nie wiem co.
      Przesyłam naszą instalację i aktualne ustawienia. Może komuś rzuci się w oczy jakiś odstający od normy parametr, może jakiś błąd w instalacji. Jeśli ktoś ma jakieś pytanie- proszę śmiało zadawać.
      Dodatkowo podaję parametry, których na zdjęciach nie widać. Zaznaczam, że te ustawienia nie mają nic wspólnego z logicznym działaniem, ponieważ zwyczajnie się na tym nie znam. W moim regionie (warmińsko- mazurskie) nie uświadczysz kogoś z piecem SAS, a hydraulik, który podłączał na ustawieniach też się nie zna. Z kolei technik z SASa nie jest dla mnie człowiekiem godnym zaufania (długa historia, nie było mu do mnie po drodze, jak już kupiłam piec i trzeba było go uruchomić).
      Wyłączony PID (strasznie osmolił piec, dlatego z niego zrezygnowałam)
      Histereza CO 10*C
      Nadmuch 35%
      Praca 4s podawania 22s przerwy
      Zastanawiam się nad powrotem do pracy w podtrzymaniu, chyba wtedy palił jednak parę kilo mniej, ale zdecydowałam się przestać mieszać w ustawieniach na chybił/trafił. 
       



























    • Przez Rtqex
      Proszę o pomoc, radę...Otóż mam takie pytanie. Czy możliwe jest że z powodu wyłożenia szamotek na część rusztu wodnego narażone są na większe temperatury drzwi popielnika i drzwicka zabezpieczajace przed wypadnięciem żaru? Te żeberka które są w tym piecu są spawane to od czasu posiadania palnika i parę szamotek w kotle to już 3 mam obecnie a drzwiczka popielnika się odkształciły i zaraz mogą pęknąć. Dodam że przy ostrym paleniu, jak otworze to te "żeberka" są aż białe od temperatury. Wina to zbyt mocnego węgla czy jednak palnika że "zrzuca" żar blisko drzwi a one nie wytrzymują takiej temperatury?
  • Ostatnio przeglądający   1 użytkownik



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.