Skocz do zawartości
Synk3

Sas Optima Eco 3 - Sterownik Nie Działa

Rekomendowane odpowiedzi

Witam.

 

Włączyłem piec, zacząłem rozpalać, dmuchawa działała, wszystko pięknie. Po jakimś czasie, gdy chciałem dołożyć do pieca, sterownik przestał działać(tam gdzie wyświetlana jest temp. pieca itp.)

 

Przycisk, którym włącza się piec świeci na zielono, ale wyświetlacz jest czarny, nic się nie da kompletnie zrobić.

To oznacza, że sterownik jest do wymiany? Co w takiej sytuacji zrobić?

Rozpalać w piecu można, tylko że jest ciężej, bo nie można włączyć dmuchawy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Podobna zawartość

    • Przez Pley86
      7
      Witam serdecznie. Nazywam się Daniel i potrzebuję pomocy w ustaleniu przyczyny dużego spalania mojego kotła Sas bio Slim 17 kw. 
      Mianowicie kociol spala mi w tej chwili 2 worki po 15 kilo dziennie (5-12C noc-dzień). To zdecydowanie za dużo jak na takie temperatury które mamy obecnie.
      Dom (parterowy) ma 197m2 10 cm styro w posadzce 15 cm szary w ścianach i 20 cm wełna na stropie w 50% położona. 
      W kotłowni mam 2 zawory mieszkające. Jeden jest 3 drogowy A drugi 4 drogowy i 3 pompy. Temp. Zadana kotła to 55, cwu 48, zawór 1 28c a zawór 2 ustawiony na 40. Sterownik pokojowy (ustawiony na 23c) steruje tylko zaworem 1 od podłogowki. Pogodówka wyłączona.
      Ogólnie to zauważyłem w tej chwili że temp. Powrotu skacze w przedziale 53 do nawet 32 stopni co spowoduje załączenie się kotła 2 razy w ciągu godziny.
      Byli u mnie dwaj fachowcy  i  jeden stwierdził że zawór 4 drogowy nie jest potrzebny i zrobił by cala instalacje na jednym 3 drogowym + powiedział ze powroty sa "zle" zamontowane co należało by poprawić. Drugi fachowiec powiedział to samo na temat zaworu 4d z tym że niekoniecznie...to może być przyczyną dużego spalania, dodał też że powrót cwu  zamontowal by bliżej powrotu do kotła.
      W załączniku dodaje zdjęcia i proszę o rady bądź kolejne pytanie na które chętnie odpowiem.











    • Przez SONY23
      Przeglądając oferty kotłów zauważyłem, że pojawił się kolejny kocioł zasypowy z V-klasą. W dodatku w ludzkich pieniążkach... Życie zweryfikuje ile jest wart...
      http://www.sas.busko.pl/pl/produkty/kotly-zasypowe/sas-varmo.html
    • Przez maniekspeed
      Witam wszystkich 
      Mam problem z piecem sas 14kw sterownik 550 z PID ogólnie jakość spalania jest ok pracuje na PID problemem jest wysoka temperatura podajnika dochodzi do 55 stopni i zauważyłem zapadajacy się kopczyk co świadczy o spalnu głębiej w podajniki 
      Jeśli ktoś z forumowiczów mógłby mi pomoc to proszę będę wdzięczny
      Pozdrawiam 
       
    • Przez maniekbrud
      witam posiadam piec sas biocompakt zakupiłem sterownik pokojowy tech 292v2 bezprzewodowy, okolo tygodnia wszystko było ok na ta chwile sterownik włancza na 10 minut piec nie dogrzewa do zadanej temperatury i go wygasza i tak na przemian. w piecu pojawil sie komunikat ( BRAK KOMUNIKACJI ZE REGULATOREM POKOJOWYM) dodam ze stawiałem sterownik przy piecu w bardzo bliskim kontakcie z centralka i nic nie pomaga . HELP
    • Przez Naro
      Witam wszystkich
      Model pieca Sas Bio Solid 14 kw na Pellet. Sterownik Tech ST 555P.
      Od początku  kiedy zakupiłem piec, ma problem z wysoką temperatura podajnika. Testuje różne nastawy pracy kotła i niestety przegrywam. Na Pid, bez Pid, nic nie pomaga. Podajnik na starcie ma 35C a podczas pracy dochodzi do 55C, gdy piec osiągnie zadaną tem. i się wyłączy to dobija jeszcze do 58/59C. Czujnik jest sprawny. Komin ma 6,5m wysokości fi200, ciąg komina 1m/s. Z pieca wywaliłem wszystkie poziome cegły szamotowe i zawirowywacze spalin oraz była otwarta klapka na dole i nic to wszystko nie dało.  
      Instalację jaką miałem wykonać, pomógł mi kolega z forum Sambor. Jest tylko pompa CO, CWU i ochrona powrotu oraz sprzęgło.Nie ma zaworów 3D i 4D. Palę Pelletem Lava 6mm. 
      Piec ma zadaną 65C Histeria 15C
      CWU 55C Histeria 5C
      Tem. powrotu 55C
      Nastawy jakie miałem: podawanie 2s, przerwa 10/13/15/20s, nadmuch ustawiałem większy, mniejszy i nic.  
      Dzwoniłem na infolinię Sas i powiedzieli mi, że tem. 50/55C jest odpowiednia. Nie wiem czy taka tem. jest odpowiednia :( Może zamontowali większy palnik i tak się dzieje. 
      Proszę o pomoc
      Z góry dziękuje  
  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.