Skocz do zawartości
robin60

Palnik Kipi W Naszych Piecach Wymiana Doświadczeń Użytkowników

Rekomendowane odpowiedzi

No i spoko. Przynajmniej się dowiedziałem, że na słabym pelecie mój palnik idzie w nadzorze na 2 kW.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Zachęcamy do wpłat dla Oliwii:
Godzinę temu, Darxy75 napisał:

Dzięki eliks trafione w dychę

Mam wersie 9....... 

W menu serwisowym nazwali to Histereza wygaszania kotła i było ustawione na 5 st. teraz wszystko hula

Mogli to inaczej nazwać np. Histereza Postój /Nadzór ale to tylko moje zdanie.

Dzięki wszystkim za pomoc problem został rozwiązany

A miałem jeszcze o to zapytać czy w nowych wersjach nie wymyślili takiego parametru i gdzieś w serwisowych tego nie ukryli , no cóż starsi użytkownicy zostają w tyle z wiedzą hehe ,a @robin60 pewno wiedział nie powiedział tylko się przyglądał .

@papen76 mój też idzie ,ale nie godzinę , tyle to nie wytrzyma szacun .

Edytowane przez Kordjano
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A ja całe popołudnie czytałem DTRkę od ecomaxa 920 P1-K i nic o tej tajemniczej histerezie nie znalazłem Za to dalej jest zamiast "palnik" to "palik", hehe. Sam się zdziwiłem, że wytrzymał mi godzinę na tym wynalazku, który teraz testuję. Jakbym miał ruszt, to w nadzorze na 2 kW mógłbym na nim pogrillować

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
42 minuty temu, Kordjano napisał:

A miałem jeszcze o to zapytać czy w nowych wersjach nie wymyślili takiego parametru i gdzieś w serwisowych tego nie ukryli , no cóż starsi użytkownicy zostają w tyle z wiedzą hehe ,a @robin60 pewno wiedział nie powiedział tylko się przygląda.

Wiedział i nie wiedział , gdyż nie wgrał jeszcze owego oprogramowania. 

Ale odnosząc się do postu kolegi @Darxy75 skąd miałem wiedzieć , że on ma już taki soft w swym kotle, a poza tym czytając jego post ni jak nie mogłem zrozumieć o co mu chodzi gdyż dla mnie to było napisane tak niezrozumiale , że początek postu przeczył dalszej części i na odwrót.

W kwestii tego softu który ma kolega j.w. to został on stworzony pod kotły i sterowniki 860 domyślam się tak, by ukryć niedoskonałą modulację i głównie po to by kocioł się tak często nie wygaszał  a w szczególności te produkty z mała pojemnością wodną, gdzie dom nie na grzany a kocioł już dochodzi i się wygasza i po 15 minutach się znów rozpala. 

Jak wgram u siebie do 850 soft bez brandu to Wam pokażę co się zmieniło , ale z tego co zostało mi na szybko powiedziane, poprawiono wyświetlanie ochrony powrotu a w Toucz program jest przygotowany pod przyszłe zmiany sprzętowe.

Tak , że dla mnie to żadne zmiany które mnie nie dotyczą ponieważ obecnie kocioł będzie szedł na pełnej mocy i się wygasi dopiero w tedy jak naładuje bufor.

Tak , że kolego Darxy75 tak jak pisał kolega @Benton661, jak coś się pisze to trzeba trochę wznieść się powyżej gdyż nikt tu nie jest alfą i omegą i przy Twym kotle nie stoi, bo gdybym stał to bym od razu widział tę zmianę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach



Mam pytanie odnośnie sterownika 860-3P
Myślę że coś jest nie tak...


Poszłoby nam szybciej, gdyby nie te cyferki

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czytam wątek od roku ale palnik założyłem dopiero miesiąc temu, kocioł to 4 letni śmieciuch który dostał drugie życie.

Dostał trochę szamotu i została dorobiona półka nad palnikiem (trochę przesadziłem bo temperatura spalin  na 18kw wynosi 70 st.

Dom to tzw. PRL kostka ok 130 m2  

Instalacja po modernizacji wywalenie starych grzejników i wycięcie wszystkich rur 2 cale w piwnicy

Kocioł 100 l wody

Grzejniki 120 l wody

CWU 120 l wody

a było prawie 400 litrów bez CWU

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A tak z ciekawości, jaki to kocioł?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
13 minut temu, papen76 napisał:

A tak z ciekawości, jaki to kocioł?

Kocioł jakiejś małej firmy z wielkopolski nic firmowego 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ok, spoko. Też mam w śmieciuchu, jakieś 75 litrów pojemności.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 1.10.2020 o 16:52, papen76 napisał:

Masz może fotkę motoreduktora od sztokera? Kiedy palnik założyłeś? U mnie trochę lepiej wygląda ten trójnik od podawania peletu. Był czarny tak w 1/4 od strony komory spalania.
 

niestety nie mam takiej fotki ,palnik bedzie pracował drugi sezon:)

 

W dniu 1.10.2020 o 16:52, papen76 napisał:

Masz może fotkę motoreduktora od sztokera? Kiedy palnik założyłeś? U mnie trochę lepiej wygląda ten trójnik od podawania peletu. Był czarny tak w 1/4 od strony komory spalania.
 

 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam serdecznie!

Jestem tutaj nowy... ale przejdźmy do właściwego tematu.

Posiadam piec slimeko z palnikiem KIPI -8-36kW ze sterownikiem ecoTOUCH860. 

Po 3 latach użytkowania przepaliła się zapalarka. Według informacji licznika serwisowego rozpaleń było 7366 niby nie dużo skoro żywotność liczona jest na 100000. W sumie się nie dziwie gdyż czas rozżarzania ustawiony był na 45 sec. (po tym czasie załącza się wentylator a zapalarka chyba jeszcze działa wiec czas idzie w ponad minutę co znacząco skraca żywotność)

Zmniejszyłem czas do 15 sec i rozpala się. Zauważyłem jeszcze jeden problem czujnik płomienia. Po rozpaleniu skacze od 0 do max 11%. Wartość wzrasta w momencie uruchomienia głównego podajnika. Co może sugerować za małą ilość pelletu. Jednak w momencie wygaszania skacze nawet do 25%. Czasami nie udaje się przejść w tryb pracy (detekcja płomienia ustawiona na 1%) i rozpoczyna ponownie rozpalanie, co w połączeniu z poprzednim czasem 45sec rozżarzania dobiło zapalarkę. Był wyciągany, przecierany, wkładany na różne głębokości i nic... Po przyłożeniu np. latarki telefonu wskazuje 85%. Po oświetleniu komory spalania latarką nie widzi. Pytanie czy sprawdzać rezystancje? Jaka charakterystyka dla tego czujnika? Czy jednak wymienić na nowy?? 

Jeszcze jedno czy ktoś zna hasło do kasowania licznika serwisowego?

Dzięki za pomoc 

Edytowane przez tadziorek22
literówki

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Detekcja płomienia na 1% to jakby trochę mało, u mnie jest ustawione od początku 5%. Z tym, że ja mam palnik 5-20, więc może tu jest przyczyna? U mnie przy tych ustawieniach zapalarka wytrzymała 7414 odpalen przez 5 sezonów.
Czujnik płomienia wymieniłem na nowy typ w tamtym roku, ten pracuje bardziej stabilnie i po rozpaleniu pokazuje stała wartość 100% płomienia, o ile oczywiście nic się złego nie dzieje.
Ktoś już pytał kiedyś na forum o kasowanie licznika rozpaleń, ale chyba odpowiedzi nie było.7830916fd006993e1c26605a64e986c1.jpg

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziękuje za pomoc. Jednak są życzliwi :)

Pokombinuje z ustawieniami. Słyszałem ze częstotliwość czyszczenia (obroty rury paleniskowej tez mogą mieć wpływ). Zobaczymy nie za dużo zmiennych na raz. Podejrzewam że jednak będzie wymiana czujnika.

Znalazłem film w necie

https://www.youtube.com/watch?v=TCWTR-O4F1M&ab_channel=MaciejRoman

może komuś pomogę...

u mnie 0000- tez nie działaja 

4996- można cos pozmieniac w serwisowych ustawieniach

9988

8899- tym kodem kasuje licznk -musze go sprawdzić jak zjade na chate

 

 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@tadziorek22 Czy możesz powiedzieć jakie masz :

dawkę startową do rozpalenia , czas nadmuchu po rozpaleniu , czas pracy z mocą minimalną po rozpaleniu i jaka moc minimalna , czas detekcji płomienia , czas rozpalania . 

Jeśli masz możliwość to jak się rozpali uchyl drzwiczki i zobacz jaka ilość pelletu się pali , jak ten pomyk wygląda kiedy spada % do zera .

Jakiego pelletu używasz ?

Jeśli są momenty gdzie płomień dobija w okolicy stu procent to czujnik jest dobry .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziś zrobiłem doświadczenie z peletem od 5 różnych dostawców. Wszystkie z okolicy, wszystkie no name. Ceny od 570 do 830 zł.
1 - po minucie od zalania wodą.
2 - po 6 minutach
3 - po godzinie.
4 - popiół po jednym rozpaleniu na pelecie 2 od lewej, za 570
5 - spiek po jednym rozpaleniu na 5 od lewej, za 630.

Może się komuś przyda.
c299b7f6b24247d281bd1e78a07a55be.jpgbe44f6c2834da262b2c72372c4ee55c4.jpg371a28b04b92dcbf0d1bf3b0b73d80dc.jpg5ef8e76f45957c26ace182c4156a6ec6.jpg2a3584b0dbce4efdb69bf9defd922c74.jpg

  • Lubię to 4

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Laboratorium Dextera, haha. Muszę jeszcze przepalić nr 4 i zobaczyć popiół. Generalnie, nr 1 pachnie sosną i widziałem, z czego go robią. Cała reszta to wynalazki niewarte swojej ceny. Ten za 570 ma dużo pyłu i daje sporo popiołu.
Chyba musimy się dogadać co do analizatora , bo ja to taki niewierny Tomasz jestem. Wierzę w wykresy, pomiary i doświadczenia
Na zdjęciu popiół po 60 kg tego za 570. Popielnik był wyczyszczony, podobnie jak zbiornik peletu i rura podajnika. Pomiar od zera.e69520a8a511d8694e23639ac00587e4.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To jest naprawdę budżetowa zabawka, koszt 590 zł brutto. Teoretycznie może również sterować nadmuchem, ale chyba nie będzie współpracować z plumem. Ale czas pokaże, może ktoś go kiedyś podłączy z sukcesem do sterownika pluma. Ale pokazała mi, że moje ustawienia były dalekie od perfekcji. Generalnie tylko w mocy średniej trafiłem w ustawienia nadmuchu. 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, cezar76 napisał:

Ja sobie sprawiłem budżetowy analizator spalin, do pomiarów ciągłych. Czekam, aż rozpocznie się sezon grzewczy , żeby spróbować lepiej ustawić palnik, ale już po wstępnych obserwacjach i moich korektach widać, jak niedoskonałe miałem ustawiony palnik.

Na pewno zrobi swoją robotę. Ten produkt Bragera może posłużyć jak coś ala analizator spalin.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy warto wymienić czujnik płomienia z ocp-4 ocp-5? Coraz bardziej irytuje mnie skakanie wartości płomienia na ocp-4. Po zmianie peletu z Dominowooda na Sylve niby wszystko ładnie się wypala (nieco ciemniejszy popiół ), Ale zaczyna mi pomimo okładnego wyczyszczenia palnika, czujka, okienka strasznie szaleć % wskazanie płomienia.. Oczywiscie płomień jest

IMG_20201011_164504.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja wymieniłem w tamtym sezonie. Po dłuższej lub krótszej chwili wskazuje 100%. Teraz mam spokój i się nie stresuję, że coś jest nie tak ze spalaniem. Generalnie jest bliżej wskazywania "pali się / nie pali". 100% płomienia wygląda lepiej na wyświetlaczu

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam.

Jestem nowym użytkownikiem pieca na pellet firmy LUMO z palnikiem KIPI.

Mam pytanie do was czy mieliście kiedyś problem z tym ,że mimo ustawienia sterowania ręcznego i załączenia czy to nadmuchu czy podajnika nic się kompletnie nie działo ? 

Osprzęt do pieca od KIPI którzy go ciągną od PLUM . Regualtor ecoMAX860P3-C.

Z góry dziękuję za odpowiedź.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gratuluję porządnego zakupu.

Opisany przez Ciebie problem nie może mieć miejsca, wszystkie funkcje palnika , pomp , mieszaczy itp powinny działać w ustawieniach ręcznych jak i i podczas pracy standard i Fuzzy logicz.

Jeżeli masz nowy palnik na nowej listwie w palniku sprawdź poprawnośc połączeń w swym sterowniku 860 3P. Podsyłam Ci jak tto powinno być podłączone prawidłowo. ale uważam , że to powinno być wykonane poprawnie przez producenta kotła.

1720088509_OperaZrzutekranu_2020-10-12_121139_drive.google_com.png.8918aa3109b15e8388b044f7542cfa98.png

1818088542_OperaZrzutekranu_2020-10-12_121238_drive.google_com.png.bcf74ffd8688891625d905ea30e2953e.png

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Bhart Kliknij bezpiecznikiem  STB ,może ktoś go wcisną .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem z Econet . Nagminnie serwer Econet -  rozłączony  . Po wyciągnięciu i ponownym wetknięciu  wtyczki do  gniazdka   - jakiś czas  jest ok    (  Serwer - połączone )  Potem od nowa to samo  ( serwer - Rozłączone ) .   Dzisiaj to już tragedia  . Pieniądze wyrzucone w błoto ? w czym problem .   ( WI FI - połączone  ) 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Ostatnio przeglądający   2 użytkowników



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.