Skocz do zawartości
  • Witaj na naszym forum o ogrzewaniu!

    Na forum znajdziesz odpowiedzi na wiele pytań związanych z ogrzewaniem. Zachęcamy do rejestracji po której: będziesz miał(a) możliwość pisania postów, zobaczysz wszystkie zdjęcia i schematy, staniesz się częścią naszego forum :) Zapraszamy...

piao

Sas Sas Uwt Problem Z Sterowaniem

Rekomendowane odpowiedzi

Witam, mam problem z moim SAS UWT: przy rozpalaniu sterownik ustawia nadmuch na 1% i tak trzyma dopóki go nie wyłącze.

Moje pytanie - czy może to być spowodowane awarią czujnika temperatury spalin?

Jak wejdę w tryb ręczny to dmuchawa działa prawodłowo na całym zakresie.

 

Z góry bardzo dziękuję za pomoc!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gdyby czujnik był uszkodzony ,to sterownik by sygnalizował usterkę.Jakie wartości graniczne masz nastawione? Chodzi mi o temperaturę spalin oraz ustawienie nadmuchu czyli min. i maks. Przy rozpalaniu mam ustawione 300*C, potem 250*C. Moc nadmuchu 30%.

Jeśli wszystko w prządku to może dzwoń do wytwórcy,coś poradzą.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czujnik pokazuje jakieś bzdury skacze od kilkunastu stopni do nawet 700 w ciągu minuty. Przywróciłem ustawienia fabryczne i nic nie pomogło.

Gdzie w menu wejść żeby sprawdzić ustawienie nadmuchu? Generalnie przy tym nie grzebałem więc nie powinno nic się zmienić. Jeśli to jest w menu serwis to nawet nie znam kodu do wejścia tam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzwoń do wytwórcy bo takie skoki nie powinny mieć miejsca no chyba że palisz jak szatan . Dziwne że nie sygnalizuje usterki czujnika W sterownikach TECH-a wprowadzasz kod "12".

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przypomniało mi się że w Zebcach montowali sterowniki Geco, sam miałem taki w mialowym Zebcu. Przypomniało mi się teraz że pod koniec używania kotla, sterownik tak samo pokazywał głupoty jak Twój a usterki nie wyświetlał. Jeśli masz Geco to nawet nie szukaj innej przyczyny, tylko zamawiaj nowy czujnik. A na przyszłość, gdy będziesz miał nowy,zamontuj go w jakiejś pochwie czyli osłonie. Dłużej pożyje. Ja swój wykonczylem paląc węglem a instrukcja mówiła żeby wówczas wyjmować czujnik z czopucha. No ale był tak zarośnięty że nie dało się go ruszyć. Po kilku paleniach padł.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki wielkie za pomoc. Szukam czujnik w takim razie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Podobna zawartość

    • Przez RadzioRadman
      Witam , mam pytanie przy czyszczeniu kotła przed zimą ( palenie ekogroszkiem) teraz przepalałem drzewem, podczas czyszczenia pieca odpadały mi takie duże płaty rdzy  i zastanawia mnie czy to nagar czy korozja, proszę o rady doświadczonych forumowiczów jak z tym sobie poradzić i czy da się wyeliminować poprzez ustawienia pieca podczas procesu spalania i czy jest to jakoś bardzo mocno szkodliwe dla pieca. w załączniku przykładowe zdjęcia dodam iż zdjęcia są robione podczas czyszczenia kanału spalinowego w kotle , z przodu kotła w komorze spalanie nie ma zbytnio tego nagaru. Pozdrawiam i dzięki za odpowiedzi!!!






      20181014_110249.mp4
    • Przez gniochu
      Witam. Zaktualizowałem przed chwilą oprogramowanie sterownika Tech 550 z PID. Aktualizacja przebiegła wporzadku natomiast kocioł po ustawieniu w algorytmie PID nie zwiększa nadmuchu, wentylator chodzi ciągle na 1%. Co może być nie tak? Soft pobrany że strony producenta. 
      Zaznaczyłem które oprogramowanie pobralem i wygrałem czerwoną kreską. Czy nie powinno być to niżej? 

    • Przez kozwelina
      Proszę o pomoc przy załączeniu pompy co. i chyba nie tylko.
      Piec sas bio multi 23, zawór 4d z siłownikiem, same grzejniki, sterownik st-580 zpid. Regulator pokojowy tech st 292 bezprzewodowy. Piec chodzi od początku września do tej pory na trybie letnim i było ok. Jak zaczęłam grzać rozpoczęły się problemy. Najpierw tech serwis wysłał mi aktualizację, miałam baaardzo stara wersję. I wtedy dopiero się zaczęło. Zaznaczam pompa co jest sprawna działa w trybie ręcznym. W trybie ogrzewania domu piec nagrzewa się do ok 63C (zadana 55C histereza co 20 stopni) pompa co nie włącza się. Na regulatorze pokj. zadana 30c (termometr pokazuje realnie 23). W menu instalatora regulator pokj. załączony sterownik standardowy, sterowanie kotłem wyłączone, regulator tech wyłączony - to kazali mi zrobić ludzie od techu. Dalej nie działa obwiniali sterownik, adapter, instalatora. Wczoraj był instalator wymienił adapter sprawdził podłączenie, dał nowy regulator. W prawym górnym rogu pojawiła sie ikonka czerwone P, piec był rozpalony i całość zaczęła działać. Obok P była ikonka domu/kalendarza. Pompa co załączyła, piec się wyłączał po zadanej, pompa co rozłączyła się jak nagrzała dom - czyli wszystko tak jak miało być. Przełączyłam na tryb letni żeby nagrzać cwu i tak zostawiłam na noc. Rano czekała mnie niespodzianka, bo wejściu w tryb ogrzewania domu pompa co nie załączyła się, pomimo, że regulator pokj. migał, na adapterze paliło się światło nie osiągnięcia temp. Piec nagrzał się do zadanej i wszedł w dopalanie następnie w wygaszenie. Rozłączyła sterownik standardowy i pompa co zaczęła chodzić. Nagrzał dom i cwu i ponownie sprawdziłam czy regulator załączy pompę. Nic sie nie stało gorzej piec chyba oszalał. Nagrzał się do 63C, potem było dopalanie i wygaszanie i tak chodził wentylator 70% przez 2!!! godziny i schodził z temperatury (znaczy szła w komin).. Włączyłam mu wygaszenie kotła i nic, dalej wentylator zbija juz poniżej histerezy - na starym oprogramowaniu działało. Wyłączyłam napięcie. Boję się co dalej.
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.



×

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.