Skocz do zawartości
energotop

Sterownik Kotla Skzp-02 - Ustawienia, Porady

Rekomendowane odpowiedzi

 

6 minut temu, TomekMM napisał:

Może Tomku pozycjonowanie mieszacza co 0,1s to trochę za dokadnie?

Wychodzi na to że byśmy musieli dokrecac  wszyscy śrubę od pokrętła silownika kluczem dynamometrycznym z odpowiednią siłą żeby było ok  :)

Zobaczymy. Nie wykluczam, że jest jakiś błąd, który uda się poprawić. W końcu to wersja testowa.

Rozdzielczość wolałbym pozostawić, bo ładnie teraz pilnuje temp. zadanej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale Atoro ma AFRISO ARM 343, a to już całkiem fajny siłownik.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
27 minut temu, TomekBrz napisał:

 Lukasz T1125, to samo pytanie do Ciebie.

 Jak masz skonfigurowany układ, tzn. czy pompa pracuje cały czas, czy wykorzystujesz reg. pokojowy, termostat. Chcę zawęzić poszukiwania...

4D Danffos sterowany z SKZP, pompa CO za 4D pracuje non stop włączona opcja gdy mieszacz i tak samo pompa CWU, czujnik temp. pokojowy;  brak pompy kotłowej, bez termostatów, reg. pokojowych

Edytowane przez LukaszT1125

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dokładnie, temp pilnuje idealnie i łagodnie koryguje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak potwierdzam to jest super

Wysłane z mojego Moto G (5S) przy użyciu Tapatalka
 

Edytowane przez Ryszard
Nie ma potrzeby cytowania ostatniego postu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 minut temu, altoro napisał:

W sumie to najważniejsze że temp. dobrze trzyma :) wskazanie błędne mogą siać zamieszanie jeśli ktoś jest z dala od kotła i śledzi jego pracę na smartfonie.

A co jeśli masz na mieszaczu widełki np. 8-60%? A temperatury inne bo zawór się przekręcił... to nie tylko śledzenie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja mam widełki 16-55 i temp.ustawia ok

Wysłane z mojego Moto G (5S) przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie na AFRISO ARM 343 jest ok.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja akurat widełki mam 0-100% ale fakt, nie wiadomo jak by wtedy się zachował, i potwierdzam że temp ustawia OK

Edytowane przez altoro

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A może zrobić rozdzielczość ustawialną każdy by mógł się dobrać według widzi mi się

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

TomekBrz może faktycznie nie ma co szukać w sofcie skoro więcej osób ma pozytywnie - w piątek wracam z RPA to poszukam u siebie luzów siłownik-zawór

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak dla mnie tez wazniejsze jest ze trzyma zadaną temperature.

Co prawda mój silownik Herz ma wskazanie takie jak ster jednak dużo ludzi ma problem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, TomekBrz napisał:

Czyli rozumiem, ze w sofcie 2.17B rozjeżdża się wskazanie pozycji siłownika z pozycją fizyczną.

Ten fragment algorytmu był mocno zmieniony (rozdzielczość z 1 s na 0,1s).

To zaowocowało precyzyjniejszą regulacją, ale jak widać są też minusy.

Czy u wszystkich się tak dzieje ?

Nie zwróciłem na to wcześniej uwagi ale faktyczne , rozjeżdża się wskazanie na sterze względem pozycji siłownika. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@TomekBrz proponuję dwie wersje softu. Obecna dla zaawansowanych i uproszczona dla osób starszych lub niedoświadczonych którzy mają problemy ze zwykłymi sterami.

Co do v2.17 to szkoda że nie ma na wykresie temp. powrotu a przycisk "pełen zasyp" szkoda że nie jest na głównej stronie podobnie jak spalanie dobowe

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

O wersji uproszczonej myślę od pewnego czasu i pewnie takową popełnię.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

O to to!

Oldek, może gdybyś sobie taką wersję uproszczoną zainstalował, to wtedy nie molestowałbyś w niedzielny poranek, po sobotnich szachach ze szwagrem, o tłumaczenie zawiłości funkcji sterownika, co? ;)

Edytowane przez Jockey

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Myślę że było by to wskazane. Widzę to po ojcu i koledze w słusznym wieku. Poza tym myślę że sprzedawcy stera z kotłami słabo orientują się jaki potencjał tkwi w skzp. Sam słyszałem tekst czy chce pan ster zwykły czy rozbudowany. Na pytanie co daje rozbudowany odpowiedź brzmiała nie wiem... 

A wystsrczyło powiedzieć że jak weźmiesz ten lepszy to nie musisz latać fo kotłowni. No chyba że po piwo i popiół wysypac :-)

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 godziny temu, Jockey napisał:

U Ciebie przyczyną przejścia w czuwanie i braku modulacji jest ustawiona temp. max na poziomie 61.

Temperaturę zadaną kotła masz ustawiona 60, a widać, że pogodówka podniosła Ci do 61, więc jak ma modulować, jeśli sumaryczna temperatura zadana kotła + korekta pogodowa równa jest temperaturze maksymalnej? Po przekroczeniu maksymalnej kocioł się odstawia.

Ustaw max. choć 65 stopni i pozbędziesz się problemu.

No niestety moje niedopatrzenie będzie mnie kosztowało czyszczenie kotła bo przez dobę zafajdał się niemiłosiernie. Załączam fotkę jak to wyglądało na wykresie :/ . Fotki kotła nie załączam bo wstyd :D .

Znalazłem błąd w ustawieniach, miałem zaznaczony obiekt korekcji na Mieszacz+Kocioł. Po prostu zaznaczyłem Mieszacz i nie zauważyłem że Kocioł dalej był zaznaczony bo do tej pory było chyba zamiennie...i jak pisałeś pogodówka podniosła też kocioł i nie było miejsca na modulację. Plusik.

Screenshot_20181210-184249.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
15 minut temu, Jockey napisał:

Oldek, może gdybyś sobie taką wersję uproszczoną zainstalował, to wtedy nie molestowałbyś w niedzielny poranek, po sobotnich szachach ze szwagrem, o tłumaczenie zawiłości funkcji sterownika, co? ;)

koko spoko, prosty mam na półce w piwnicy, titanic+ ma w nazwie.. Nie po to inwestowałem kilka stówek żebym musiał trabantem jeździć, jeszcze kilka partii szachów i ujeżdżę tego rumaka. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, TomekBrz napisał:

 

Zobaczymy. Nie wykluczam, że jest jakiś błąd, który uda się poprawić. W końcu to wersja testowa.

Rozdzielczość wolałbym pozostawić, bo ładnie teraz pilnuje temp. zadanej.

Mam AFRISO ARM 343 i u mnie jest tak:

Zadana temperatura na mieszaczu 36*C. Przebija na + i - około 0,5*C. Mieszacz nie może tymi krótkimi skokami nadążyć za zmianami temperatury w obwodzie. Przez to wychodzi falowanie, nieduże, ale jednak. Dodatkowo przekłamuje faktyczną temperaturę z tą na sterowniku. W wersji 2.10 tego nie było.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spróbuj zmienić czas stabilizacji jeśli faluje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Od wczoraj  czas stabilizacji mam najkrótszy czyli 5 sekund.

Edytowane przez Ryszard
Nie ma potrzeby cytowania ostatniego postu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, TomekBrz napisał:

Rozdzielczość wolałbym pozostawić, bo ładnie teraz pilnuje temp. zadanej.

U mnie na wersji 2.10 siłownik AFRISO 323 idealnie pilnuje temp. ±0.2°C

Edytowane przez carlo

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wskazanie położenia w % na wyswietlaczu zmienia się o 1% co każde 3 skoki siłownika.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jako że moja instalacja jest trochę nietypowa mam parę uwag:

1. Dlaczego nie mogę ustawić temperatury wyższej niż 50 st.C za mieszaczem ? ( mój bufor lubi ciepło)

2.Zawór powinien raz na dobę się pozycjonować. Ochrona powrotu działa lepiej niż poprzednio- szybko zamyka zawór do momentu osiągnięcia temperatury. W poprzedniej wersji softu zablokowałem go na 80% i temperatury były równo trzymane. Testuję obecnie w nowej wersji w zakresie 20 do 100% i nieźle buja kotłem. Ale to dopiero parę godzin  zobaczymy po dłuższej obserwacji.

3. Pompa kotłowa- po krótkim teście wróciłem do ustawienia Stale wł. ( mam oszczędne pompy i lepiej trzymają temperatury gdy chodzą non stop).  Może dla użytkowników z buforem dałoby się włączyć kotłową bez temperatury uruchomienia.

4.Mam na ślimaku czujnik zliczania obrotów podłączony do Logo8 -może dałoby się wykorzystać wejście otwarcia klapy i dołożyć licznik w sterowniku?

 

 

20181010_192911.jpg

20181010_192759.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Ostatnio przeglądający   1 użytkownik



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.