Skocz do zawartości


Zdjęcie

Sterownik Kotla Skzp-02 - Ustawienia, Porady


  • Zaloguj się, aby dodać odpowiedź
4522 odpowiedzi w tym temacie

#2681 OFFLINE   MK50

MK50

    Stały Forumowicz

  • Stały forumowicz
  • PipPipPipPip
  • 147 postów
  • Płeć: Mężczyzna
  • Lokalizacja: śląsk
  • Co ogrzewam?: Wskaż tutaj.
  • Instalacja: Wskaż tutaj.
  • Kocioł: Wskaż tutaj.

Napisano 11 styczeń 2017 - 19:10

Teraz zmieniłem z 23 na 20Kw , kalorie na ful ,,potencjal 14 tak jak przetestowałem na początku, jak pan sugeruje pomiary

zużycia będa prawidłowe czyli potencjału  nie zmieniam  a korekty zostawić na 0 ?? bo chyba nie zmieniają za wiele.

dziękuję za porady powoli a do celu, zmiena sie na lepsze od razu zmieniło się na 190st spaliny, to było to, .obserwuje dalej.

Jak już tu Pan jest  to mam pytanie  czy jest szansa dodać w srterowniku na zasobniku na głównym ekranie info o zużyciu paliwa

na dobę ile zostało  ,i % mocy dmuchawy ,info o 4D itp. widgety w pszyszłości przy okazji.


  • 0



#2682 OFFLINE   hamerg

hamerg

    Rozkręca się

  • Forumowicz
  • PipPipPip
  • 66 postów

Napisano 11 styczeń 2017 - 19:10

Testowy soft załadowany. Szybkie pytanie, czy po wgraniu w sterowniku powinny zostać stare ustawienia? Nie mam zaworu 3d-4d więc te funkcje mam nie poustawiane.


  • 0

#2683 OFFLINE   Rober528

Rober528

    Stały Forumowicz

  • Stały forumowicz
  • PipPipPipPip
  • 194 postów
  • Płeć: Mężczyzna
  • Lokalizacja: podkarpacie
  • Co ogrzewam?: Wskaż tutaj.
  • Kocioł: Wskaż tutaj.

Napisano 11 styczeń 2017 - 19:34

 

 

Witam.

Mam instalacje standartową jak na foto pompka CO ,CWU [jaki kotłową ] 15 gzejników panelowych parter piętro dom częściowo ocieplony [wiem też spore spalanie] 

Z pieca wychodzi miedz fi 28 ciepła woda do zaworu 4D z zaworu na pompę co cal do trujnika z  pompka co dalej fi 22 idą do pionów u góry są fi 18 i do grzejników fi 15 na dole to samo zstopniowane jes.

Powrót fi 28 do zaworu 4D do CWU ida fi 18 przez pompkę cwu prosto z pieca jak na foto powrót cwu też fi 18.

myslę o zamontowaniu sprzęgła hydraulicznego ktoś tu to opisywał chyba Tomek.

Zmniejszyłem moc miałem 23 bo piec jest 23Kw teraz mam 20Kw, ustawienia palnika kalori potencjału nic nie dawały ciągle za dużo żaru.

Myślę że za godzinę już będzie widać co nie co efektów.

Z pompką CWU miałem też trochę zabawy bo nie było różnicy czy z pompą czy bez, kocioł tak samo pracował,powrót o 5-8 stopni mniej od zasialnia i poszarpane wykresy były ,okazało się że kondensator poleciał 0,8mF z 2mF się ostało.Pompa CO jeszcze miała 1,95mF jak bym tu nie zajżał  na forum to kto wie czy by nie było -15 w domu.

 

 

NA schemacie  za zaworem 4d powrót do kotła jest pompa zaznaczona. Pytam bo planuje  wymusić obieg kotłowy  . Czyj to schemat jeśli można wiedzieć?


  • 0

#2684 OFFLINE   MK50

MK50

    Stały Forumowicz

  • Stały forumowicz
  • PipPipPipPip
  • 147 postów
  • Płeć: Mężczyzna
  • Lokalizacja: śląsk
  • Co ogrzewam?: Wskaż tutaj.
  • Instalacja: Wskaż tutaj.
  • Kocioł: Wskaż tutaj.

Napisano 11 styczeń 2017 - 20:03

MK50. Jeśli pozostałymi parametrami nie możesz obniżyć kopczyka, to obniż moc kotła. To wpływa bezpośrednio na ilość węgla podawanego.
Potencjał ustaw taki jaki jest fizycznie, bo w przeciwnym razie nie będzie się zgadzało spalanie faktyczne ze wskazywanym.

 
 

NA schemacie  za zaworem 4d powrót do kotła jest pompa zaznaczona. Pytam bo planuje  wymusić obieg kotłowy  . Czyj to schemat jeśli można wiedzieć?

 

O kurde wiedziałerm że coś *** ,jak to pierszy raz bywa z nowymi, złe foto wrzuciłem jest poprawione.
foto jest od jednego z forumowiczów  albo tu temat http://www.elektroda...pic2647196.html moze  się ktoś tu wypowie też ja nie jestem  facmanem od tych spraw i nie chcę tu głupot pisać madrować.
Ja mam to jak na foto  CWU jako kotłowa i się to sprawdza akurat w moim układzie a czy  zużywa więcej paliwa to chyba trudno ocenić bo ciągle sie upuszcza wody i piec dogrzewa więc musi też zużyć więcej  paliwa jak nie ma efektu po załaczeniu pompki na stałe to trzeba
sprawdzić kondensator ,u mnie po latach pracy było 1/3 pojemności i pompka miała na 3 biegu taką moc jak  sprawna na 1 biegu albo gorzej.
i z tego powodu nic nie dawało załączenie pompki CWU.
Ja mam obieg CWU bezpośrednio z peca przez pompkę rzecz jasna i mogłem wykozystac ją jako kotłową  a jeżeli wtoś mo obieg CWU
za zaworem 3/4D to chyba nie bardzo ale ja nie jestem w tych klockach dobry więc niech sie inni wwypowiedzą a są tu znawcy tematu. 
Pozdrwam.

Załączone pliki


Użytkownik Ryszard edytował ten post 11 styczeń 2017 - 20:18
Proszę nie używać wulgaryzmów

  • 0

#2685 OFFLINE   Rober528

Rober528

    Stały Forumowicz

  • Stały forumowicz
  • PipPipPipPip
  • 194 postów
  • Płeć: Mężczyzna
  • Lokalizacja: podkarpacie
  • Co ogrzewam?: Wskaż tutaj.
  • Kocioł: Wskaż tutaj.

Napisano 11 styczeń 2017 - 20:11

Mierzyłeś kiedy temp. powrotu do kotła? Jaką masz różnicę między wylotem a wlotem?


  • 0

#2686 OFFLINE   MK50

MK50

    Stały Forumowicz

  • Stały forumowicz
  • PipPipPipPip
  • 147 postów
  • Płeć: Mężczyzna
  • Lokalizacja: śląsk
  • Co ogrzewam?: Wskaż tutaj.
  • Instalacja: Wskaż tutaj.
  • Kocioł: Wskaż tutaj.

Napisano 11 styczeń 2017 - 20:23

Do mnie to jest?

4 stopnie mam przed sobą.


  • 0

#2687 OFFLINE   MK50

MK50

    Stały Forumowicz

  • Stały forumowicz
  • PipPipPipPip
  • 147 postów
  • Płeć: Mężczyzna
  • Lokalizacja: śląsk
  • Co ogrzewam?: Wskaż tutaj.
  • Instalacja: Wskaż tutaj.
  • Kocioł: Wskaż tutaj.

Napisano 11 styczeń 2017 - 20:46

Teraz mam na piecu 67 a na powrocie było 55 bo coś nie grało i musiałem wyłączyć sprawdzić co jest otwarłem ręcznie 4D . 

Jak wszystko chodzi to mam piec 50st wylot 48st ,za zaworem 4D 41st, powrót 36st a jak wyłącze pompkę cwu to powrót  około 30st.  


  • 0

#2688 OFFLINE   szeryf

szeryf

    Rozkręca się

  • Forumowicz
  • PipPipPip
  • 96 postów
  • Płeć: Mężczyzna
  • Co ogrzewam?: Wskaż tutaj.
  • Instalacja: Wskaż tutaj.
  • Kocioł: Wskaż tutaj.

Napisano 11 styczeń 2017 - 20:50

Mamy podobne instalacje tylko u mnie na wcw 28 mm
  • 0

#2689 OFFLINE   MK50

MK50

    Stały Forumowicz

  • Stały forumowicz
  • PipPipPipPip
  • 147 postów
  • Płeć: Mężczyzna
  • Lokalizacja: śląsk
  • Co ogrzewam?: Wskaż tutaj.
  • Instalacja: Wskaż tutaj.
  • Kocioł: Wskaż tutaj.

Napisano 11 styczeń 2017 - 22:01

Opanowane trzeba było zmienić moc kotła i temp. jest 180st  w spalinach.

Coś tu nie gro u mnie sie coś posypało może być coś takiego ?? temp. na kotle nagle 5,1st  i sterownik przechodzi w w czuwanie

a chwilę przed było 50 co jest ? w menu diagnostyka jest na kotle 42... a faktycznie było około 50  

reset sterownika i jest ok. pierwszy raz takie coś.

 

Załączone pliki


  • 0

#2690 OFFLINE   topicktm

topicktm

    Bywa od czasu do czasu

  • Forumowicz
  • PipPip
  • 39 postów
  • Płeć: Mężczyzna
  • Kocioł: Wskaż tutaj.

Napisano 11 styczeń 2017 - 22:44

Witam.

Panowie skąd takie cos jak na zdjeciu? Moc obniżona na 22KW, paliwo wysoki gatunek, ekoenergia uszczelniona.

Około 260 metrów, 2 domki. Próbowałem juz wszystkiego..

Wysoki nadmuch - w miare czysto, ale na retorcie troche rozdmuchanego groszku.

Niski nadmuch - zasmolenie pieca i kopcenie z komina.

Poradzcie.. :( Na moje oko to co spadnie do popielnika to czysty posklejany koks..

Na palinku tworzą się takie dziury pomiedzy węglem co skutkuje zapalaniem sie świeżego groszku partię niżej..

Załączone pliki


Użytkownik topicktm edytował ten post 11 styczeń 2017 - 22:46

  • 0

#2691 OFFLINE   TomekBrz

TomekBrz

    Doświadczony Forumowicz

  • Stały forumowicz
  • PipPipPipPipPip
  • 283 postów
  • Płeć: Mężczyzna
  • Lokalizacja: Pniewite
  • Co ogrzewam?: Wskaż tutaj.

Napisano 12 styczeń 2017 - 07:33

Opanowane trzeba było zmienić moc kotła i temp. jest 180st  w spalinach.

Coś tu nie gro u mnie sie coś posypało może być coś takiego ?? temp. na kotle nagle 5,1st  i sterownik przechodzi w w czuwanie

a chwilę przed było 50 co jest ? w menu diagnostyka jest na kotle 42... a faktycznie było około 50  

reset sterownika i jest ok. pierwszy raz takie coś.

Zmieniałeś nastawy przez apkę na telefonie ?

Wygląda jakby wpadły złe parametry np. zadana 5.1 stopnia itd.


  • 0

#2692 OFFLINE   Eryk74

Eryk74

    Nowy Forumowicz

  • Nowy Forumowicz
  • Pip
  • 1 postów
  • Płeć: Mężczyzna

Napisano 12 styczeń 2017 - 09:21

Mam również taki piec, ale o mocy 12 kW. 

Po tygodniu użytkowania taki sam problem jak u Ciebie i kicha z prawidłowym spalaniem. 

Wczoraj wyjąłem palnik a właściwie to dyszę bo również klej nie trzymał.

 Malina chyba gwarancji wcale nie udziela bo jego propozycja była dla mnie żenująca, no ale to już jego będzie problem, bo ja już nikomu jego kotła nie polecę.

Wszystko ładnie oczyściłem szczotką stalową, również te stalowe gniazdo w które osadzasz tę kwadratową dyszę.

Ważne by to wszystko odtłuścić przed klejeniem.

Zauważyłem u siebie, że jest duży luz po włożeniu dyszy w gniazdo obudowujące palnik, więc pociągnąłem po przekątnej całą tą żeliwną dyszę w kierunku zawiasow drzwiczek i objechałem palcem po całym obwodzie tej dyszy wciskając jak najmocniej do środka klej.

Rozpalałem już po godzinie czasu od zakończenia procesu klejenia.

Tak mi się nie paliło od nowego. 

Dosłownie jak u kowala z pod miechu wali powietrze.

Wg mnie osadzenie tego palnika/dyszy jest wadliwe, bo tam się uszczelnia na krawędzi blachy o gr. ok 2 mm i do tego jest spory luz po osadzeniu go w tym stalowym gnieździe.

Przydałby się do okoła tej ramy stalowy rant o szerokości co najmniej 5 do 10mm tak by ten palnik miał szersze oparcie a tym samym klej by to lepiej uszczelniał. 

Po sezonie sobie to przerobię bo jest to upierdliwe.

Koszt niewielki a zarazem bubel. Dziwi mnie że oni tego nie zmienią, bo napewno maja dużo sygnałów o tej przypadłości.

Po odpaleniu, w przeciągu ok 4 godzin, żadnego nie dopalonego węgla, prawie wszystko obraca się w popół i trochę w zgorzeliny, ale tak kruche, że jak spadają w popielnik to się kruszą.

Spalanie spadło o ponad 5kg.

Powietrze mam teraz na 28%, przysłona na dmuchawie otwarta na maxa, i wszystkie parametry wg tego co posiadam a węgiel na max Mj podany przez dostawcę. Na palenisku lekka góreczka i nic się nie zapada, natomiast w palenisku węgiel robi się prawie biały i węgiel trzyma mi się teraz wewnątrz tej kwadratowej ramy. Poprzednio stale się przesypywał.

Moim zdaniem, coś poszło nie tak przy klejeniu albo spieprzone jest coś w samej obudowie palnika. Ona jest od środka spawana więc trudno coś dostrzec, ja to oglądałem lusterkiem z podświetleniem. 

Często to mają mechanicy samochodowi. Jak nie ta obudowa, to obejrzyj dokładnie palnik/dyszę, może pęknięta ...

Jak będziesz wklejał to śmiało smaruj klejem co by się dobrze wycisło jak ją wsadzisz i ważne pociągnąć ją w swoim kierunku i w prawo. Łatwiej później objechać te ranty palcem  a styłu jak nie wsadzisz ręki to i tak się uszczelni dociśnięciem.

 

Uff siem zapisałem ;-)

Witam serdecznie,mam taki sam problem z niedopalonym groszkiem,piec Malina 25kW,jestem jednak zielony w tym temacie i niewiem jak sobie poradzić z tym klejeniem ,moglibyśmy się zdzwonić(podam Panu maila do mnie,proszę napisać numer telefonu to zadzwonie lekowskieryk@gmail.com,)jeśli to oczywiście nie sprawi kłopotu.Walcze z tym od listopada i ma już dosc,pozdrawiam Eryk


  • 0

#2693 OFFLINE   PrzeMal

PrzeMal

    Stały Forumowicz

  • Stały forumowicz
  • PipPipPipPip
  • 195 postów
  • Płeć: Mężczyzna
  • Lokalizacja: wielkopolska
  • Co ogrzewam?: Wskaż tutaj.
  • Instalacja: Wskaż tutaj.
  • Kocioł: Wskaż tutaj.

Napisano 12 styczeń 2017 - 10:45

@Eryk74

 

Poszlo na email


  • 0

#2694 OFFLINE   konopka

konopka

    Doświadczony Forumowicz

  • Stały forumowicz
  • PipPipPipPipPip
  • 1297 postów
  • Płeć: Mężczyzna
  • Lokalizacja: podkarpacie

Napisano 12 styczeń 2017 - 11:36

Zaden problem,ściągasz koronę palnika/kołnierz/ przy pomocy młotka i drewienka,czyścisz ,dajesz silikon,zakładasz z powrotem koronę i dobijasz przez drewno,trzeba zostawić na kilka godzin do związania silikonu.Przy okazji powinieneś wyczyścic kanały palnika


  • 0

#2695 OFFLINE   MK50

MK50

    Stały Forumowicz

  • Stały forumowicz
  • PipPipPipPip
  • 147 postów
  • Płeć: Mężczyzna
  • Lokalizacja: śląsk
  • Co ogrzewam?: Wskaż tutaj.
  • Instalacja: Wskaż tutaj.
  • Kocioł: Wskaż tutaj.

Napisano 12 styczeń 2017 - 13:22

Zmieniałeś nastawy przez apkę na telefonie ?

Wygląda jakby wpadły złe parametry np. zadana 5.1 stopnia itd.

Witam

Tak zmieniałem z apki tego nie napisałem ale  hardreset i wszystko gra .

apka chodzi dobrze proszę nic nie zmieniać w transmisji bo mam nareszccie obsługę zdalną ,całe lata latałem do kotłowni

aż nogi wchodziły do ...y .

Co do pracy wentylatora na nowym testowym SW 1,87 to widzę poprawę w porównaniu do SW 1,86 mniej  czarnego smogu w piecu więcej szarego pyłu.jakby wentylator lepiej współpracował z sterownikiem ale mam wysoko moc na wykresie 90-100% modulacja

jest.

Na starym sofcie wentylator szybciej reagował i moc miałem niżej na wykresie ale znowu kopcenie większe i spalanie wyświetlane 

większe.Myślę nad wymianą wentylatora.Mam teraz WBS-6a     270m2/h   0,08 Kw z regulatorem ciągu [klapka] są mocniejsze ale 

który będzie najlepiej współpracował z sterownikiem ? Może to sprawa kondensatora ale mam 2,2 mF a był 2mF oryg.moze to to jest.

Pozdrawam


  • 0

#2696 OFFLINE   audilhr

audilhr

    Doświadczony Forumowicz

  • Stały forumowicz
  • PipPipPipPipPip
  • 371 postów
  • Płeć: Mężczyzna
  • Kocioł: Wskaż tutaj.

Napisano 12 styczeń 2017 - 14:35

Panowie zamowilem dzisiaj sterownik skzp i moje pytanie czy z dmuchawa wpa 117 sprawdzi sie przy tym sterowniku kociol 15 zwylka fajka defro
  • 0

#2697 OFFLINE   TomekBrz

TomekBrz

    Doświadczony Forumowicz

  • Stały forumowicz
  • PipPipPipPipPip
  • 283 postów
  • Płeć: Mężczyzna
  • Lokalizacja: Pniewite
  • Co ogrzewam?: Wskaż tutaj.

Napisano 12 styczeń 2017 - 15:29

Przy tej dmuchawie minimalne powietrze ustaw na około 20%.


  • 0

#2698 OFFLINE   audilhr

audilhr

    Doświadczony Forumowicz

  • Stały forumowicz
  • PipPipPipPipPip
  • 371 postów
  • Płeć: Mężczyzna
  • Kocioł: Wskaż tutaj.

Napisano 12 styczeń 2017 - 15:31

Oka bede kombinowal jak przyjdzie ster :-)
  • 0

#2699 OFFLINE   PrzeMal

PrzeMal

    Stały Forumowicz

  • Stały forumowicz
  • PipPipPipPip
  • 195 postów
  • Płeć: Mężczyzna
  • Lokalizacja: wielkopolska
  • Co ogrzewam?: Wskaż tutaj.
  • Instalacja: Wskaż tutaj.
  • Kocioł: Wskaż tutaj.

Napisano 12 styczeń 2017 - 15:41

Witam

 

Czy jeżeli nie posiadam żadnych zaworów 3 i 4D a podłączę czujnik temp. w sterowniku do gniazda CZUJNIK MIESZACZA to wystąpi przekłamanie danych i spowoduje to dobieranie złych parametrów pracy kotła, a co za tym idzie kocioł będzie pracował źle?


  • 0

#2700 OFFLINE   eskord009

eskord009

    Nowy Forumowicz

  • Nowy Forumowicz
  • Pip
  • 9 postów
  • Płeć: Mężczyzna
  • Co ogrzewam?: Wskaż tutaj.

Napisano 12 styczeń 2017 - 19:43

Dzwoniłem do producenta pieca Malina co mam zrobić z tym problemem.Zapytali się jaki mam ustawiony nadmuch (miałem ustawiony 35%) Pawiedzieli mi że ma być ustawione minimum 80% ok sprawdziłem i co- po nocy zaglądam fakt nie ma już niedopalonego groszku,ale z przodu retorty dołek z tyłu górka,a spalanie masakra na dobe wkskazało 40kg.Spróbuje jeszcze raz rozebrać i skleić tak jak mi doradzacie docisnąć do siebie i w prawo może to pomoże a jak to nie zda egzaminu to zgłaszam reklamacje do producenta w końcu jest na gwarancji,bo inaczej ten piec puści mnie z torbami .
  • 0





Podobne tematy Zwiń

Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych