Skocz do zawartości
marbero

Optima Comfort Plus 20 Kw - Jak Palić Miałem?

Rekomendowane odpowiedzi

Witam wszystkich forumowiczów i pozdrawiam,jestem nowy na tym forum i mam do Was parę pytań

a-Problem generalnie jak w temacie,piec na zasypie miał palić się wg.producenta 12-20 h,u mnie 5-6h

b-temp spalin rozpalanie 300-320stC,praca 240-270 stC,szyber otwarty na max

c-sterownik z PID więc za bardzo nie mogłem popsuć ustawień,praca ustawiona na miał

d-piec zadana temp. 60stC,baaardzo długo ją osiąga ,lub wcale nie osiągnie tej temp.

 

Dom 150 m kw,  nieocieplony,niezamieszkany ,palone sporadycznie podczas prac wykończeniowych, ,może jednak coś poustawiać w sterowniku,lub przymknąć

szyber?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jestem również tu nowy i nie wiem czy mogę zabrać głos w doradzaniu.

Dom masz nowy, nieocieplony, palisz sporadycznie. Masz duże zapotrzebowanie na ciepło, paląc ciągle osiągniesz dłuższe czasy palenia.

Ja mam 130m2 po podłodze i kocioł 12kW, czas palenia miału to 12-14h. Pale z przerwami, paląc ciągle miałbym ponad 25stopni w domu.

Nie za duży masz kocioł? Jak ocieplisz dom to możesz mieć problemy z piecem.

 

Moje ustawienia to:
Max temp. spalin 260

Min wentylatora 1%

Max wentylatora 60%

Przy takiej mocy przedmuchu piec nie wchodzi w stan podtrzymania.

Szyber otwarty na max. chyba że bardzo wieje delikatnie go przystawiam.

 

edit.

poprawiłem piec - kocioł

Edytowane przez zarybia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

zarybia

Moc pieca dobrałem troszkę przewmiarowany z racji rego iż od początku chciałem palic miałem,co do Twoich ustawień to rozumiem że masz też sterownik z PID-em i że ja również mogę zaingerować w w np Max temp. spalin?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Też chyba mam przewymiarowany.

Sterownik z pid. Wydaje mi się że zmiana na niższą temp. spalin nic nie da, a nawet pogorszy dojście do zadanej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość lysy1l

Masz jakieś popłuczyny, a nie miał i stąd problemy. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Miał miał być 1 szego gatunku ,nie wiem może naprawdę wcisnęli mi jakieś g...

Na co patrzeć kupując to szlachetne paliwo,na cenę,na to skąd pochodzi ,na wartość kalor.-pewnie na wszystko!

Dopiero rozpocznam przygodę z tym paliwem,więc pewnie ..frycowe,,trzeba zapłacić!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzisiaj po interwencji u  instalatora okazało się iż wszstko już  jest w jak najlepszym porządku, wystarczyło odłączyć czujkę  temp szyberka,dmuchawa chodzi tak długo aż osiągnie temp. zadaną,czujnik PID u mnie osobiście nie sprawdził się w ogóle.Miał oczywiście gatunkowo OK!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość lysy1l

Coś plączesz w swojej opowieści, nie rozumiejąc tego, że dalej palisz z funkcją PID, ale sterownik bierze pod uwagę jedynie temperaturę kotła. 

Poza tym kocioł nie dochodził do zadanej, a wsad wypalałeś w 5 godzin? Dziwne rzeczy opowiadasz. A teraz dochodzi do zadanej i pali się dwa razy dłużej?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A po co odłączać było czujkę w czopuchu? Wystarczyło, że przejdziesz na tryb ręczny i rozpalisz przy otwartych drzwiczkach dolnych. Tylko kto ma na to czas. Ustawienia serwisowe parametru "max. t. rozpalania" wynoszą 310 stopni (zakładam, że kupiłeś kocioł niedawno a wraz z nim sterownik o sygnaturze S3P). Spokojnie przy rozpalaniu wystarczy temperatura spalin 260-270, zresztą i tak wentylator przeciągnie Ci ta temp. do ~300 stopni). Uważaj na ten odpięty czujnik spalin, bo może się spalić :)

 

Odnośnie wydajności spalania opału w tym piecu, to większy wpływ mają parametry instalacji CO niż parametry sterownika! Skoro dom ma 30 lat to znaczy że instalacja jest grawitacyjna i dodano do niej pompy. Instalacja grawitacyjna (zwłaszcza starego typu) nie jest przystosowana do szybkiego przepływu wody czyli do pomp. Zatem należy pomyśleć, jak ten przepływ zmniejszyć (uważając na pompy, żeby ich nie przepalić). Na pewno jakieś rozwiązanie istnieje. Przydałby się schemat instalacji.

 

Nie sądzę abyś miał specjalnie przewymiarowany kocioł. Wydajność kotłów ze sterownikiem PiD i dmuchawą spada, gdyż te kotły strasznie smolą (dotyczy to samego paleniska) i "sadzą". Ponadto może istotnie masz bardzo zimny dom(?). 

 

Czy masz zawór mieszający?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gość_lysy1l

Czy funkcja PID nie  bierze pod uwagę temp. spalin?Wydaje mi się ,iż skoro pozbawiam sterownika jakiegoś parametru w tym wypadku temp spalin to funkcja PID nie spełnia swego zadania,poza tym

czy widzisz gdzieś w moim wcześniejszym poście wpis  iż po odłączeniu czujnika spalin mój wsad pali się dwa razy dłużej-uwież chciałbym aby tak było,niestety paliwożernośc mego kotła pozostała bz.

Podjarałem się troszkę wcześniej tym iż kocioł osiągnął temp. zadaną,czego nie robił wcześniej,ale widzę że to i tak nie jest to!

  exponat

Faktycznie jestem nowicjuszem w sprawach palenia,ale mam rozpalać miał rozpalając od góry  uchylając drzwiczki dolne?To chyba nie ta bajka.

Dom jest nowowybudowany.

Zaworu mieszającego-brak.

w jaki sposób w sterowniku S3P zmniejszyyć temp spalin?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

w jaki sposób w sterowniku S3P zmniejszyyć temp spalin?

Jeśli masz nowy kocioł (a raczej 'nieuaktywniony' w pewnym sensie sterownik do niego), należy "odblokować" funkcje z menu instalatora. Czyli trzeba wyłączyć regulator(przełącznik jak przy listwie zasilającej komputer) i ponownie go włączyć, lecz przy tym włączaniu należy trzymać wciśnięty przycisk EXIT na regulatorze przez co najmniej 4 sekundy.

 

Po tej operacji wchodzisz do "menu wybierania ekranu", tj. trzymasz długo przycisk EXIT aż wyświetli sie ekran. W nim szukasz pozycji menu instalatora(u mnie jest ona na samym dole), po czym zatwierdzasz. Pojawia się monit o podanie kodu a hasło brzmi 0012. Po zatwierdzeniu go otwierają się opcje, które można zmieniać (nawet podczas pracy sterownika).

 

Apropo wydajności spalania, którą wyczytałeś u źródła producenta kotła, to jest to wartość uśredniona do granic możliwości. Z prostego powodu. kocioł jest w przybliżeniu taki sam w sprzedaży, ale gdzie ten kocioł sie umieści i jak bedzie współpracował z instalacją CO - tego już oczywiście instrukcja kotła nie zawiera (ze zrozumiałych względów :) ).

 

Moim zdaniem "spalanie paliwa" w tym piecu głównie zależy od parametrów instalacyjnych(właściwości przepływu wody oraz ilości tej wody w całej instalacji MINUS ilość wody w kotle) oraz właściwości cieplnych budynku ...i pogody na zewnątrz:)

Edytowane przez exponat

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Przez adamu
      Mam pytanie da się jakoś samemu usunąć powód wyskakiwania błędu : wysoka temp mosfeta ? U mnie od kilku dni zaczął wyskakiwać ten błąd , ale jeżeli temp . Podajnika przekroczy 40 stopni czy wyciągnięcie czujnika coś pomoże czy w sterze grzebać trzeba ?
    • Przez Gosia51
      Przeglądałam wszystkie wpisy na forum ,ale nic nie znalazłam o moim przypadku.
      Otóż mam piec Defro Bio Slim 25 kw , dwa dni temu zaczął żyć swoim życiem, ciągle zapalał się komunikat ,,palnik,, potem że grzałka uszkodzona , niska temperatura powrotu ,nie udanie ropalanie . Piec po 6 h walki  przywrócony do fabrycznych,  rozpalanie ręczne,  grzałki obydwie grzały  , a wcześniej był komunikat że grzałka uszkodzona.  Na początku nie dochodził do zadanej temperatury , pompki czasem chodziły czasem nie , piec ustawiony na CO I WODĘ , a włączała się pompa od podłogowego ,ale nie grzała bo zawór mieszający się nie włączał . Teraz piec pali i osiąga temperaturę ale tylko na CO lub wodę , pompa czasem działa z mieszadłem a czasem się tylko swieci . Piec teraz pali jakby na w awaryjnym trybie bo raczej nie słucha sterownika ( Tech APC 3ADAPTIVE CONTROL ).                               Pan z infolinii mi nie pomógł bo za dużo wyskoczyło błędów i sam zgłupiał   serwiant przyjedzie kiedyś jak się wyrobi , w domu małe dzieci i zimno jak piec nie włącza pomp .  
      Może ktoś wie czemu sterownik nie steruje  piecem według ustawień ?Jak właczyc pompę od podłogówki ?   Czy mam poprostu czekać na Pana z serwisu? 
      Dodam jeszcze , że piec wcześniej nie wchodził w stan czuwania   rozpalał się ,a potem wygaszał i tak kilkanaście razy dziennie .Dzisiaj zauważyłam ze piec czuwa , ale ciągle sam cos zmienia wiec jutro może być całkiem inaczej .Pan który montował piec twierdzi ,że pewno pelet był wilgotny , ja twierdzę że nie bo stał zasypany w piecu dwa dni .
    • Przez pRZeMoo
      Cześć Wszystkim
      Pojawił się problem
      Pid nie działa
      Na dwustanie dmuchawa i wszystko działa poprawnie ale brak odbioru ciepła i temperatura uderza aż do 80*
      Nie mogę znów dać za długiego podtrzymania bo żar schodzi coraz niżej i ostatniej nocy temp podajnika była 62* a zawsze mam 32max 
      Praca 3 s /130s
      Podtrzymanie 3s /3min
      Dodam że czujnik podajnika działa poprawnie 
      Musiałem ręcznie zapodac ślimak by wypchać żar zalegający prawie w podajniku co mogło skutkować zapaleniem zasypu
      Kopczyk się nie zapada zatem ślimak podaje prawidłowo tylko że żar wędrował bliżej podajnika poprzez długi postój  zaś zwiększenie podawania oznacza przesyp i nie spalony węgiel
      Gdyby był strażak to dawno by zalało wodą go
       
      Natomiast przy pid nie radzi sobie z zadaną temp
      Dmuchawa wskazuje 100%dziala max 20% nawet wyłączenie hallotronu nie pomaga 
      Dzwoniłem do serwisu i twierdzą że to nie obroty na pid są wyznacznikiem a tylko z jaką mocą pracuję kocioł
      Zgłupiałem już
      Przez okres 3 lat wszystko działało poprawnie ciągłej pracy kotła i nie tak dawno z bojlera dałem na ogrzewanie
       
       



    • Przez daviid
      cześć, gdy spadnie temperatura na regulatorze pokojowym o zadana histerezę (temp. zadana 22.4, histereza 1 stopien) to piec się rozpala aby dogrzać pomieszczenia no i po rozpaleniu osiąga wysoką temperaturę przez co się wyłącza na jakiś czas, studzi i rozpala ponownie. zanim dogrzeje pomieszczenia to się rozpala i gasi z 2/3 razy. ktoś może podać przyczynę takiego stanu rzeczy? termostaty odkręcone na maxa. piec śmieciuch Defro przerobiony na pellet z podajnikiem biopell 3 20kw. 





×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.