Skocz do zawartości
  • Witaj na naszym forum o ogrzewaniu!

    Na forum znajdziesz odpowiedzi na wiele pytań związanych z ogrzewaniem. Zachęcamy do rejestracji po której: będziesz miał(a) możliwość pisania postów, zobaczysz wszystkie zdjęcia i schematy, staniesz się częścią naszego forum :) Zapraszamy...

Znajdź zawartość

Wyświetlanie wyników dla tagów 'Sas' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Kotły i piece
    • Kotły zasypowe
    • Kotły z podajnikiem
    • Kotły gazowe
    • Kotły i piece elektryczne, promienniki podczerwieni
    • Kominki, kozy i inne piece
    • Inne tematy o kotłach i piecach
  • Inne sposoby ogrzewania
    • Pompy ciepła
    • Kolektory słoneczne
    • Ogrzewanie niekonwencjonalne
  • Instalacje
    • Instalacje CO i CWU
    • Kominy dymne i spalinowe
    • Wentylacja i rekuperacja
    • Wytwarzanie energii elektrycznej na cele grzewcze (i nie tylko)
  • Inne tematy związane z ogrzewaniem
    • Opał
    • Izolacje
    • Kwestie finansowe
    • Sklep info-ogrzewanie.pl
    • Ogłoszenia drobne
    • Instrukcje, DTR, artykuły, narzędzia, programy...
  • Tematy różne
    • Sprawy organizacyjne
    • Przywitaj się
    • Rozmowy na dowolny temat
    • Kosz

Szukaj wyników w...

Znajdź wyniki, które...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Adres strony www


Skype


GaduGadu


Lokalizacja


Zainteresowania


Co ogrzewam?


Instalacja


Kocioł

Znaleziono 251 wyników

  1. Witam wszystkich. Zwracam się do was z pytaniem na temat mojej instalacji CO. Mam problem z ostatnio wykonaną instalacją, skoki ciśnienia w układzie w stanie zimnym: 0,4bar, w stanie gorącym na zaworze (60stC) 1bar. Oprócz tego czasami układ się zapowietrza(przy ciągłej pracy pompy CO), więc standardowo odpowietrzam i napełniam wodą do odpowiedniego ciśnienia. Najgorzej było, gdy była podłączona pokojówka, która sterowała pracą pompy CO. Gdy nie było odbioru ciepła piec się grzał do 75stC przy tej temperaturze ustawiłem zabezpieczenie na piecu żeby włączał pompę i schładzał piec- wtedy często przy pojawiał się bulgot w okolicach zbiornika przeponowego albo pieca i powietrze przedostawało się w dużych ilościach do kaloryferów. Nie mam pomysłu na to co może być przyczyną takiego stanu, dlatego też nie brałem się za montaż tylko zleciłem to firmie, która ma przyjechać i sprawdzić ciśnienie w naczyniu przeponowym ale jakoś nie jestem przekonany do ich słów, że ciśnienie musi się zmieniać gdy instalacja jest zimna i gdy gorąca. W dodatku zapytałem czy w momencie ich przyjazdu muszę wychłodzić układ żeby mogli prawidłowo sprawdzić i skorygować ciśnienie- odpowiedź brzmiała, że nie. Czy macie pomysł co może być przyczyną zapowietrzenia układu i czy możecie mi powiedzieć czy rzeczywiście nie trzeba wychładzać pieca tylko korygować/ pompować przeponę na gorącym piecu? Specyfikacja to: - Piec z podajnikiem na ekogroszek SAS Solid 14kW - Układ CO zamknięty z naczyniem przeponowym 35l - Układ CWU z naczyniem przeponowym - Zawór 4D - ogrzewanie: tylko kaloryfery 11szt Zdjęcia układu w załączniku
  2. Czesc.Jestem nowym uzytkownikiem tego pieca z tym sterownikiem czyli tech st 550.Jest nas troszeczke mnie niz uzytkownikow multifun ale damy rade :).Wrzucajcie tutaj swoje ustawienia i inne zeczy zwiazane z bio efektem i tech. Moje ustawienia : Czas pracy :8 s Przerwa w podawaniu :6min Czas pracy wentylatora :8 sec Czas przerwy wentylatora :5 min Obroty wentylatora : 35 Ruszt: Ruszt przerwa w pracy 15 min Ruszt przerwa w podtrzymaniu : 20 min Tyle jest dostepne reszte jest w menu serwisowym ale tam nic nie ruszalem Czekam na wasze sugestie i korekty
  3. Jeżeli ktoś podłączał sterownik Multifun do internetu. to proszę o info krok po kroku dla laika. W instrukcji napisane, że trzeba za pomocą kabla RJ45, który trzeba wpiąć od tyłu sterownika. A na piecu są dwa wejścia zaraz obok głównego włącznika: to w końcu jak ? Przy dmuchawie jest przewód z taką końcówką, wychodzi z zaznaczonej obudowy i poprowadzony jest przelotką pod obudowę kotła: Do czego on może być? A czy w ogóle da się podłączyć do neta bez kabla ?
  4. Na początek chciałem się przywitać. Szukałem na wszelakie sposoby lecz znaleźć nie mogę, palę węglem orzech z kopalni wesoła i osadza się bardzo dużo sadzy, pięć z miarkownik iem, czopuch otwarty na połowę i palę od dołu jak pisze w instrukcji, temperatura wody na piecu +-60 st. W domu 23 pow. grzewcza ok 180m2 dom nie ocieplony strych nie użytkowy 15 grzejników różnej wielkości, instalacja częściowo grawitacyjna. W czym tkwi problem?
  5. Witam wszystkich i proszę o pomoc, od paru dni jestem w posiadaniu pieca SAS Efekt 23 KW z sterownikiem st-555, mój problem polega na tym ze nie umiem go poprawnie ustawić, opał się nie wypala do końca 3 razy dziennie muszę czyścić popielnik bo jest pełen!! (Z podajnika eko groszek szybko znika) Ponadto piec nie może osiągnąć temperatury zadanej czyli 60 stopni cały czas się wacha pomiędzy 56 - 58 stopni. Opał mam suchy z KWK Chwałowice. Moje ustawienia : czas podawania 13 sek czas przerwy 43 sek siła nadmuchu 60 procent praca podtrzymania 20 sek przerwa podtrzymania 20 min ponadto mam podłączoną pompę na bojler temp zadana 50 stopni i ją osiąga. PROSZE O PORADĘ I POMO
  6. Witam wszystkich serdecznie, Mam taki problem.... Posiadam piec SAS SOLID 19 kW, sterownik ST-550 pracuje na włączonej funkcji pid, gdy załącza się podłogówka powstają spieki żużlowe, (temperatura pieca spada z 60 stopni na 41-45 stopni i piec pracuje pełną parą aby dobić do temperatury zadanej 60) w tym czasie wentylator pracuje na 100 % powstają duże spieki, czas dochodzenia pieca około 1,5 godziny Gdy piec osiągnie zadaną temperaturę węgiel dobrze się wypala. Czy można wyregulować ten nadmuch aby nie pracował na 100%? W instalacji jest jeszcze zawór 4D - automatyczny, węgiel bardzo dobry Skarbek z Bobrka (jeden z lepszych na rynku), temperatura CWU 47, histereza CWU na 2 stopnie. Moc kotła dobrana przez doradców SAS. (powierzchnia ogrzania podłogówki (anhydryt) 150 m2 + grzejniki około 100 m2 (rzadko uruchamiane, wręcz wcale jest to garaż i strych nad garażem), Dom suchy, grzany drugi rok, izolacja 20 cm styropianu, wełna mineralna na skosach 30 cm. Proszę o pomoc
  7. Andrzej1984

    Sas piec 17 kw

    mam piec firmy Sas bio efekt ma może ktoś taki
  8. Witam Was wszystkich, od kilka dni palę w piecu SAS Eko 17 Kw sterownik ST-450 H. Obecnie zasypałem go peletem i zobaczę co będzie w przypadku różnych ustawień. Temperatura podłogówki jest taka a nie inna, bo chcę to wszystko wygrzać i sprawdzić działanie instalacji, po czym zmniejszę temperaturę bo jest naprawdę ciepło. Dodam, ze dom jeszcze nie jest ocieplony, powierzchnia użytkowa 180 mk Wrzucam w załączniku zdjęcia paleniska, popiołu oraz ustawień na sterowniku. - Jeśli dobrze pamiętam, ustawiłem przerwę podawania na 3 minuty Jeśli ktoś miał styczność z tym piecem i może coś poradzić odnośnie ustawień to będę wdzięczny za rozwinięcie tematu
  9. Witam. Od września tego roku mam zamontowany piec MULTIFUN SAS Slim 29 kw na pellet ze sterownikiem firmy Recalart . Przeszukałem internet i nic nie mogę znaleźć na temat ustawień i użytkowania przez innych . Wszyscy piszą o ecogroszku nic o piecach sas na pellet. Walczę z nastawami i próbami zmniejszenia zużycia paliwa praktycznie od dnia zakupu moim zdaniem spala o wiele za dużo. Chętnie wymienie swoje doświadczenia, może ktoś ma podobny to proszę o jakieś sugestie . Dom 290 m , z lat 40-tych , strych docieplony 25 cm waty. Zawór 4d - same grzejniki bez podłogówki, cwu 300l. Zamontowany czujnik zewnętrzny temp. i wewn. pokojowy.
  10. Witam, posiadam kocioł marki Sas efekt 23kw z obrotową retortą od 3 miesięcy, EKOGROSZEK Wesoła z Mysłowic. Od tygodni walczę z ustawieniami: Obecne ustawienie i zdjęcie po kilku godzinach: podawanie 6 sek przerwa 50sek nadmuch 44% (bez przysłony) - jak ustawiam niżej nadmuch to potrafi przykopcić. Przy tych ustawieniach dużo wyrzuca niedopalonych kalafiorów, dość łatwe do rozkruszenia. W retorcie powstaje że tak powiem "czarna maź" od której zaczyna się spiek. Czy to prawda że ten węgiel potrzebuje większego nadmuchu i dłuższych przerw do wypalenia? Nie chce też zejść do zbyt niskiego spalania w retorcie. retorta już przeze mnie oczyszczona ;)
  11. Witam czy uzytkuje ktos ten kociołek i jak się sprawuje miałem w planach seko ale instalator namówił mnie sasa czy to będzie dobry wybór okaże się?
  12. Witam, mam problem z ustawieniem pieca sas solid 14 kw z sterownikiem multifun chodzi głownie o małe spalanie. Dom 170 m2 , styropian 15 0.038, wełna całe poddasze 25 cm. 0.035 współczynnik 105 żeberek 2 grzejniki łazienkowe , 70 cm podłogówki. cwu nie puszczam narazie wcale bo nie mieszkam.2 zawory mieszające, pompy wilo Zaczne od tego że 1 palenie sama podłogówka spalanie worek na godzinie chodził na pid turbo. bez korygowania ustawień 2 palenie grzejniki na 50 i podłogówka na 34 stopnie spalanie 50 kg przez okres 20 h .wkurzyłem się i zmieniłem ustawienia na ręczne. na obecny stan jest 17 stopni ciepła . histerezia chyba 15 stopni nie wiem nawet minimalna tem kotła 50 stopni. teraz ustawione jest tak palenie : 5 s podawanie 45 s przerwy dmuchawa na 40 % podtrzymanie : 15 s podawanie 21 minut przerwy dmuchawa na 21 % ilość paliwa podawanego przez podajnik 0.12 kg zmieniłem w serwisie z 0.15kg na 0.12. temperatura grzejników na 45 stopni a podłogówki na 34 . temperatura kotła 70 stopnie czyli taka jaka kocioł chce uzyskać czopuch otwarty na maksa ekogroszek sztygar ultra wartość opałowa 26-28 MJ. histeria Tutaj moje pytanie patrzą w historii i statystykach podaje spalanie na godzine około 0.56 kg na godzine . w ciagu 24 godzin palenia podaje że spalił 17kg a widzę w podajniku że jest inaczej tutaj moje pytanie jak to jest z tymi kilogramami czy to jest wartość (0.12kg) na pracę podajnika w ciągu 1 minuty czy obrotów bo jeśli w ciagu 1 minuty to skoro jak jest ustawiony na 5 s podawania i włacza się co 45 s to powinno poddać w ciagu godziny 0.72 kg a widzę że jest inaczej czy to ustawienie działa inaczej lub na pidzie niech ktoś podpowie bo zaczyna mnie to irytować . czy ślimak i tak podaje taka sama ilość paliwa i trzeba zmienić jego częstotliwość , sam się w tym głubie bo te ustawienia z historii bardzo mieszają a chodzi na ustawieniu recznym . z góry dziękuję na odpowiedzi. nie robiłem zadnych ustawień jeśli chodzi o korekty bo nie wiem o co w tym za bardzo chodzi może ktoś mi to wytłumaczy z góry dziękuje za odpowiedź.
  13. Witam Ponad rok temu zakupiłem piec Sas slim z podajnikiem na ekogroszek 14 kw plus sterownik multiFun Pierwszy człowiek który mi montował piec zamontował mi jedną pompkę zwykłą na 3 biegi ręczne plus zawór 3 drożny i to chodziło w trybie ręcznym , pid standard i turbo bez problemu. Po okresie zimowym znajomi podpowiedzieli mi że ten piec jest źle podłączony bo jest zły zawór powienien być cztero drożny , pmpka jest prądożerna brakuje drugiej bo piec ma chodzić w automacie . Zdecydowałem się na zmiany tzn mechanik czy tam hydraulik zamontował mi dwie pompki wilo , zawór czterodrożny plus siłownik Afriso plus bojler 300 litrowy jakiś tam na dwie wężownice ( na przyszłość pod solary druga wężownica ) plus czujnik pokojowy. I teraz tak Na pid turbo działa bez problemu Na trybie ręcznym mam problem - wody nie chce mi grzać w bojlerze , mam takie ustawienia : Temperatura kotła 57 stopni , czas podawania 11s, przerwa 60 s, nadmuch 35% , przerwa podtrzymania 15 minut , praca podtrzymania 10s, CWU 50st , histereza 2 st. siłownik ustawiony ręcznie na 3 W trybie ręcznym na tych ustawieniach ładnie piec pracuje na retorcie super się pali , spalanie super ale nie grzeje mi się woda - wygląda to tak : temperatura wody 48 stopni pompka od grzania wody się załącza i pracuje non stop a woda zamiast się nagrzewać to np za 2 godziny mam 46 stopni za pompką mam termometr tej wody co idzie do bojlera 43 stopnie . na piecu mam uzyskaną temperaturę np 59-61 piec się wygasza a temperatura wody stoi w miejscu albo powoli spada. Naturalnie mogę właczyć na pid turbo i tak miałem niecałe 2 miesiące tyle że spalanie na turbo to 2 i pól tony jakieś ekogroszku w niecałe 2 miesiące ( przed przeróbkami poprzedniej zimy połowę mniej spalał ) Pid standard jakiś czas temu testowałem ale również nie grzała mi się woda plus na retorcie znikał płomień Ktoś podpowie dlaczego ta woda mi się nie grzeje w trybie ręcznym czy winą jest sterownik jaki mam że tylko w pid turbo ma to chodzić ? Będę wdzięczny za podpowiedź bo hydraulik który to montował nie wie w czym jest problem pewnie będę musiał po serwis dzwonić jak nic nie wymyślę .
  14. Witam jak podłączyć piec ze sterownikiem 555 firmy tech do internetu za pośrednictwem kabla i rutera
  15. Zgodnie z moimi wcześniejszymi wpisami, ostatecznie wybrałem i kupiłem kocioł Sas Solid 19kW ze sterownikiem MultiFun z czujnikiem żaru obsługiwanym przez algorytm PID. Nadmieniam, że jest to kocioł po face liftingu. Jak go zobaczyłem na żywo, to pierwsza myśl- duuuuuży. I tak w rzeczywistości jest, Jego głębokość z czopuchem to 130cm. Po rozpakowaniu moim oczom ukazał się naprawdę dizajnerski produkt.
  16. Witam mam problem z niską temperaturą powrotu kotła. Temperatura na piecu zadana 55 natomiast powrót 36, 37 stopni zależnie od wahań temperatury nawet mniej. Zawór 4d za wyjściem z kotła otwarty pomiędzy 4 a 5 temperatury na grzejnikach 38-39 stopni. Przed zaworem 4d jest 3d do podłogówki, który jest otwarty pomiędzy 1 a 3 - temperatura podłogówki 28 stopni. Wszystko ustawiane ręcznie bez siłowników. Piec SAS Slim 23kw sterownik Recalart Multifun, dom 170m2 ok 60m2 podłogówki + 6 grzejników z termostatami i bojler cwu 140l. Piec pracuje bez problemu przy tej temperaturze zew. ok -2 w tym momencie tzn bez problemu osiąga zadaną temperaturę przez ok 30 min. i następnie przechodzi w podtrzymanie ok 20-30 minut. Moc to około 40-50% jaką w tym momencie potrzebuje do uzyskania tej temperatury. Problem jest właśnie z temperaturą powrotu, która osiąga jedynie 36, 37 stopni. Mógłbym przymknąć zawór 4d ale wtedy temperatura na grzejniki będzie niska. Można też podnieść temperaturę na piecu ale to wiadomo wiąże się z większym o ile nie dużo większym spalaniem opału a efekt i tak niewspółmierny do kosztów bo niewiele się powrót podniesie. Może coś innego da się wymyślić? Palę 4 rok już. Przedostatni sezon próbowałem utrzymać temperaturę powrotu lekko ponad 40 stopni to poszło mi 5,5 tony na sezon grzewczy. Ostatni gdzie już tylko szukałem kosztów to poszło ok 3 na cały rok tony więc jest różnica. Da się coś z tym zrobić żeby spalanie utrzymać w normie? Pozdrawiam
  17. Witam serdecznie, i proszę o poradę. Od jakiegoś czasu próbuję opanować piec, który przegrzewa się w pracy z załączonym regulatorem pokojowym i w trybie pracy z priorytetem bojlera. Piec SAS Solid 19 kW na ekogroszek, dom 245 m2 powierzchni, 205 m2 użytkowej (garaż i kotłownia praktycznie nie ogrzewana...), 25 m2 podłogówki łącznie na dwóch poziomach, dom dobrze ocieplony powstały w ostatnim roku, grzejniki wydajne z głowicami termostatycznymi, sterownik ST-550 z PID, regulator Tech ST-298, bojler 140 l z wężownicą, obieg zamknięty, zawór mieszający ręczny... Problem nie jest zauważalny gdy wyłączone jest sterowanie regulatorem pokojowym, gdy temperatura pieca jest niewysoka 53-55 stopnie, wahania temperatury do 6-7 stopni powyżej zadanej. Nie jest nic niepokojącego nawet gdy było cieplej ostatnio i dom nabiera temperatury z górką (ponad 22 stopnie), bywało że nie była przekraczana na piecu. Za to nawet gdy było niedawno do ok – 15 stopni i próbowałem włączyć sterowanie regulatorem pokojowym, bądź włączyć priorytet bojlera by szybciej nagrzała się woda, efektem jest przegrzewanie się pieca do kilkunastu stopni ponad zadaną temperaturę. Piec pracuje na trybie z PID. Problem i obawy miałem gdy piec był nastawiony na 60 stopni... Sprawdzałem już różnych kombinacji ustawień i nic bez wyłączania sterownika nie przynosi efektów. Aktualnie po radach hydraulików mam piec na 55 stopni, CWU 50 stopni z histerezą 4 stopnie, zawór mieszający na 4 w skali na 10, spróbowałem obniżyć nominalność pieca na 83 %, przy temperaturze -2 na zewnątrz zaobserwowałem dzisiaj 63 stopni CO, i na pewno nie ma mowy o załączaniu regulatora (totalna porażka ze sterowaniem CO) i nie mogę korzystać z priorytetu bojlera... Czy obniżanie nominalności pieca to dobry trop, ma ktoś może jakiś pomysł?? Ekogroszek wypala mi się ładnie, przy mrozach szedł worek na dobę, ostatnio niecałe pół, przy nowym domu chyba dość dobrze..
  18. Witam, Od niespełna miesiąca jestem posiadaczem kotła na ekogroszek Sas Efekt 36 kW na sterowniku St-555, zawór 4d afriso wraz z siłownikiem afriso arm 343. Wszystko działało poprawnie, aż do momentu kiedy siłownik zaczął wskazywać inne wartości niż na sterowniku, np. temp. zadana kotła - 60 st., temp. bieżąca kotła 60 st., temp. zadana zaworu - 40 st., temp. bieżąca - 35 st.otwarcie zaworu na sterowniku 100%, a na siłowniku 5%. Czas otwarcia na sterowniku 2 min, skok jednostkowy 5%. Po wykonaniu kalibracji pół dnia jest ok, później ponownie się rozkalibrowuje. Siłownik został już wymieniony, i są identyczne objawy. Czy ma ktoś pomysł co może być nie tak? Proszę o pomoc, bo totalnie nie wiem co się dzieje.
  19. Po dwóch sezonach (czystego) palenia od góry (oczywiście po przeróbce) postanowiłem przerobić piec SAS NWT na DS. Niestety "coś" nie poszło jak powinno - strasznie brudny wymiennik , problem z rozpaleniem , dym wychodzący z pieca etc. Pierwsza wersja to niemal wierna kopia palnika D.P - rozmiar dyszy 50 x 80mm - bardzo trudno rozpalić , max temperatura spalin =110 C , smoła i sada na wymienniku. Druga wersja wawaliłem płytkę z dyszą , rozmiar szczeliny 170x 50mm , brak płytki szamotowej gr 30mm za dyszą - daje się dość łatwo zapalić , max temperatura spalin 250 C , rozpalanie się całego zasypu. Dziś robie 3 podejście , dolna cześć palnika odsunięta od tylnej części wymiennika na 10mm (ma to dawać więcej powietrza do dopalenia gazów. Nie wiem co tu jeszcze zmienić - liczę na Waszą pomoc. Jak tak dalej pójdzie to wrócę do GS co mi się nie uśmiecha. Używam miarownika Boleckiego , piec 12 kW , dom 75m2 (wiem mocno przewymiarowany).
  20. Witam Jestem posiadaczem pieca SAS UTW 23, jest to piec wg instrukcji dolnego i górnego spalania.Jako młody palacz ( czyt. 2 lata) przejąłem technike palenia po teścia czyli palenie od dołu, no i tak paliłem cały czas do soboty. Srednio na dzień schodziło mi 15kg węgla orzech (kopalnia PIAST) i 15 kg flotokoncentratu(wrzucane w 3 porcjach- rozpalanie, dołożenie po 4h i ponowne dołożenie po 4h). Temperatura na piecu ustawiona 52 st. C, dmuchawa obroty na 2,przedmuchy 10 sek. do 10 min. brak zaworu mieszającego. Paliło się mniej więcej 12-14h. Po przeczytaniu setek wątków o paleniu od góry i wypaleniu zapasów opału, kupiłem tym razem sam węgiel orzech z PIASTA i postanowiłem palić od góry.( zasypanie komory na 3/4, na góre suche drzewo i papier) Efekty moim zdaniem bardzo marne: Sobota: okolice Myślenic temp. -7, załadunek ok 45-50kg czas palenia 19h Niedziela: temp. -10 ten sam załadunek czas palenia 19h Poniedziałek : temp. -1 ten sam załadunek czas palenia 21h Wnioski: 1t flotu i 1t orzecha - paliłem ok. 3 miesiące-od dołu ( 1 220 zł) 2t orzecha spale - 1.5 miesiąca -od góry ( 1 440 zł) taka wesja wydarzeń strasznie nie podoba mi się Proszę o poradę w sprawie palenia od góry, może coś robię źle
  21. Tydzień temu zamontowałem kocioł na pellet SAS Bio Cimpact ze sterownikiem ST-555P, który fabrycznie ma wbudowany moduł Ethernet do połączenia z internetem. Niestety nie byłem w stanie pociągnąć kabla internetowego od rutera do kotłowni i postanowiłem połączyć przez Wi FI. Kupiłem moduł firmy Tech ST-5060 Wi Fi RS, podpiąłem zgodnie z instrukcją i ......zonk! Nie można uruchomić połączenia kotła z modułem Wi Fi (nie generuje kodu do rejestracji). Zadzwoniłem na pomoc techniczną Tech (oczekałem się ponad pół godziny), ale dzięki informacjom technika udało się uruchomić połączenie. Otóż wbudowany fabrycznie moduł ethernet wywoływał konflikt uniemożliwiając prawidłową pracę modułu Wi Fi. Wystarczyło odpiąć taśmę łączącą moduł ethernet od płyty sterownika i ST-5060 bez problemu sparował się z kotłem. Teraz mam na ekranie laptopa i smartfona wszystkie parametry kotła do wglądu, mogę zmieniać ustawienia rozpalać, wygaszać kocioł będąc kilkaset kilometrów od domu!!! Może się komuś taka wiedza przyda i bez zbędnej straty czasu i nerwów połączy ST-5060 z kotłem SAS wyposażonym w moduł Ethernet
  22. Witam , mam pytanie przy czyszczeniu kotła przed zimą ( palenie ekogroszkiem) teraz przepalałem drzewem, podczas czyszczenia pieca odpadały mi takie duże płaty rdzy i zastanawia mnie czy to nagar czy korozja, proszę o rady doświadczonych forumowiczów jak z tym sobie poradzić i czy da się wyeliminować poprzez ustawienia pieca podczas procesu spalania i czy jest to jakoś bardzo mocno szkodliwe dla pieca. w załączniku przykładowe zdjęcia dodam iż zdjęcia są robione podczas czyszczenia kanału spalinowego w kotle , z przodu kotła w komorze spalanie nie ma zbytnio tego nagaru. Pozdrawiam i dzięki za odpowiedzi!!! 20181014_110249.mp4
  23. Witam. Zaktualizowałem przed chwilą oprogramowanie sterownika Tech 550 z PID. Aktualizacja przebiegła wporzadku natomiast kocioł po ustawieniu w algorytmie PID nie zwiększa nadmuchu, wentylator chodzi ciągle na 1%. Co może być nie tak? Soft pobrany że strony producenta. Zaznaczyłem które oprogramowanie pobralem i wygrałem czerwoną kreską. Czy nie powinno być to niżej?
  24. witam piec z pid 550 pracuje w trybie letnim, piec uruchamia się może dwa razy na dobę w celu podgrzania wody. po podgrzaniu wody przechodzi w tryb czuwania i tu moje pytanie. w trybie czuwania piec nie jest "cichy" chodzi mi o to nie wiem jak to opisać z pieca wydobywa się ciągły "szum", tak jakby w nim coś chodził. szum ten jest dość słyszalny poza kotłownią. po wyłączeniu pieca z prądu szum zanika. czy taki odgłos jest normalny i czy przy takim zachowaniu piec nie pożera mi prądu. dodam, że szum ten nie powoduje nadmuch na wyświetlaczu pieca jest wszystko ok.
  25. Proszę o pomoc przy załączeniu pompy co. i chyba nie tylko. Piec sas bio multi 23, zawór 4d z siłownikiem, same grzejniki, sterownik st-580 zpid. Regulator pokojowy tech st 292 bezprzewodowy. Piec chodzi od początku września do tej pory na trybie letnim i było ok. Jak zaczęłam grzać rozpoczęły się problemy. Najpierw tech serwis wysłał mi aktualizację, miałam baaardzo stara wersję. I wtedy dopiero się zaczęło. Zaznaczam pompa co jest sprawna działa w trybie ręcznym. W trybie ogrzewania domu piec nagrzewa się do ok 63C (zadana 55C histereza co 20 stopni) pompa co nie włącza się. Na regulatorze pokj. zadana 30c (termometr pokazuje realnie 23). W menu instalatora regulator pokj. załączony sterownik standardowy, sterowanie kotłem wyłączone, regulator tech wyłączony - to kazali mi zrobić ludzie od techu. Dalej nie działa obwiniali sterownik, adapter, instalatora. Wczoraj był instalator wymienił adapter sprawdził podłączenie, dał nowy regulator. W prawym górnym rogu pojawiła sie ikonka czerwone P, piec był rozpalony i całość zaczęła działać. Obok P była ikonka domu/kalendarza. Pompa co załączyła, piec się wyłączał po zadanej, pompa co rozłączyła się jak nagrzała dom - czyli wszystko tak jak miało być. Przełączyłam na tryb letni żeby nagrzać cwu i tak zostawiłam na noc. Rano czekała mnie niespodzianka, bo wejściu w tryb ogrzewania domu pompa co nie załączyła się, pomimo, że regulator pokj. migał, na adapterze paliło się światło nie osiągnięcia temp. Piec nagrzał się do zadanej i wszedł w dopalanie następnie w wygaszenie. Rozłączyła sterownik standardowy i pompa co zaczęła chodzić. Nagrzał dom i cwu i ponownie sprawdziłam czy regulator załączy pompę. Nic sie nie stało gorzej piec chyba oszalał. Nagrzał się do 63C, potem było dopalanie i wygaszanie i tak chodził wentylator 70% przez 2!!! godziny i schodził z temperatury (znaczy szła w komin).. Włączyłam mu wygaszenie kotła i nic, dalej wentylator zbija juz poniżej histerezy - na starym oprogramowaniu działało. Wyłączyłam napięcie. Boję się co dalej.
×

Powiadomienie o plikach cookie

Używając tej strony zgadzasz się na Polityka prywatności.